Sysprep-Probs: falscher Netzwerkadapter

Dieses Thema Sysprep-Probs: falscher Netzwerkadapter im Forum "Windows XP Forum" wurde erstellt von Cecile, 31. Mai 2005.

Thema: Sysprep-Probs: falscher Netzwerkadapter Hallo, ich versuche grad viele, viele Rechner auf XP zu uppn, dazu habe ich erstmal einen Testrechner aufgesetzt und...

  1. Hallo, ich versuche grad viele, viele Rechner auf XP zu uppn,
    dazu habe ich erstmal einen Testrechner aufgesetzt und mit Sysprep und Ghost versuche ich mein Testrechner (erfolgreich) vollautomatisch zu installieren.
    Soweit so gut... es klappt alles einwandfrei, abgesehen vom Netzwerkadapter.
    Es wird immer der DL10050 basierter Ethernetadapter (Standard) installiert anstatt dem DFE 550FX, damit alles funktioniert müsste bei den Einstellungen auch noch Connection Type = 100Base FX Full Duplex eingestellt werden. Wie bekomme ich das hin? Das manuell zu machen hat leider keinen Sinn, da es zu viele Rechner sind. Ich hoffe mir kann wer helfen?

    Danke schonmal,
    die etwas gefrustete & verzweifelte IT-Bachelor Studentin

    PS: Hier die sysprep.inf
    -------------------------------
    ;SetupMgrTag
    [Data]
    AutoPartition=1
    MsDosInitiated=0
    UnattendedInstall=Yes

    [Unattended]
    UnattendMode=FullUnattended
    OemPreinstall=Yes
    DriverSigningPolicy=Ignore
    OemPnPDriversPath = Sysprep\drivers\Netzwerk;Sysprep\drivers\Grafik
    TargetPath=\WINDOWS
    OemSkipEula=Yes

    [GuiUnattended]
    AdminPassword=xx
    EncryptedAdminPassword=NO
    AutoLogon=Yes
    AutoLogonCount=1
    OEMSkipRegional=1
    TimeZone=110
    OemSkipWelcome=1

    [UserData]
    ProductID=xxxx
    FullName=xx
    OrgName=xx
    ComputerName=xx

    [Display]
    Xresolution=1024
    YResolution=768

    [TapiLocation]
    CountryCode=49

    [RegionalSettings]
    LanguageGroup=12,1
    Language=00000407

    [Branding]
    BrandIEUsingUnattended=Yes

    [Proxy]
    Proxy_Enable=1
    Use_Same_Proxy=1
    HTTP_Proxy_Server=proxy.xx.de:8080

    [Identification]
    JoinDomain=xx

    [Networking]
    InstallDefaultComponents=Yes

    [SetupMgr]
    DistFolder=C:\Sysprep\drivers
    DistShare=drivers

    [SysprepMassStorage]
    PCI\VEN_14E4&DEV_4401=c:\Sysprep\drivers\Netzwerk\netdlh5x.inf
     
  2. Du gibst als MassStorage Treiber nen Netzwerktreiber an ?!?

    @Topic:
    Schonmal versucht, den falschen Treiber einfach in der INF Datei auszukommentieren ?

    Ansonsten schau mal ins MSFN Board rein...
    http://www.msfn.org/board/

    Gruß
    Sven
     
Die Seite wird geladen...

Sysprep-Probs: falscher Netzwerkadapter - Ähnliche Themen

Forum Datum
Falscher Parameter ( 0x80070057 ) bei Erstellung der Rettungs-CD Windows 7 Forum 25. Dez. 2014
Falscher Dateipfad beim Öffnen- und Speichern-Dialog Windows 7 Forum 4. Jan. 2013
Extrem lange Bootzeit wegen falscher Netzwerk-Einstellungen? Windows 7 Forum 21. Okt. 2012
Falscher Benutzername geistert rum; diesen habe nie erstellt? Windows 7 Forum 11. Okt. 2012
Word 2000: VBA-Fehler 4120 "Falscher Parameter" Webentwicklung, Hosting & Programmierung 17. Mai 2012