System has halted - Hardware Malfunction

Dieses Thema System has halted - Hardware Malfunction im Forum "Windows XP Forum" wurde erstellt von bisselbock, 31. Juli 2006.

Thema: System has halted - Hardware Malfunction Guten Tag, ich habe meinen langsam, aber beständig laufenden PC vor ein paar Wochen neu installiert. OS Windows XP...

  1. Guten Tag,

    ich habe meinen langsam, aber beständig laufenden PC vor ein paar Wochen neu installiert. OS Windows XP SP2 und alle Patches. Nun taucht seit einiger Zeit der offenbar nicht unbekannte Bluescreen auf, der sehr aussagekräftig schreibt: Hardware Malfunction - System has halted usw.

    Vor der Neuinstallation lief alles wunderbar bzw. wenigstens kam dieser Fehler nie. An der Hardware habe ich auch nichts geändert. Im BIOS ebenfalls nicht.

    Hier ist mal ein Auszug aus den Systeminformationen, was ich so an Hardware im Kasten habe:
    Code:
    E/A-Port 0x00000000-0x00000CF7	PCI-Bus
    E/A-Port 0x00000000-0x00000CF7	DMA-Controller
    	
    E/A-Port 0x000003C0-0x000003DF	VIA CPU to AGP Controller
    E/A-Port 0x000003C0-0x000003DF	NVIDIA GeForce2 Ti
    	
    IRQ 10	Realtek RTL8139-Familie-PCI-Fast Ethernet-NIC
    IRQ 10	VIA Rev 5 oder höher USB universeller Hostcontroller
    IRQ 10	VIA Rev 5 oder höher USB universeller Hostcontroller
    IRQ 10	VIA Rev 5 oder höher USB universeller Hostcontroller
    	
    IRQ 11	NVIDIA GeForce2 Ti
    IRQ 11	AVM ISDN-Controller FRITZ!Card PCI Rev. A (Win XP/2000)
    	
    Speicheradresse 0xD8000000-0xDFFFFFFF	VIA CPU to AGP Controller
    Speicheradresse 0xD8000000-0xDFFFFFFF	NVIDIA GeForce2 Ti
    	
    Speicheradresse 0xE0000000-0xE1FFFFFF	VIA CPU to AGP Controller
    Speicheradresse 0xE0000000-0xE1FFFFFF	NVIDIA GeForce2 Ti
    	
    Speicheradresse 0xA0000-0xBFFFF	PCI-Bus
    Speicheradresse 0xA0000-0xBFFFF	VIA CPU to AGP Controller
    Speicheradresse 0xA0000-0xBFFFF	NVIDIA GeForce2 Ti
    	
    E/A-Port 0x000003B0-0x000003BB	VIA CPU to AGP Controller
    E/A-Port 0x000003B0-0x000003BB	NVIDIA GeForce2 Ti
    Diverse Treiber, z.B. von Sound, Grafik und ISDN wurden schon geupdated. Jemand eine Ahnung, woran es bei dieser Konstellation liegen könnte...? Neue VIA-Chipsatz-Treiber sind ebenfalls installiert.

    Danke schon mal für die Hilfe! - Michael
     
  2. Stell dein BIOS mal auf Standard-Wert zurück. Tritt das Problem auch im abgesicherten Modus auf und wie oft kommt der bluescreen?

    Dann kannst du versuchen jede nicht benötigte Harware wie z.B. Netzwerkarte, Soundkarte rauszubauen bzw. zu deaktivieren.
     
  3. Hallo,

    BIOS auf Standard erscheint mir wenig sinnvoll. Außer Deaktivierung einiger OnBoard-Devices habe ich nichts geändert - und vor der Neuinstallation ging es ja auch.

    Ich habe nun erstmal die alte Creative Soundkarte im Geräte-Manager deaktiviert. Seitdem läuft es nun bisher ohne Bluescreen. Mal schauen, ob es so bleibt.

    Zur Info:
    Bisher trat der Fehler meist so etwas 10 Minuten nach dem Start auf. Aber eher unregelmäßig. Mal erst nach->ner Stunde, dann auch schon mal nach 5 Minuten. Ich warte mal ab, ob die Soundkarte schuld ist. Angewiesen wäre ich auf die nicht...
     
  4. Ansonsten mal versuchen den PCI-Slot zu ändern
     
  5. Zur Info
    Es muss definitiv die Creative Soundkarte gewesen sein. Ich habe diese nun komplett ausgebaut und verwende nun wieder meine alte OnBoard-Soundkarte. Reicht mir vollkommen aus. Hauptsache, der PC stürzt nicht mehr aus heiterem Himmel ab... :D
     
Die Seite wird geladen...

System has halted - Hardware Malfunction - Ähnliche Themen

Forum Datum
Raid System auf eigenem Rechner einführen Hardware 19. Aug. 2016
Löschen einzelner Einträge in der Systemsteuerung Windows 10 Forum 15. Aug. 2016
Wie kann ich mehrere Betriebssysteme auf eine HD bringen? Windows 10 Forum 21. Juni 2016
Festplatte bremst das System aus? Windows 10 Forum 19. Juni 2016
Antwort auf Ich habe hier http://www.windowsforum.de/thema/wahl-des-betriebs systems-beim-booten.116 Windows 10 Forum 8. Mai 2016