Systemhänger und etliche Probleme / Fragen

Dieses Thema Systemhänger und etliche Probleme / Fragen im Forum "Hardware" wurde erstellt von Harlekin99, 17. Juli 2003.

Thema: Systemhänger und etliche Probleme / Fragen Hallo alle zusammen, ich habe ein großes Performanceproblem. Also von Anfang an ich habe ein Asus P4P800 P4...

  1. Hallo alle zusammen,

    ich habe ein großes Performanceproblem.
    Also von Anfang an

    ich habe ein

    Asus P4P800
    P4 2,8 400Fhz
    512 Crosair Cl2
    Winfast 340 Tdh (Gforce 5200)
    Terratec 5.1 Sky
    Lite On 58R
    Dvd ???

    40 Gig Maxtor
    120 Gig Wd 1200J

    Die 40 Gig ist in 2 Partitionen aufgeteil. (Master)
    Die 120 Gig ist als Datenspeicher und Backuplaufwerk. (Slave)

    Beide Festplatten hängen an dem Primary Kanal
    Der Brenner und Dvd Laufwerk hängen am Secondary Kanal.

    So mein Problem ist, wenn ich mir ein Film anschaue und gleichzeitig Emule läuft gibr es immer wieder in unreglmäßigen Abständen kurze Knackser und Hänger

    Das gleiche passiert auch wenn ich nur ein Mp3 Lied anhöre und sonst nichts auf dem Rechner läuft auser Winamp.

    Kennt eine Lösung dafür???

    Ich weiß echt nicht mehr weiter da ich denke das
    von der Hardware es eigentlich nicht zu solchen Leistungseinbußen kommen dürfte.

    Was mir auch noch aufgefallen ist, das wenn ich große Datenmengen zwischen den beiden Festplatten kopiere, sich das System aufhängt.

    Installierte Treiber sind der Detonator, Terrate, und Intel Chipsatz Treiber. HIHI

    Also habe gestern die Platten jeweils an einen Kanal gehängt. Beide an den letzten Anschluß, beide auf Master gejumpter.
    Den Brenner und Cd-Rom hab ich jetzt erstmal weggelassen. Das Problem besteht immer noch.

    Aussetzer und kurze Hänger, Knackser

    Der Übertragungsmodus ist jeweils Udm 5

    Was mich aber wundert denn die Maxtor sollte eigentlich Udma6 unterstützen. Also lies ich mal Sissoft Sandra laufen und siehe da, der Bechmark stellte das gleiche fest.
    So also ins Bios und nachgeschaut, ok stand auf Udma5 und schwupps auf Udma 6 gestellt.
    Windows neu gestartet und wieder läuft die Platte auf Udma5. hmmmmm
    Shit, also wieter gesucht und Sandra zeigt mir dann das auf der Platte die Geräuschdämmung eingeschalten ist. Daraufhin dachte ich mir dann ab zu Maxtor und mal schauen wie man da ausschalten kann, wahrscheinlich liegt es daran.
    So also beide Proggies von der Seite heruntergeladen und nachgeschaut ob man dies ausschalten kann.

    Fehlanzeige. Hab es absolut nicht gefunden.
    Weiß hier irgendjemand Rat wie ich diese Option abschalten kann???

    So dann hab ich noch eine Frage, ich habe den Chipsatztreiber von Intel installiert, problemslos geklappt aber wenn ich versuche die Intel Application Accelerator zu installiern bekomme ich die Fehlermeldung das keine Hardware gefunden wurde. Hmmmm ich hab danach versucht die Raid version zu installieren, gleiche Fehlermeldung.

    Buahhhhhhhhhhh

    Hilfe :-/

    Gruß
    Harlekin99
     
  2. BIOS-Version?
    RAM-Timings?
    Performance-Mode?
    PAT aktiveirt?
    IDE korekt im BIOS eingestellt?
    Warum benutzt Du nicht die S-ATA-Ports mit nem P-ATA-Adapter?
     
  3. Hi hi!! Ich hab die neueste BIOS Version (1009 Beta) - heute rausgekommen. Die Speichermodule stehen auf SPD-Settings. Performance Mode ??? Nichts verändert. IDE korekt im BIOS eingestellt. Primary Master ist die Maxtor und als Slave der TEAC58RS. Secondary Slave hängt die WD1200JB und dahinter ein DVD Laufwerk. Jumper Settings an den Geräten sind mehrmals überprüft und stimmen. Was bringt mir S-ATA? Was ist der Unterschied?

    Was mir aufgefallen ist als ich den Intel Application Accelerator installierte, kam die Fehlermeldung: Nicht kompatible Hardware. Daraufhin las ich die Readme Datei, in der steht folgendes:
    * Intel(R) Pentium(R) 4 Processor
    * Intel(R) 82801ER I/O Controller Hub
    Danach schaute ich in den GeräteManager und stellte fest, dass bei mir
    Intel(R) 82801EB Ultra ATA Storage Controllers
    angezeigt wird.
    Daraufhin schaute ich mir den installierten Treiber an und dort stand
    Treiberanbieter: Intel
    Treiberdatum: 15.01.2003
    Treiberversion: 5.0.1007.0
    Signaturgeber: MicrosoftWindowsHardware Compatibility Publisher

    Daraufhin installierte ich den Intel Chipsatz Treiber und bekam die gleiche Fehlermeldung wie oben beschrieben. Nicht kompatible Hardware.... Readme Datei gelesen.....
    Dort stand der Chipsatz der muss nach einer Neuinstallation zuerst installiert werden. Daraufhin installierte ich auf einer 2. Partition das XP neu. Mir fiel auf als ich den Festplatten Controller anschaute, dass dort ein 2-Kanal-IDE-System stand . Ich installierte den Chipsatz-Treiber und der gleiche Treiber wie oben wurde installiert. Wenn ich mir den Festplatten-Controller anschaue, ist dort wieder Intel(R) 82801EB Ultra ATA Storage Controllers. Haargenau die gleichen Treiber installiert wie oben beschrieben.

    Wie installiere ich denn diesen Chipsatz-Treiber????
    Warum ist bei mir ein 82801EB installiert??? :'(

    Hilfeeeeeeeeeee!!!!!
    Gruss
    Harlekin99
     
  4. Stell die RAM-Timings bei Corsair auf manuell und fang mit 2,5-3-3-7 an.

    PerformanceMode auf Auto, Turbo ist kritisch.

    PAT heisst beim P4P800 MAM (MemoryAccelerationMode oder so ähnlich), zu finden bei den RAM-Settings

    2 zusätzliche IDE-Kanäle, sprich jedes Gerät hat dann einen eigenen Kanal. Mit P-ATA Platten ist es dann natürlich kein richtiges S-ATA.

    Der IAA geht nur wenn Du die RAID-Funktion der ICH5R nutzt.

    Welchen Intel-Treiber (Version) nutzt Du?

    Ist der UDMA-Modus im GM aktiviert?

    Ist der SP1 drauf?

    Steht der OnBoard IDE Configuration Mode auf Enhanced?
     
  5. Super, das Board wollte ich mir nächsten Monat eigentlich auch holen.....hmmm.

    Wieso geht der IAA denn nur mit RAID und ICH5(R)??
    Das Asus P4P800 non Deluxe oder Gold hat doch nur die ICH5 ohne R oder??

    Und der IAA geht doch auch auf allen anderen Intel Boards zu installieren mit z.B. 845E oder 845PE Chipsatz, warum dann auf diesem nicht??
     
  6. Hallo,

    Welchen Treiber meinst Du denn?
    Der Intel Chipsatztreiber ist der neuste den ich von der Hompage herunterladen kann.

    Der Treiber den mir Xp anzeigt ist:
    Treiberanbieter: Intel
    Treiberdatum: 15.01.2003
    Treiberversion: 5.0.1007.0
    Signaturgeber: MicrosoftWindowsHardware Compatibility Publisher

    Was genau macht denn dieses PAT?

    Udma Modus bei beiden Platten ist eingestellt und diese laufen auch auf Udma5.

    Was heißt den ICH5 ?

    Ja ich habe das Service Pack1 installiert.

    Heist das P-Ata einfach zu realisieren ist mit einem Adapterstecker???
    Was heißt denn P??
    Kann ich dann den Raidcontroller installieren?

    Muß ich dann wenn ich die Platten in diesm Modus betreiben will, den Raidcontrollertreiber bei einer Neuinstall. von Winxp mit F8 beim Setup eibnbinden??

    Ja der OnBoard IDE Configuration Mode steht auf Enhanced?

    Viele Viele Fragen

    Danke an alle für die Hilfe

    Gruß
    Harlekin99
     
  7. @mechanoid
    Kannst Dir bedenklos holen, das Board ist sehr gut!
    Nein, beide haben die ICH5 R
    siehe http://www.asuscom.de

    Mit dem aktuellen BIOS 1009.xxx und IAA geht neben RAID0 auch RAID1

    @Harlekin99
    PAT:
    http://www.hardtecs4u.com/reviews/2003/intel_i875p/index6.php
    i865 allgemein:
    http://www.hardtecs4u.com/reviews/2003/intel_i865pe/
    P4P800:
    http://www.hardtecs4u.com/reviews/2003/asus_p4p800_deluxe_vs_aopen_ax4sg_max/

    ICH=IntelControllerHub=Southbridge, 5 ist die Version
    P-ATA = Parallel-ATA S-ATA = Serial-ATA

    Genau, RAID macht nur bei 2 (bau)gleichen Platten Sinn.

    Nein, mit F6!
    Vorher aus dem IAA-RAID eine Treiberdiskette erstellen.
     
  8. HIHIH

    was meinst Du denn mit 2 gleichen Platten?
    Ich habe eine Maxtor und eine Western Digital.

    Ist es dann besser wenn ich die 4 geräte
    2 Festplatten und DVD/Brenner im Raid betrieb laufen lasse?? Damit meine ich das alle Geräte als Master im Ide Modus hängen.

    Warum kann ich denn nicht den aktuellen Chipsatztreiber installieren?

    Gruß
    Harlekin99
     
  9. Vergiss es, macht keinen Sinn.


    Nur Festplatten funktionieren im RAID-Modus. Irgendwie scheinst Du nicht zu wissen was RAID ist, bemüh mal Google.

    Mein Gedanke war z.B. folgende Konfig:
    PrimaryMaster: DVD
    SecondaryMaster: Brenner
    S-ATA-1: Platte 1
    S-ATA-2: Platte 2

    Meinst jetzt den Intel-Inf oder den IAA, letzterer geht nicht!

    Intel Inf ist der Chipsatztreiber, dieser ist erforderlich.

    IAA ist der IDE-Busmastertreiber, dieser ist 1. nicht unbedingt nötig und funktioniert 2. nicht auf den i865/875-Boards.
    Und so stehts auch in dem Link den Peter von HT4U Dir gepostet hat!!!
     
  10. HIHI

    ich meine den Intel Chipsatztreiber.
    hier nochmal meine Fehlerbeschreibung.Danach schaute ich in den GeräteManager und stellte fest, dass bei mir
    Intel(R) 82801EB Ultra ATA Storage Controllers
    angezeigt wird.
    Daraufhin schaute ich mir den installierten Treiber an und dort stand
    Treiberanbieter: Intel
    Treiberdatum: 15.01.2003
    Treiberversion: 5.0.1007.0
    Signaturgeber: MicrosoftWindowsHardware Compatibility Publisher

    Daraufhin installierte ich den Intel Chipsatz Treiber und bekam die gleiche Fehlermeldung wie oben beschrieben. Nicht kompatible Hardware.... Readme Datei gelesen.....
    Dort stand der Chipsatz der muss nach einer Neuinstallation zuerst installiert werden. Daraufhin installierte ich auf einer 2. Partition das XP neu. Mir fiel auf als ich den Festplatten Controller anschaute, dass dort ein 2-Kanal-IDE-System stand . Ich installierte den Chipsatz-Treiber und der gleiche Treiber wie oben wurde installiert. Wenn ich mir den Festplatten-Controller anschaue, ist dort wieder Intel(R) 82801EB Ultra ATA Storage Controllers. Haargenau die gleichen Treiber installiert wie oben beschrieben.

    Wie installiere ich denn diesen Chipsatz-Treiber????

    Ja du hast recht ich bin ein absoluter Neuling in sachen RAID.
    Hatte vor meinem Kauf einen AMD 1800+ kenne mich also nicht so gut mit den Chipsatztreibern von Intel aus.

    Ich lese im Moment so ziemlich alles was ich darüber bekommen kann.

    Zitat von DIr:
    Mein Gedanke war z.B. folgende Konfig:
    PrimaryMaster: DVD
    SecondaryMaster: Brenner
    S-ATA-1: Platte 1
    S-ATA-2: Platte 2

    So etwa stellte ich mir das auch vor, aber mit P-ATA und kein Raid. Ich möchte und brauche dies Funktion nicht. Aber habe ich nicht schon ein Vorteil wenn alle Geräte getrennt am Master hängen.

    Danke für deine Hilfe

    Gruß
    Harlekin99

    Ps. Deine Konfig schwebte mir auch vor, kann ich diese nicht mit PATA nutzen?