Systemressourcen

Dieses Thema Systemressourcen im Forum "Windows XP Forum" wurde erstellt von joschi44, 22. März 2004.

Thema: Systemressourcen Hallöchen! Habe wiedermal ein kleines Problemchen mit meinem PC (BS -> XP). Wenn der PC eine Weile läuft, auch...

  1. Hallöchen!

    Habe wiedermal ein kleines Problemchen mit meinem PC (BS -> XP).

    Wenn der PC eine Weile läuft, auch ohne daß irgendein Programm geöffnet ist, lassen sich später keinerlei Programme mehr öffnen.
    Es erscheint die Fehlermeldung:

    Es sind nicht genügend Systemressourcen vorhanden.

    Einstellung in Energieoption Festplatte ausschalten ist nicht aktiviert!

    Aktuelles Log-file:

    Logfile of HijackThis v1.97.7
    Scan saved at 22:50:16, on 22.03.2004
    Platform: Windows XP (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 (6.00.2600.0000)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\System32\ad_elmd.exe
    C:\Programme\AVPersonal\AVGUARD.EXE
    C:\Programme\AVPersonal\AVWUPSRV.EXE
    C:\PROGRA~1\Agnitum\OUTPOS~1.0\outpost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\Explorer.EXE
    C:\Eigene Dateien\worm - cleaner\HijackThis.exe
    C:\PROGRAMME\WEBDE\SmartSurfer2.3\SmartSurfer.exe
    C:\PROGRAMME\OUTLOOK EXPRESS\msimn.exe
    C:\WINDOWS\System32\imapi.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://www.microsoft.com/isapi/redir.dll?prd=ie&clcid=0x0407&ar=iesearch
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://web.de/
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.microsoft.com/isapi/redir.dll?prd={SUB_PRD}&clcid={SUB_CLSID}&pver={SUB_PVER}&ar=home
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.microsoft.com/isapi/redir.dll?prd=ie&pver=6&ar=msnhome
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch
    O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx
    O3 - Toolbar: (no name) - {ACB1E670-3217-45C4-A021-6B829A8A27CB} - (no file)
    O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
    O9 - Extra->Tools' menuitem: Sun Java Konsole (HKLM)
    O9 - Extra button: AOL Instant Messenger (TM) (HKLM)
    O9 - Extra button: Related (HKLM)
    O9 - Extra->Tools' menuitem: Show &Related Links (HKLM)
    O16 - DPF: {3E68E405-C6DE-49FF-83AE-41EE9F4C36CE} (Office Update Installation Engine) - http://office.microsoft.com/officeupdate/content/opuc.cab
    O16 - DPF: {9F1C11AA-197B-4942-BA54-47A8489BB47F} (Update Class) - http://v4.windowsupdate.microsoft.com/CAB/x86/unicode/iuctl.CAB?38036.6639699074
    O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab


    Bin mir sicher, daß Ihr die Lösung parat habt, wie immer ! ;-))

    Grüße Jörg
     
  2. So auf dem ersten Blick nichts verdächtiges gesehen ... Was läuft den alles im Hintergrund mit? Schau mal in den Task Manager ...
    Auch schonmal einen Scann mit einen Virenprog gemacht?

    Wie schaut es mit deinem System aus, erzähl mal ein wenig mehr? ;)
     
  3. Hallöchen,

    hat leider ein wenig gedauert! ;-) Sorry

    Zum Rechner Fujitszu Siemens PIII 650 128MB RAM, XP
    zum Bios habe ich schon nach Update gesucht - keines vorhanden.

    Habe schon sämtliche Virenprogramme durchlaufen lassen,
    auch den Regcleaner nach besten Wissen und Gewissen ! ;-))
    Hier steht nur noch der Desktop im Autostart - aber 2 x ist das korrekt ?

    neueste Fehlermeldung beim Neustart nach Komplettabsturz mit blauem Bildschirm:

    Problemsignatur

    BCCode : c5 BCP1 : 6E66744E BCP2 : 00000002 BCP3 : 00000001
    BCP4 : 8052F2DA OSVer : 5_1_2600 SP : 0_0 Product : 256_1

    C:\WINDOWS\Minidump\Mini031804-01.dmp
    C:\DOKUME~1\User\LOKALE~1\Temp\WER1.tmp.dir00\sysdata.xml

    Hilft das evt. weiter?

    Ach ja, habe ebenso Probleme nach Aufräumen des Autostarts:
    System lässt sich nur nach Reset hochfahren.


    Bin am verzweifeln! ;-))

    Gruß Joschi
     
  4. Hallo ??

    Kann denn keiner helfen ??

    der Joschi
    :-[ :-[
     
  5. Das kenn ich nicht - gibt es bei mir nicht........
    Hast Du AutoCAD?

    Und sonst sind in solchen Logs immer unter 04 alle Run-Einträge - da seh ich hier gar nix......
     
  6. Hallöchen,
    ja Autocad habe ich!

    War aber nicht das Problem.

    Auslöser war ein defekter Bildschirmschoner!
    Datei gelöscht und Bildschirmschoner abgeschaltet und alles läuft wieder perfekt!

    Danke euch !

    Joschi
    ;D
    ;D
     
Die Seite wird geladen...

Systemressourcen - Ähnliche Themen

Forum Datum
Win XP nicht genügend Systemressourcen trotz hoher Ausstattung Windows XP Forum 22. Dez. 2010
Nicht Ausreichend Systemressourcen, um die API abzuschließen Windows XP Forum 19. Jan. 2010
Nicht genügend Systemressourcen, um den angefordeten Dienst auszuführen Windows 95-2000 20. Apr. 2008
Systemressourcen zuweisen Windows XP Forum 17. Nov. 2007
Suche systemressourcensparendes Linux, das man per Netzwerk fernbedienen kann Linux & Andere 1. Sep. 2007