Systemwiederherstellung läßt sich nicht starten

Dieses Thema Systemwiederherstellung läßt sich nicht starten im Forum "Windows XP Forum" wurde erstellt von Conrad_, 15. Sep. 2003.

Thema: Systemwiederherstellung läßt sich nicht starten Hallo Experten, wenn ich die Systemwiederherstellung aufrufen, passiert nichts. Ich habe mit XpClean V4.5 und TuneUp...

  1. Hallo Experten,
    wenn ich die Systemwiederherstellung aufrufen, passiert nichts. Ich habe mit XpClean V4.5 und TuneUp gespielt, evtl. habe ich dabei etwas unbeabsichtigt verstellt. Wer hat einen Tipp für mich ? :eek:

    Danke Conrad
     
  2. Schau mal, ob der Dienst überhaupt noch aktiv ist. Kannst du erkennen unter Start -> Ausführen -> services.msc. Dort dann der Eintrag Systemwiederherstellungsdienst. Mit XPClean kann man diesen Dienst nämlich ausschalten.
     
  3. vielleicht haben diese Tools auch einen neuen Registry - Eintrag erstellt, hier mal lesen, ob du evtl. auch diese Einträge findest.
    http://www.wintotal.de/Tipps/Eintrag.php?RBID=2&TID=792

    pan_fee
     
  4. Hallo zusammen,
    der Dienst ist aktiv, wird automatisch gestartet.
    Jetzt muß ich nur noch den Link von pan_fee verstehen....

    Gruss Conrad
     
  5. So,
    unter dem vorgegebenen Pfad HKEY_LOCAL_MACHINE\ SOFTWARE\ Policies\ Microsoft\ Windows NT\ SystemRestore
    komme ich nur bis Windows NT. Dort steht kein SystemRestore sondern Terminal Services. In diesem Ordnersteht Standard, Wert nicht gesetzt.
     
  6. oh...sorry...

    also, klick auf Start/Ausführen/regedit eintippen und sieh nach unter
    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\ SystemRestore (immer auf das kleine + vorne klicken, dann öffnen sich weitere Ordner)
    im Ordner »SystemRestore« auf der rechten Fensterhälfte sollst du mal nachsehen, ob hier ein Eintrag ist, der so lautet DisableConfig und der den Wert 1 hat. Wenn ja, doppelklick auf diesen Eintrag und auf 0 (Null) umstellen.

    Das gleiche machst du nun mit:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SystemRestore
    Eintrag = »DisableSR« - Wert 1 (hier den Wert auf 0 umstellen)

    falls überhaupt die Einträge vorhanden sind ::)

    pan_fee
     
  7. @ pan_fee
    Dein letzter Satz ist richtig - und nun :eek: :eek:
     
  8. Hallo,
    falls du die Prof. hast, schaue mal in der Gruppenrichtlinie unter Computerkonfiguration/Administrative Vorlagen/System/Systemwiederherstellung nach, ob da was aktiviert ist.
     
  9. sorry nochmals, bin jetzt rein von diesen Tipp ausgegangen.
    Wenn der Ordner SystemRestore nach Windows NT fehlt ist das in Ordnung, der gehört dann nur angelegt, wenn man die Einstellungen in der Systemwiederherstellung unterbinden will.

    Der zweite Reg.-Schlüssel (der ja bei dir stimmt) ist für das manuelle starten zuständig.

    pan_fee
     
  10. Hallo Lutz,
    ich habe Prof. , finde aber nicht den Einstieg zu Computerkonfiguration...
     
Die Seite wird geladen...

Systemwiederherstellung läßt sich nicht starten - Ähnliche Themen

Forum Datum
Systemwiederherstellung läßt sich nicht aufrufen Windows XP Forum 10. Okt. 2003
Schwarzer Bildschirm nach Systemwiederherstellung Windows 7 Forum 4. Jan. 2016
Systemwiederherstellung mit Windowsimagebackup Windows 8 Forum 21. Apr. 2015
Systemwiederherstellung beansprucht eigenmächtig zuviel HDD Platz. Windows 7 Forum 31. März 2015
Systemwiederherstellung nicht zugänglich Windows 7 Forum 7. Feb. 2015