T-Sinus 154 DSL -> kein DL möglich ???

Dieses Thema T-Sinus 154 DSL -> kein DL möglich ??? im Forum "Hardware" wurde erstellt von tboc, 26. Juni 2004.

Thema: T-Sinus 154 DSL -> kein DL möglich ??? Hallo liebe Boarduser, ich habe folgendes hoffentlich lösbares Problem. Ich bekomme mit meiner derzeitgen...

  1. Hallo liebe Boarduser,

    ich habe folgendes hoffentlich lösbares Problem.
    Ich bekomme mit meiner derzeitgen Konfiguration und Hardware keine Downloads zustande.
    Meine Hardware ist wie folgt:

    - DSL Splitter von der Telekom
    - DSL Router mit integriertem Modem und W-Lan Zugangspunkt T-Sinus 154 DSL
    - Ethernet Netzwerkkarte Realtek RTL8169/8110 Family Gigabit Ethernet NIC von der Fa. Sitecom - im Tower
    - 2 Patchkabel Typ Cat 5 ( 5 Meter vom Splitter zum T-Sinus 154 DSL, 3 Meter vom T-Sinus 154 DSL zur Ethernetkarte)
    - W-Lan PCMCIA Karte T-Sinus 154 card - im Laptop

    Genauere Schilderung des Problemes:

    Unter der Verwendung der o.g. Gerätschaften ist es mir nicht möglich über den Router und die Ethernetkarte irgendeinen Download
    zustande zu bekommen, wenn ich irgendetwas downloaden will, so spingt der DL-Manager nur kurz an und es werden nur ein paar Bytes
    heruntergeladen, danach hängt der ganze DL bis auf Ewigkeiten, bzw. nicht einmal der DL-Manager springt an und macht somit auch keine
    Anstalten irgendetwas downloaden zu wollen, was jedoch ohne Probleme möglich ist ist das ganznormale surfen, also der Abruf und Aufbau
    von Webseiten.
    Komischerweise ist über W-Lan auf meinem Laptop ohne irgendwelche Probleme jederzeit ein DL möglich.
    Ich habe beim Router auch schon sämtliche Einstellungen ausprobiert, die Firewall sowie den Hakerschutz deaktiviert, den Tower in die öffentliche
    Zone (DMZ) gestellt, auf dem Tower die Firewall deaktiviert, aber ohne jeglichen Erfolg, nix mit Download.
    Also wenn ihr mir diesbezüglich weiterhelfen könnt oder noch Fragen habt (sorry wenn ich zeitlich nicht immer gleich antworten kann) so wäre ich euch
    schon mal im Voraus wirklich dankbar dafür.

    LG Andreas
     
  2. Dann machen wir mal einen Test.
    Lade dir mal Firefox runter unter:
    http://firefox.stw.uni-duisburg.de/downloads/0.8/Firefox-0.8-de-DE.zip

    Einfach entpacken und starten (es wird nichts installiert).
    Nun damit mal einen Download starten (ohne Downloadmanager).

    An deinem Router kann es nicht liegen, weil es sonst auf keinem Rechner funktionieren würde (bei Routerstandardkonfiguration).
     
  3. Hallo mal wieder, habe mir Firefox gezogen (mit dem Laptop, weil anders gehts ja nicht) und entpackt, sowie gestartet, aber nun wie weiter ???
     
  4. Achja, ich vergaß ja noch einen DL zu probieren, hab ich versucht, aber wie ich mir schon dachte blieb es auch lediglich beim versuch, nix mit DL, gleiches problem, mit DL-Manager und ohne DL-Manager. Somit stehe ich immer noch vor dem gleichen Problem ???
     
  5. Um welche Firewall handelt es sich beim Tower?
    Sollte das teil von Norton sein, nützt ein deaktivieren nichts, dann müsstest du sie schon richtig konfigurieren.
    Dazu musste dein Netzwerk vollen Zugriff bekommen.
     
  6. Hallo mal wieder, und danke auch...

    Mit der FW ist mir dies auch schon in den Sinn gekommen, und somit hatte und habe ich das Teil auf eigenes Risiko von Rechner (Tower) geschmissen, aber trotzdessen mit dem selben Ergebnis...nix mit DL.
     
  7. Du hast immer noch nicht erwähnt um welche Firewall es sich handelt. :(
    Auch hier wieder der Hinweiss, Programme von Norton kann man nicht einfach so deinstallieren, dazu werden Removal Tools benötigt.
     
  8. Oh sorry, ich gebe dir Recht, ich vergaß zu erwähnen um welche FW es sich handelt, aber sei beruhigt, da ich mich nicht gern zu einer weiteren Geisel der Marktführerschaft machen möchte läuft bei mir natürlich was anderes als Symantec, nämlich die Kerio Personal Firewall, oder sagen wir vielmehr lief, denn ich habe sie ja zur Problembehandlung entfernt.
    Achja und übrigens, um der frage vorzubeugen, ich hatte mir mit verdacht auf einen Defekt an dem LanSwitch des Routers einen neuen von der DTAG kommen lassen, um festzustellen, daß es wohl wie anfangs vermutet doch nicht an diesem liegt, ich tippe also mal auf die Ethernetkarte.
     
  9. Hallo liebe Leute,
    habe genau das gleiche Problem. Norton security habe ich wieder komplett entfernt. Mit Ping erreiche ich nur den Router. Komme aber nicht weiter ins Netz. War aber schon mal drin.
     
  10. Hallo Leute,

    so nach reichlichen überlegungen bin ich zu folgender lösung gekommen, und zwar folgender...bei booten des rechners habe ich den irq-durchlauf mal gestoppt, und mir die belegungstabelle der einzelnen irq´s angeschaut, und musste feststellen, das die ethernetkarte auf dem selben irq lag wie die interne soundkarte, gucke mal an, und somit musste es ja zwangsläufig zu komplikationen kommen, also fix einen freien irq notiert...rechner aufgeschraubt...ethernetkarte umgesteckt...rechner wieder zugeschraubt...neue irq-belegung in der bootsequenz kontolliert...wunderbar, karte hat jetzt ihren eigenen irq...windows zum kochen gebracht...online gegangen...was probegesaugt...und zufrieden gelächelt, und festgestellt, der computer ist halt auch nur so intelligent wie der user der davorsitzt :)...funktioniert alles bestens.
    So in diesem Sinne danke nochmal für die hier geposteten messages, und selbst ist die frau :) wie ihr seht...cu later @ tboc.
     
Die Seite wird geladen...

T-Sinus 154 DSL -> kein DL möglich ??? - Ähnliche Themen

Forum Datum
T-Sinus 1054 DSL: WLAN mit Verschlüsselung keine Verbindung Netzwerk 28. Mai 2011
Keine Verbindung zum Router: T-Sinus 154 DSL Basic SE <--> Macbook Linux & Andere 22. Juni 2007
Kein Zugriff auf Konfiguration des T-Sinus 154 DSL Netzwerk 13. Juni 2004
T-Sinus 130 DSL als Access Point nutzen? Windows XP Forum 29. Feb. 2008
T-Sinus 154 Komfort als Repeater Windows XP Forum 26. Nov. 2007