TCP/IP Problem

Dieses Thema TCP/IP Problem im Forum "Windows XP Forum" wurde erstellt von zeros, 5. Mai 2005.

Thema: TCP/IP Problem Hi, ich habe da so ein Problem. Mein PC (Windows XP SP2) war von einigen Viren etc. befallen. Dadurch entstand wohl...

  1. Hi,

    ich habe da so ein Problem. Mein PC (Windows XP SP2) war von einigen Viren etc. befallen. Dadurch entstand wohl auch das Problem. Daraufhin hab ich den Adaware und AntiVir genutzt zum reinigen.

    Nun das Problem:
    Die Netzwerkkarte bekommt keine IP von meinem Router (DHCP-Server). Wenn ich eine statische IP eintrage, kann sich die Karte zwar selbst anpingen, aber keinen anderen Client im Netz. Ich habe die Netzwerkkarte auch schon mehrfach neu installiert. Auch das Rücksetzen von TCPIP mit netsh int ip reset hat keine Wirkung gezeigt.
    Auch die Ereignisanzeige gibt keine Fehlermeldung.
    ZoneAlarm und Sygate waren installiert (nicht gleichzeitig:), habe ich beide wieder deinstalliert.

    Ich bin um jeden Vorschlag froh. :(
     
  2. Hi.
    Richtiges Gateway?

    Richtige DNS?

    Gleiche Arbeitsgruppe?

    IP aus dem richtien Adressbereich?

    ...

    Gruß

    Maus
     
  3. Poste bitte mal das Ergebnis von
    Code:
    ipconfig /all
    (Ausführen in der Eingabeaufforderung) Ohne eine statische IP vergeben zu haben.
     
Die Seite wird geladen...

TCP/IP Problem - Ähnliche Themen

Forum Datum
TCP/IP-Probleme Windows XP Forum 28. Juni 2012
Standard TCP/IP Port beim Drucken Probleme! Windows XP Forum 15. Mai 2008
Kann TCP/IP nicht konfigurieren... Hardware 30. Aug. 2009
Mounten von Laufwerk per Net use will nur über NetBIOS via TCP/IP funktionieren Windows XP Forum 7. Feb. 2011
TCP/IP konfiguration, DHCP funzt nicht (Receiver) Windows XP Forum 11. Feb. 2010