tiff zum Bearbeiten nicht mit Paint öffnen

Dieses Thema tiff zum Bearbeiten nicht mit Paint öffnen im Forum "Windows XP Forum" wurde erstellt von Stef70, 20. Juni 2006.

Thema: tiff zum Bearbeiten nicht mit Paint öffnen Hallo zusammen, folgendes Problem: Standardmäßig wird, wenn ich eine tif-Datei zum Bearbeiten öffne, Paint...

  1. Hallo zusammen,

    folgendes Problem: Standardmäßig wird, wenn ich eine tif-Datei zum Bearbeiten öffne, Paint verwendet. Ich möchte aber eine andere Anwendung verwenden.

    Ich habe es über die Ordneroptionen-Dateitypen versucht und dort unter Erweitert zu den Aktionen Drucken und öffnen eine weitere mit Bearbeiten  (versuchsweise auch edit) hinzugefügt und dort die Anwendung hinterlegt. Das Ergebnis ist, dass unter dem Kontextmenü im Explorer ein weiterer Menüpunkt Bearbeiten erscheint, hinter dem sich dann auch die verknüpfte Anwendung befindet. Ist aber nicht ganz das, was ich brauche: Ich benötige keinen 2. Bearbeiten- Befehl im Kontextmenü sondern mit dem normalen Bearbeiten-Befehl soll sich das tif-Dokument halt statt mit paint, mit einer anderen Anwedung öffnen.

    Vielleicht kann mir da jemand helfen?

    Gruß,
    Steffi
     
  2. RMT auf die Tif-Datei, Öffnen mit auswählen, Programm auswählen, entsprechendes Programm auswählen und Häkchen setzen bei Diesen Dateityp immer mit diesem Programm öffnen
     
  3. Hallo,

    danke für die Antwort, aber das ist noch nicht ganz das was ich brauche.

    Im Kontextmenü (Explorer) aud die tif-Datei: Dort findet man die Menüpunkte Öffnen und Bearbeiten. Bei öffnen öffnet sich das tiff-Dokument mit der Anwendung Microsoft Office Document Imaging (das ist auch ok), mit Bearbeiten öffnet sich die Datei mit Paint - und das muss ich ändern. (Geht darum, dass eine andere Anwendung sich auf genau diese Funktion bezieht, von daher nützt mir hier ein Alternativweg hier nichts)

    Die von dir beschriebe Lösung scheint nur Auswirkung auf die Funktion Öffnen zu haben.

    Gruss,
    Steffi
     
  4. OK OK

    Zweiter Versuch ;)

    Ordneroptionen -> Dateitypen -> Typ auswählen (Tiff) -> Erweitert (eventuell erst auf Wiederherstellen) -> Neu -> Vorgang Edit und entsprechendes Programm dafür auswählen.
     
  5. Hallo,

    danke für den zweiten Versuch - aber hier bestand das Problem darin, dass ein weiterer Menüpunkt im Kontextmenü mit dem Namen Edit auftauchte, aber der Menüpunkt Bearbeiten immer noch mit paint verknüpft war..

    Aaaaaaber ich habs rausgefunden :
    Es muss wohl in der Registry geändert werden:
    1) HKEY_CLASSES_ROOT/.tif den Wert des Key Standard merken
    2) diesen Wert dann unter HKEY_CLASSES_ROOT/ suchen
    3) dort findet man dann unter shell die Optionen ?open? und ?printto?
    4)hier kann dann ein Schlüssel ?edit? und darunter einen Schlüssel ?command? erstellt werden.
    5) als Standard beim edit kann dann z.B. der selbe command key wie beim open verwendet werden.

    Und jetzt findet man unter Ordneroptionen -> Dateitypen -> Typ auswählen (Tiff) -> Erweitert auch die Aktion Edit
     
  6. Merkwürdig, bei mir funktioniert es wie von mir beschrieben.

    Na egal, Hauptsache es funktioniert. ;)
    Meist gibt es ja mehr als einen Weg.

    Jetzt erstmal Fussball schauen :)
     
  7. Viel Spass - bei mir: Fussballfreie Zone ;-) und leider noch arbeiten
     
Die Seite wird geladen...

tiff zum Bearbeiten nicht mit Paint öffnen - Ähnliche Themen

Forum Datum
PC hängt sich auf. TIFF-Dateien? Windows 7 Forum 28. Dez. 2012
ftp: mput file.tiff stoppt unvermittelt? Software: Empfehlungen, Gesuche & Problemlösungen 12. März 2008
TIFF Dateien transparent hinbekommen Webentwicklung, Hosting & Programmierung 22. Mai 2005
Gescannte Bilder (TIFF) als kleine PDF wandeln Software: Empfehlungen, Gesuche & Problemlösungen 16. Jan. 2005
tiff mit winimaging verknüpfen Windows XP Forum 12. Nov. 2003