TP Link TL-WR1043ND Router mit Unitymedia betreiben?

Dieses Thema TP Link TL-WR1043ND Router mit Unitymedia betreiben? im Forum "Netzwerk" wurde erstellt von walter.gto, 28. Nov. 2010.

Thema: TP Link TL-WR1043ND Router mit Unitymedia betreiben? Hallo zusammen, ich habe lange gesucht, jedoch keine Lösung für mein Problem gefunden: Habe ein Unitymedia 32 MBit...

  1. Hallo zusammen, ich habe lange gesucht, jedoch keine Lösung für mein Problem gefunden:
    Habe ein Unitymedia 32 MBit Anschluss über Kabel Modem.
    Dazu habe ich mir ein neues TP Link TL-WR1043ND Router gekauft. Allerdings bekomme ich keine Verbindung zum Internet. Müsste ich etwas manuell einstellen? Ich weiss, dass es auf jeden Fall gehen muss. Ich bitte dringend um Hilfe. Danke.
     
  2. Hi

    Auf jeden Fall musst du was einstellen!
    Und zwar muss der Router auf der WAN Seite (Internet) die IP-Adressen automatisch beziehen. (die bekommt er dann vom Kabelmodem)
    Dazu musst du eine Verbindung vom Kabelmodem zum Anschluß WAN am Router herstellen.

    Ganz wichtig noch:

    Das Kabelmodem danach kurz vom Strom trennen, damit der MAC-Adressspeicher gelöscht wird.

    Mfg Micha
     
  3. Hallo und danke. Bin selbst kein Neuling, aber, dass ich erstmal die Hardware vom Strom trennen sollte...bin nicht drauf gekommen! Vielen Dank. Jetzt läuft alles bestens!
     
  4. Hallo,

    ich habe die gleichen Probleme. Habe von unitmedia das Cisco Kabelmodem und auch den TP Link TLWR1043ND Router. Wie lange muss man den das cisco Kabelmodem vom Strom nehmen ? Ich hatte bei der Installation des Kabelmodems meinen Mac zum Test angeschloßen. Mit dem geht es super. Mit meinem Firmenrechner (Win7) geht es nicht und über den TP Link Router komme ich auch nicht raus. Könnte auf das beschriebene Problem hinweisen...

    Ich habe den TP Link Router wie folgt konfiguriert:

    Statische IP Adressen im WAN Bereich (die, die er vom Cisco Kabelmodem bekommt).
    DHCP ein (Range 192.168.1.100 - 192.168.1.199, Subnetmask 255.255.255.0).
    Security erstmal komplett aus.

    Vielleicht hat jemand eine paar Screenshots ?
     
  5. Hi

    Das ist falsch !!
    Auf der WAN-Seite sollte der Router als DHCP-Client eingestellt werden, der dieser ja seine IP Adresse vom Kabelmodem bekommt.

    Auf der LAN-Seite (also dein privates Netzwerk) kannst du einstellen, wie es dir beliebt (mit oder ohne DHCP).
    Das wichtigste ist halt, das du das Kabelmodem nach der Konfiguration des Routers vom Stromnetz trennst, damit der MAC-Adress-Speicher geleert wird und somit als nächstes die MAC-Adresse des Router am Kabelmodem engemeldet werden kann.

    Mfg Micha


    Nachtrag:

    Nach der Konfiguration und der Stromunterbrechnung kannst du ja mal im Routermenü bei den LOG-Einträgen nachschauen, ob dort ne gültige IP-Adresse auf der WAN-Seite vergeben wurde.
     
  6. Hi,

    vielen Dank für die Antwort. Ja, mit dynamischer IP Vergabe und 45min lang das Kabelmodem vom Strom nehmen hat es dann funktioniert. Verstehe das zwar noch nicht so richtig warum es mit->ner statischen nicht geht aber egal. Jetzt geht es :)
     
Die Seite wird geladen...

TP Link TL-WR1043ND Router mit Unitymedia betreiben? - Ähnliche Themen

Forum Datum
Ralink Treiber verursacht totalen Freeze WIN XP Treiber & BIOS / UEFI 23. Feb. 2016
Ralink Wlan Treiber verursacht totalen Freeze Windows XP Forum 23. Feb. 2016
Befehl zum Kopieren von LInks Windows 10 Forum 19. Feb. 2016
Firefox öffnet keine Google-Links Web-Browser 3. Feb. 2016
Weißer blinkender Balken Windows 7 Forum 2. Jan. 2016