Treiber Probleme mit nForce2 und TFT

Dieses Thema Treiber Probleme mit nForce2 und TFT im Forum "Treiber & BIOS / UEFI" wurde erstellt von lehmann28, 10. Aug. 2003.

Thema: Treiber Probleme mit nForce2 und TFT Hallo an alle! Habe hier ein kleines Problem mit meinem neuen TFT. Am Freitag habe ich mir einen Fujitsu-Siemens...

  1. Hallo an alle!

    Habe hier ein kleines Problem mit meinem neuen TFT.

    Am Freitag habe ich mir einen Fujitsu-Siemens S7 Silverline TFT-Monitor zugelegt. Der läuft auch eigentlich ganz ordentlich. Aber wenn ich in die optimale Auflösung von 1280x1024 schalte, dann fängt der Monitor an zu flackern und teilweise wird der ganze Desktop grell weiß!

    Habe schon den neuesten nForce-Treiber installiert, aber geholfen hat das irgendwie nicht. Das Mainboard (MSI K7N2G-L) hat die Sound-, Netzwerk- und Grafikkarte integriert und läuft soweit eigentlich recht sauber.

    Zwei andere PC´s wurden auch schon an den TFT-Monitor angeschlossen, die machen aber keine Schwierigkeiten in der höchsten Auflösung (AGP-Grafikkarte TNT2 GPU). Deshalb nehme ich an, daß der Fehler im nForce2 liegt.

    Hat jemand von euch ein ähnliches Problem bei seinem TFT bzw. nForce2 und weiß eine Lösung?

    Schönen Tag noch.

    Der Tom
     
  2. Ein Kollege hatte ein ähnliches Problem. Lösung bei ihm: er hatte die falsche Bildwiederholfrequenz eingestellt.


    Das könnte bei dir auch der Fall sein, da bei einer niedrigeren Auflösung ja alles zu funktionieren scheint.

    in der Regel sind bei TFT's 60Hz üblich.

    Das kannst du ändern, indem du auf den Desktop rechtsklickst und dann auf Eigenschaften gehst. Jetzt solltest du dei eigenschaften von Anzeige vor dir haben. Da wählst du das Register Einstellungen und da auf weitere Optionen, was dann kommt, hängt von deiner Grafikkarte&treiber ab. Die Bildqiederholfrequenz sollte aber irgendwo da einzustellen sein.
     
  3. Danke für den tipp, aber TFTs laufen nur mit 60Hz optimal. Alle anderen Einstellungen werden im TFT so gut es geht runter gesetzt auf 60Hz.

    Davon abgesehen erkennt der nForce2-Treiber den TFT und gibt nur 60Hz frei. Also da kann der Fehler ganz sicher nicht herkommen.

    Der Tom
     
  4. schau doch mal unter www.prad.de im board nach. die beschäftigen sich ausschliesslich um tft`s und deren probleme.

    cu mwinte3
     
Die Seite wird geladen...