Treiber und Speicher Probleme????

Dieses Thema Treiber und Speicher Probleme???? im Forum "Windows XP Forum" wurde erstellt von Xyco, 14. Apr. 2004.

Thema: Treiber und Speicher Probleme???? Hallo zusammen! Ich habe da ein kleines Problem mit meinem Rechner und zwar bekomme ich in manchen Anwendung einen...

  1. Hallo zusammen!

    Ich habe da ein kleines Problem mit meinem Rechner und zwar bekomme ich in manchen Anwendung einen Fehler der folgendermaßen lautet:
    Die Anweisung in0x77ca1e41 verweißt auf Speicher in0x00000000. Der Befehl written(manchmal auch read) kann nicht durchgeführt werden.

    Mein Betriebssystem ist Windows XP Pro auf dem aktuellen Stand der Dinge.
    Da ich, nachdem mein Rechner beim booten, anstelle des BootScreens, dann auch noch diesen Fehler angezeigt hat:
    @X:0000
    AX:0001
    BX:0000
    CX:020D
    DX:0000
    (oder so ähnlich)
    (Das ist wohl, wie ich nach ein bisschen googeln herausgefunden habe der Prozessor Registercode?!?!?)

    Deshalb habe ich ein Problem mit meinem Arbeitsspeicher vermutet(und dieser tatsächlich kaputt war) habe ich diesen ausgetauscht.

    Leider hat dies nur den Effekt gehabt das der Registercode nicht mehr erschienen ist. Der andere Fehler ist noch immer der selbe, bis auf das sich die Speicheradresse geändert hat.

    Kann mir da bitte jemand helfen?!?!?! Biiiiittte!!!

    Danke!!
    MFG
    Xyco
     
  2. genau das ist bei mir auch, kein plan was es ist.... vielleicht speicher putt :D naja ich hoffe man(n) kann das klären... 8)
     
  3. Leider ist das nicht der Speicher, den habe ich nämlich schon gewechselt
     
  4. Das Problem bei meinem Rechner ist geklärt: Es war ein defekter Speicherchip!
     
  5. Kann mir hier den niemand helfen??? Biiiiiiiiiiiiiiitte
     
  6. Grüß Gott,

    Dies bedeutet, daß ein Befehl auf eine interne Adresse zeigt, die ungültig ist oder die es gar nicht gibt(ist natürlich auch ungültig ;)).
    Fehler dieser Art sind gar nicht leicht zu lokalisieren und können viele Ursachen haben.

    Ich würde mal folgende Maßnahmen empfehlen:
    Voraussetzung sollte sein, daß das Betriebssystem auf dem neuesten Stand ist und daß kein RAM-HW-Defekt vorliegt.

    - Chkdsk /f über die Festplatte(HD) laufen lassen
    - HD defragmentieren
    - Anwendungen bei denen dies vorkommt deinstallieren und ggfs. mit einer neueren Version neu installieren. Warum dies: Wenn z.B. eine Anwendung auf DLLs zugreift die zu der Anwendung einfach nicht mehr passen weil sie nicht die richtige Version (sie sind älteren oder neueren Datums) haben - dann können solche Adressierfehler auftreten.
    - ggfs. sollte man beim Deinstallieren auch in der Registry überprüfen ob die Anwendung wirklich komplett deinstalliert wurde.

    Ich hoffe, es war verständlich genug, oder?
     
  7. Danke für den Tipp leider wird dieser auch nicht viel bringen da ich das Problem auch noch nach einer kompletten Neuinstallation des gesamten Systems und somit auch aller Software habe!
    System ist auf den aktuellsten Stand was Treiber und XP SP1 updates angeht.

    Der RAM ist (jetzt) neu und fehlerfrei laut Memtest.

    Könnte das ein Problem mit einem fehlerhaft funktionierendem RAID 0 System sein? :'(

    Da dieses Problem erst existiert seit ich die beiden S-ATA Platten (im RAID 0) eingebaut habe vorher war das System eigentlich fehlerfrei!

    ^^Dann war mein RAM noch defekt doch der ist jetzt erneuert
     
  8. Grüß Gott,

    Dieser Punkt scheint, wenn ich die Antwort richtig interpretiere, noch offen zu sein.

    Kann ich mir nicht vorstellen. Läuft RAID 0 nun sauber oder nicht?


    Zitat korrigiert
     
  9. Moin!

    Das RAID 0 sieht so aus als liefe es sauber nur ein bischen langsam wie ich finde (85MB/sek)

    Und das neu installieren der Anwendung ist eigentlich auch schon erledigt. Das größte Problem habe ich da eigentlich mit Splinter Cell Pandoras Tomorrow und das läuft weder mit der alten (1.0)noch mit der neuen(1.01) Version.

    Nach ein bischen Googeln habe ich gestern noch festgestellt, das dieser und noch andere Fehler damit zu tun haben, das Treiber falsch oder doppelt mit falschen Speicherzuweisungen im Speicher angelegt werden. Ursache könnte ein defekter Treiber sein.

    Also bin ich gestern hingegangen und habe fleißig Treiber ausprobiert und keine Änderung bewirkt. Nur das ein Fehler den ich mit FarCry habe nun etwas länger braucht bis er Auftritt und zwar beendet das Spiel einfach ohne Meldung. Im Eventlog sieht man dann die Meldung das das System keine Suche der Ereignisanzeige auf Remotecomputern zulässt und deshalb das Ereignis nicht angezeigt werden kann. Nach diesem Fehler habe ich dann gesucht und einen Zusammenhang zwischen diesem und den anderen Fehlern gefunden. Und zwar das diese Fehler alle mit falschen Einträgen von Treibern(einem oder mehreren) in den Speicher erzeugt werden. Nur leider finde ich den Treiber nicht, der die Schwierigkeiten macht.
     
  10. Hier mal meine neue Systemkonfiguration:

    Pentium P4 2400 MHz
    Gigabyte SINXP1394 mit SIS 655 Chipsatz
    1 GB Kingston Hyper X PC400 DDRRAM
    2 x 160 GB Samsung Spinpoint S-ATA (RAID 0)
    1x 120 GB Western Digital 1200JB
    ASUS v9950 Ultra
    Creative Audigy 2 ZS
    TEAC DVD Brenner
    LG CD-Brenner
    NEC DVD-Rom

    Dann ist zur Zeit auf dem System Windows XP mit SP1 und aktuellen Updates installiert ansonsten alle aktuellen Treiber (meines Wissens nach)

    Und an Programmen Moment nur Splinter Cell: PT und FARCRY weil mir da die Fehler zuerst aufgefallen sind.
     
Die Seite wird geladen...

Treiber und Speicher Probleme???? - Ähnliche Themen

Forum Datum
Irgend ein Speicher/Treiber-Problem unter Windows 7 Windows 7 Forum 17. März 2010
[s] + Problem: ACER TM7720G Massenspeichercontroller Treiber Hardware 20. Jan. 2009
Treiber für SDHC Speicherkarte Windows XP Forum 11. Dez. 2007
Treiber für Massenspeichercontroller Treiber & BIOS / UEFI 27. Aug. 2006
Treiber über Speicheradresse herausfinden Windows XP Forum 20. Aug. 2006