Treiberinstallation ATI all-in-wonder Radeon X800 series

Dieses Thema Treiberinstallation ATI all-in-wonder Radeon X800 series im Forum "Treiber & BIOS / UEFI" wurde erstellt von jüki, 11. Mai 2009.

Thema: Treiberinstallation ATI all-in-wonder Radeon X800 series Ich suche Hilfe bei der Installation der Grafikkarte ATI all-in-wonder Radeon X800 series Da ich nicht über die...

  1. Ich suche Hilfe bei der Installation der Grafikkarte ATI all-in-wonder Radeon X800 series
    Da ich nicht über die Original- Treiber- CD verfüge, habe ich mir von dieser Seite:

    http://support.amd.com/de/gpudownlo...6&product2=2.4.1.3.17.3.7&lang=German

    diese Treiber geladen:

    6-12_xcode_38463.exe 11,4MB
    9-14_mmc_uci.exe 40,9MB
    9-16_mmc_enu.exe 26,7MB
    9-16_mmc_euro1.exe 13,4MB
    9-3_xp32_dd.exe 15,4MB
    9-3_xp32_dd_ccc_wdm_dot-net_korean.exe 86,9MB
    (hat seltsamerweise aber nichts mit Koreanisch zu tun!)
    9-3_xp32_dd_ccc_wdm_enu.exe 38,2MB
    9-3_xp32-64_ccc_lang2.exe 25,6MB
    9-3_xp32-64_hdmiaudio.exe 3,3MB
    9-3_xp32-64_hydravision.exe 2,3MB
    9-3_xp32-64_wdm.exe 4,9MB
    atiCDwiz.exe 301,5kB

    Irgendwie ist mir es schon einmal gelungen, diese Grafikkarte so zu installieren, das ich damit TV anschauen kann - allerdings habe ich mir die Reihenfolge nicht gemerkt.
    Meine Bitte an Euch:
    - Wie, in welcher Reihenfolge muß ich diese Dateien installieren?
    - Warum in dieser Reihenfolge? (ich wills kapieren, sonst frag ich beim nächsten Problemchen wieder!)
    - Was bewirken diese einzelnen Dateien konkret?

    Ich habe ein installiertes XP SP3 mit allen Patches, mit Java, NetFramework und den Mainboard- Treibern zur Verfügung.
    Davon habe ich ein Image erstellt, kann also bei jedem fehlgeschlagenen Installationsversuch von vorne anfangen.

    Ich wäre für eine fachliche Hilfe sehr dankbar.

    Jürgen

    [br][blue]*PCDpan_fee: Verschoben aus "Windows XP"*[/blue]
     
  2. Moin Jüki,

    so wie ich das sehe hast du viel zu viel herunter geladen.

    Was Du meiner Ansicht nach brauchst, sind folgende Dateien:

    9-3_xp32_dd_ccc_wdm_enu.exe (erster Downloadlink, beinhaltet das komplette Paket bestehend aus Display Driver, Catalyst Control Center und WDM Drivers)

    Die 3 nachfolgenden Downloads unter der Rubrik Option 2... sind die oben genannten Komponenten als Einzeldownload - werden also nicht benötigt, denn Du die obige Option 1 - Full Software Suite wählst.

    Die obige Datei sollte auch zuerst installiert werden, da sie die Grundlage für die nachfolgenden Dateien herstellt.

    Was jetzt kommt, sind die Dateien aus der Rubrik Additional Downloads weiter unten. Die solltest Du der Reihe nach downloaden und installieren:


    • [li]ATI HDMI Audio Driver for ATI Radeon™ products[/li]
      [li]Avivo™ Package[/li]
      [li]ATI Multimedia Center™ [/li]
      [li]HydraVision Package [/li]
      [li]Full Language support with .NET[/li]

    Bei den beiden Downloads ATI HDMI Audio Driver... und ATI Multimedia Center wirst Du auf eine Seite geleitet, bei der Du jeweils mehrere Komponenten downloaden und installieren solltest.

    Zu ATI HDMI Audio Driver...: Hier würde ich beide Dateien herunterladen und installieren
    Zu ATI Multimedia Center: Hier brauchst Du mindestens die Komponenten DAO/MDAC, Decoder* (benötigt aber leider die Installations-CD), Encoder Package und Multimedia Center.

    Grundsätzlich solltest Du alle Dateien eines Abschnittes zusammenhängend und nacheinander installieren. Daher macht es durchaus Sinn, sich erst um einen Punkt zu kümmern: ihn also zu downloaden und anschließend erstmal alles zu installieren, bevor der nächste Punkt in Angriff genommen wird.

    Hoffe, Dir damit etwas geholfen zu haben...

    Gruß
    Elchi
     
  3. Ich bedanke mich ganz herzlich. Und werde das baldigst erproben.
    Das Problemchen , der Grund für diese Frage ist - hat schon mal geklappt, dann wieder nicht. Deshalb schrieb ich ja
    Ein Bekannter erwarb diese Karte (ohne Kabel, ohne CD) - und es gelang ihm nicht, diese zu installieren.
    Hab ich diese auf meinem Test- PC gesteckt und (irgendwie, scheinbar zufällig in der richtigen Reihenfolge) installiert - und es funktionierte.
    Das wollte ich ihm vorführen, steckte eine neue Festplatte (den Test- PC betreibe ich nur mit Wechselrahmen) rein und wollte es ihm vorführen - Mist.
    Egal, wie ich es mache - jedesmal TV- Player konnte nicht initialisiert werden.
    Schieb ich nun wieder die schon installierte rein, dann gehts...
    Ist mir unerklärlich. Deshalb meine Bitte um Hilfe.
    Ich berichte!

    Jürgen

    Edit:
    Du schreibst: Hier brauchst Du mindestens die Komponenten DAO/MDAC, Decoder* (benötigt aber leider die Installations-CD)
    Genau deshalb suche ich ganz verzweifelt diese CD. Bisher ergebnislos.
     
  4. DAO/MDAC - DVD Decoder - Multimedia Center - deutsche Sprachdateien:
    http://www.heise.de/ct/Redaktion/ghi/retch/dvd/ATIDVDPlayer.html

    pan_fee
     
  5. Danke Pan_Fee, aber auch hier steht leider:

    @ Jüki: Die Bemerkung stand als Fußnote bei der Datei dabei. Ich würde es aber trotzdem probieren - vielleicht hast Du ja Glück und es funktioniert doch wie beim ersten Mal bei Dir. Die CD selbst oder die davon benötigten Dateien habe ich bisher leider noch nicht erspähen können :-\
     
  6. Vielen dank für Eure netten Hinweise - ich habe sie befolgt.
    Mit dem Effekt: Fehlschlag.
    Und ich konnte mir eine Original- CD ausleihen: Ebenso Fehlschlag.
    Nun gehe ich davon aus, das es nicht meine Installationsmethode war, die falsch war - sondern das die Karte einen Hieb hat.
    Hat mein Bekannter eben einen Griff in den Matsch getan...
    Seltsam nur, das die Installation einmal, das erste Mal gelang.
    Aber wenn mann da TV schaut damit, dann sieht es ab und an kurzzeitig genau so aus, als wenn (beim Röhrenfernseher) die Zeilenfrequenz aussetzt.
    Ist auch seltsam: Wenn ich die Festplatte mit dem installierten TV einschiebe und rufe dxdiag > Anzeige auf, ist DirectDraw- und Direct 3D- Beschleunigung aktiviert, die AGP- Oberflächenbeschleunigung hingegen nicht.
    Schiebe ich die andere Festplatte ein, ist keines der Drei aktiviert.
    Übrigens - ich fand noch eine Liefermöglichkeit für Original- Treiber- CDs:
    http://shop.ati.com/searchresults.asp?search_id=9
    Vielen dank noch einmal für Eure Hilfe! Denn: auch hier konnte ich wieder einiges dazulernen.

    Jürgen
     
  7. du hast aber nicht mal das Programm OnlineTV ([sub]oder ähnliches)[/sub] installiert?
    http://www.wintotal.de/Tipps/?id=1513

    Du kannst ja trotzdem mal die Registry-Werte kontrollieren.

    pan_fee
     
  8. Das mache ich heut Abend.
    Allerdings, ich habe auf dieser Festplatte nur die Mainboard- Treiber und noch keinerlei Anwendungen installiert.
    Schau trotzdem mal nach.
    Gegenwärtig bin ich grad im Garten und mittels Fonic- Surfstick mit wahnsinnigen 6kB/s im Internet...

    Jürgen
     
  9. So, auch das hab ich noch einmal überprüft - die Werte sind nicht vorhanden oder Null.
    Die HW- Beschleunigung ist auf Maximal.
    Für mich ist es klar - die Karte hat einen Schuß.
    Nur als einfache Grafikkarte verwendbar.
    Nochmals - Vielen Dank!

    Jürgen
     
Die Seite wird geladen...

Treiberinstallation ATI all-in-wonder Radeon X800 series - Ähnliche Themen

Forum Datum
Treiberinstallation schlägt fehl Windows 8 Forum 12. Sep. 2016
GT 335M Grafikkarte nicht erkannt unter Windows 7 Pro 64bit de / Treiberinstallation nicht möglich? Hardware 15. Feb. 2010
/!\ Netzwerkkarte REALTEK - Probleme bei Treiberinstallation Windows XP Forum 30. Okt. 2011
Problem mit Treiberinstallation Treiber & BIOS / UEFI 28. Sep. 2011
Treiberinstallation Slotabhängig? Windows XP Forum 2. Juli 2011