Treiberproblem! (Klasseninstallationsprogramm....)

Dieses Thema Treiberproblem! (Klasseninstallationsprogramm....) im Forum "Hardware" wurde erstellt von Kaze, 17. Apr. 2004.

Thema: Treiberproblem! (Klasseninstallationsprogramm....) Hallo, ich versuche schon seit gestern vergebens den Treiber für meine Webcam zu installieren (habe Win XP)...

  1. Hallo,
    ich versuche schon seit gestern vergebens den Treiber für meine Webcam zu installieren (habe Win XP)

    Webcam: TwinkleCam von Chicony

    Allerdings kommt immer folgende Fehlermeldung:
    Das Klasseninstallationsprogramm hat die Anforderung abgelehnt, dieses Gerät zu installieren oder zu aktualisieren.

    Habe auf dieser Seite nachgelesen was man machen kann, habe also nach der .inf Datei gesucht, aber mein PC konnte nur 2 von den 3 Dateien finden (habe diese gelöscht) und das Problem ist immer noch da. :-\
    Link zum Tipp: http://www.wintotal.de/Tipps/Eintrag.php?TID=915

    Könnt ihr mir einen Tipp geben, ohne gleich den rechner neu zu installieren?

    Danke :)

    Gruss
    Kaze ;D

    PS: Falls ich den Thread ins falsche Forum gepostet habe, bitte verschiebt ihn
     
  2. Soweit war ich auch schon, frage mich, was microsoft dazu zu sagen hat!? Die können doch nicht ernsthaft glauben, uns unsere Hardware zudiktieren zu können :mad: ist aber kaum ranzukommen an ´nen Komment vo denen.
    Wer ist den schon soweit in XP vorgedrungen, daß er uns ´nen Tipp geben kann, wie man dieses Ding von unserer Chefrolle überzeugen kann?
     
  3. Du hast also die im Tipp erwähneten Datein unter C:\WINDOWS\inf gelöscht ?
    Der Fehler besteht weiterhin, habe ich das so richtig verstanden ?
     
Die Seite wird geladen...

Treiberproblem! (Klasseninstallationsprogramm....) - Ähnliche Themen

Forum Datum
Windows 7 Neuinstallation Treiberproblem Dell brauche Hilfe Treiber & BIOS / UEFI 26. Okt. 2014
iosbios 2 Treiberproblem Treiber & BIOS / UEFI 27. Mai 2014
Treiberproblem ATI Grafikkarte 5770 Hardware 10. Jan. 2011
Nach Win7 64bit - Installation Treiberprobleme Hardware 11. Dez. 2010
Treiberprobleme Asus P5G41TD-M Pro /Win7 Hardware 23. Sep. 2010