Treiberprobleme (Legacy Audiotreiber)

Dieses Thema Treiberprobleme (Legacy Audiotreiber) im Forum "Treiber & BIOS / UEFI" wurde erstellt von Long_Wolf, 6. Dez. 2007.

Thema: Treiberprobleme (Legacy Audiotreiber) Folgendes: Ich hatte bis vor kurzem eine Soundblaster 128 Soundkarte verbaut (never change a running system) musste...

  1. Folgendes: Ich hatte bis vor kurzem eine Soundblaster 128 Soundkarte verbaut (never change a running system) musste diese letztendlich nun doch austauschen gegen etwas moderneres, da sich einige Grafikprobleme ergaben (klingt komisch, ist aber so).

    Jetzt hab ich das Problem das ich noch einen Legacy-Audio Treiber und ein Legacy Videoaufnahmegerät in meinem Gerätemanager vorfinde. Beide sind noch in Gebrauch trotz Installation der neuesten Grafikkarten- und Soundtreiber. Daher lassen die sich nicht enfernen. Wie es scheint sorgen diese Treiber allerdings für ein Problem : Jedesmal wenn ich World of Warcaft starte, hängt sich entweder sofort oder im Verlauf von Minuten der Sound komplett auf. Es hilft nur ein reboot des Rechners.

    Irgendjemand ne Idee was ich tun könnte ?[br][br]Erstellt am: 22.11.07 um 17:46:44[hr][br]Jetzt passiert das ganze bei ega wechem Spiel...Niemand ne Idee ?
     
  2. Hallo,

    deinstallier doch noch mal die Treiber komplett, dann Neustart und dann erst die neuen Treiber drauf.

    MfG

    Nick
     
  3. So neuester Zwischenstand : Windows neu installiert, Treiber neu drauf, selbes Spiel.

    Scheint sich also um einen Treiberkonflikt zu handeln ?
     
  4. etwas moderneres - windows neu und immer noch der fehler? irq-konflikte? anderen pci-slot probiert? was für hardware? kann doch alles gar nicht sein.
     
Die Seite wird geladen...

Treiberprobleme (Legacy Audiotreiber) - Ähnliche Themen

Forum Datum
Nach Win7 64bit - Installation Treiberprobleme Hardware 11. Dez. 2010
Treiberprobleme Asus P5G41TD-M Pro /Win7 Hardware 23. Sep. 2010
Re: XFX ATI 6870 Treiberprobleme Windows XP Forum 22. Jan. 2012
XFX ATI 6870 Treiberprobleme Treiber & BIOS / UEFI 22. Jan. 2012
Diverse Treiberprobleme Windows XP Forum 8. Juli 2009