Treiberprobleme mit MSI FX5200 Personal Cinema

Dieses Thema Treiberprobleme mit MSI FX5200 Personal Cinema im Forum "Windows XP Forum" wurde erstellt von Buttermaker, 9. Apr. 2006.

Thema: Treiberprobleme mit MSI FX5200 Personal Cinema Hallo Zusammen, bisher hatte ich ich mit meinem Rechner (ich nutze ihn hauptsächlich zur Videobearbeitung)...

  1. Hallo Zusammen,

    bisher hatte ich ich mit meinem Rechner (ich nutze ihn hauptsächlich zur Videobearbeitung) keinerlei Probleme.
    Bei der Installation von Pinnacle Studio 10 (ja, ich war so dämlich mir den Mi.. zu kaufen obwohl ich mit Studio 8 zufrieden war!) erhielt ich ein Hinweisfenster, dass der installierte Grafikkartentreiber (war noch der alte, der mit der GraKa mitgeliefert wurde) nicht mit Studio 10 funktionieren würde.
    Also habe ich die neusete Version (77.72 von 06/2005) bei MSI runtergeladen und installiert.
    Die Darstellung in Studio 10 funktioniert nun wunderprächtig, aber in allen anderen Playern (Windows media Player 10, Winamp 5.2, Power-DVD 5, usw.) werden jegliche Video's nur noch als Negativ dargestellt.
    Leider habe ich weder von MSI noch von Pinnacle bisher eine Antwort erhalten.
    Ich hoffe, das ihr mir weiterhelfen könnt.

    Schon mal Danke im voraus.

    Cu..

    Buttermaker

    Hier noch ein paar Daten von meinem Rechner:

    AMD Athlon 2.400+
    ECS K7S6A
    512 MB DDRAM
    MSI GeForce FX5200 Personal Cinema
    Windows XP Prof. SP2
     
Die Seite wird geladen...

Treiberprobleme mit MSI FX5200 Personal Cinema - Ähnliche Themen

Forum Datum
Nach Win7 64bit - Installation Treiberprobleme Hardware 11. Dez. 2010
Treiberprobleme Asus P5G41TD-M Pro /Win7 Hardware 23. Sep. 2010
Re: XFX ATI 6870 Treiberprobleme Windows XP Forum 22. Jan. 2012
XFX ATI 6870 Treiberprobleme Treiber & BIOS / UEFI 22. Jan. 2012
Diverse Treiberprobleme Windows XP Forum 8. Juli 2009