Trotz WLAN Verbing kein Internet möglich...

Dieses Thema Trotz WLAN Verbing kein Internet möglich... im Forum "Netzwerk" wurde erstellt von Flo, 22. Feb. 2005.

Thema: Trotz WLAN Verbing kein Internet möglich... Hallo zusammen, ich habe 2 Computer mit WLAN. Dazu einen Router (Basisstation) von Netgate. Im 1. Computer hat...

  1. Flo
    Flo
    Hallo zusammen,


    ich habe 2 Computer mit WLAN. Dazu einen Router (Basisstation) von Netgate.

    Im 1. Computer hat eine WLAN Karte vom gleichen Hersteller Netgate.

    Der 2. Computer hat WLAN onboard von Intel.

    Computer 1 funktioniert einwandfrei - auch Internet geht automatisch

    Computer 2 zeigt an, dass eine Verbindung zu meinem Router hergestellt wird - WEP Verschlüsselung ist aktiviert. Verbindung ist sehr gut und leuchtet grün.
    Jedoch sind die IPs wohl nicht richtig zugewiesen worden -  Internet funktioniert nicht.

    Zur Orientierung mal die IPs des 2. Rechners:

    Internetprotokoll TCP/IP:

    Adresstyp: Automatisch zugewiesene private Adresse (???)
    IP-Adresse: 169.254.171.127
    Subnetzmaske: 255.255.0.0
    Standardgateway: -


    Wieso werden die IPs nicht vom Router zugewiesen?


    Ansonsten:
    Ich habe WinXP mit Service Pack 1
    Firewalls sind deaktiviert
    Ich habe zudem folgende Option gewählt: IP Adressen werden automatisch zugeordnet.


    Was kann ich noch machen???


    Vielen Dank im Vorraus!!!
     
  2. hp
    hp
    verpass dem mal die router-ip-adresse als gateway, vielleicht klapps dann. so wie es sich darstellt hat er keine verbindung zum router ...

    greetz

    hugo
     
  3. Flo
    Flo
    Ich habe bei TCP IP unter Standardgateway die Router IP Adresse sowie IP Adresse (Router IP Zahl plus 1) angegeben.

    Die IPs stimmen jetzt zwar... aber leider...

    keine Änderung. :-[

    habe jetzt wieder auf IPs automatisch... umgestellt.


    Ich habe jetzt auch mal die WLAN Karte vom 1. Computer eingebaut und da gehts einwandfrei. Aber ich will mir nicht eine 2. solche Karte kaufen, wenn WLAN schon onBoard ist.

    Letztlich habe ich Windows zum Verwalten der WLAN Verbindung konfiguriert. Leider auch hier erst mal wieder nicht die richtigen IPs...

    was kann ich machen???
     
  4. Du sollst ja auch nur als Standartgateway die IP Adresse des Routers eingeben. Und sonst nichts, dem Rechner keine feste IP verpassen.

    MfG
    Marc
     
  5. Hallo Marc,

    danke für die Antwort!


    Ich habe soeben versucht, nur die IP Adresse für Standardgateway anzugeben. Aber Windows möchte das nicht akzeptieren.

    Hier mal die Schritte, wie ich es gemacht habe:

    - Netzwerkumgebung
    - Netzwerkverbindungen anzeigen
    - Drahtlose Verbindungen --> Eigenschaften
    - TCP/IP --> Eigenschaften

    jetzt statt IP Adresse automatisch beziehen:
     Folgende IP Adressen verwenden:
    - hier unter Standardgateway die IP Adresse eingegeben und die 2 Felder oben drüber IP-Adresse und Subnetzmaske freigelassen.

    Leider erhalte ich folgende Meldung:

    Der Adapter erfordert mindestens eine IP Adresse. Geben Sie eine IP Adresse ein.


    Wie genau kann ich die IP Adresse des Routers als Standardgateway angeben?


    Vielen Dank für Eure Hilfe!!!
     
  6. hp
    hp
    du mußt schon die ganze ip-adresse eingeben, zb. 192.168.0.1 oder 192.168.1.1 je nachdem welche ip-adresse der router hat ...

    greetz

    hugo
     
  7. Ja genau, das habe ich versucht...

    die Adresse ist 192.168.0.1

    diese IP Adresse wollte ich unter TCP/IP angeben. Leider möchte Windows, dass ich auch die andere IP angebe, die mir doch eigentlich vom Router zugewiesen werden soll...

    da gibt es diese Fehlermeldung, Windows akzeptiert die Eingabe nicht (siehe Erklärung Postingnachricht von mir 2 weiter oben)

    Nebenbei: ich habe Service Pack 1

    Wie oder besser wo kann ich also die eine IP Adresse des Routers angeben? TCP IP wäre doch der richtige Ort gewesen?
     
  8. Poste bitte mal die TCP/IP einstellungen beider rechner.

    In der Cmd einfach ipconfig/ all eingeben. Alles was da steht bitte mal posten.

    MfG
    Marc
     
  9. Fehlerteufelchen => ipconfig /all
     
  10. Hi @all

    Sorry, dass es so lange gedauert hat. Dafür habe ich jetzt 2 Screenshots gemacht und auf meinen Server geladen...

    Ich habe in meinem Rechner 2 nun die WLAN Karte von Rechner 1 eingebaut. Siehe da, es funktioniert. Aber ich benötige diese Karte leider weiterhin in Rechner 1. Und da ich in Rechner 2 eh die integrierte onBoard WLAN Karte von Intel habe, muss jetzt eine Lösung her.

    Hier also die Ergebnisse mit Rechner 2:

    mit funktionierender externer WLAN Karte Netgear:
    http://www.webcounter.ws/temp-wintotal-forum/wlan-karte-extern.gif


    ohne Netgear Karte, mit wieder aktiviertem onBoard Intel WLAN:
    http://www.webcounter.ws/temp-wintotal-forum/wlan-intern-schlecht.gif


    Hoffentlich könnt Ihr mir helfen.....



    Gruß Flo.
     
Die Seite wird geladen...

Trotz WLAN Verbing kein Internet möglich... - Ähnliche Themen

Forum Datum
kein internet trotz wlan Windows 8 Forum 12. Aug. 2014
trotz 4/5 Striche keine Wlan Verbindung möglich ca 50m Windows XP Forum 10. Jan. 2010
Trotz Forum Hilfe Sinus 154 Basic DSL SE Fritz Box WLAN7050 Sinus als Repeater Windows XP Forum 3. Sep. 2006
WLAN Verbindung steht, aber trotzdem KEIN Internet Netzwerk 20. Jan. 2006
Plötzlich kein WLAN mehr trotz Signal!! Windows XP Forum 20. Feb. 2005