True Image 7 reagiert nicht mehr

Dieses Thema True Image 7 reagiert nicht mehr im Forum "Software: Empfehlungen, Gesuche & Problemlösungen" wurde erstellt von Gundel, 2. Dez. 2004.

Thema: True Image 7 reagiert nicht mehr Hallo zusammen, ich habe heute voller Freude meine neu erworbene externe Festplatte von TrekStor 120 GB (demnach...

  1. Hallo zusammen,

    ich habe heute voller Freude meine neu erworbene externe Festplatte von TrekStor 120 GB (demnach eine 3,5'') an meinen PC mit dem Betriebssystem Windows 98 SE angeschlossen, die zum Zwecke der Datensicherungen angeschafft wurde (da ich bereits leidvolle Erfahrungen mit Festplattendefekten habe).

    Ich habe natürlich zuvor den USB-Treiber installiert. Die Festplatte wird auch im vollen Umfang erkannt (zumindest der Teil, der in FAT32 formatiert ist). Jedoch besteht das Problem, dass True Image 7.0 seitdem nicht mehr benutzt werden kann. Dabei ist es egal, ob die externe Festplatte an- oder abgesteckt ist. Beim Programm handelt es sich um Build 634. Bevor jetzt wieder jemand kommt und mir sagt, ich solle doch auf Build 638 aktualisieren: Der Rechner wird u.a. für berufliche Zwecke genutzt. Daher bin ich froh, dass der PC läuft, wie er läuft, nämlich ohne großartige Macken. Wenn mir jemand sicher bestätigen kann, dass (u.a.) dieser Fehler im neuen Build behoben ist, würde ich es mir mal überlegen :-7.

    Das Problem macht sich wie folgt bemerkbar:
    Ich starte True Image 7.0. Dann erscheint der Startbildschirm. Unten links in diesem Startbildschirm wird mir nun zirka 30 Sekunden lang Initialisierung ... angezeigt (vorher hat das nur wenige Sekunden gedauert). Nach dessen Verschwinden erscheint das gewohnte Fenster, in dem mir wiederum unten links über einen Fortschrittsbalken angezeigt wird, dass die Partitionen analysiert werden.

    Sobald dieser Vorgang abgeschlossen ist, reagiert das Programm auf keinerlei Eingaben mehr (sowohl Tastatur- und Maus-). TI 7 lässt sich dann ohne weitere Folgen über den Task-Manager beenden. Das BS selbst reagiert weiterhin.

    Kennt jemand diesen Fehler ? Lässt er sich beheben ?


    Übrigens: An meinem zweiten PC mit dem BS Windows XP funktioniert die externe Festplatte sowie TI 7 tadellos. Abbilder erstellen klappt sowohl unter Windows als auch von der Notfall-CD. Die externe Festplatte wird auch von der Notfall-CD erkannt.


    Beste Grüße

    Gundel

    :: EDIT ::
    Der Inhalt dieses Threads stand leider unter einer völlig falschen Überschrift, sorry. Jetzt stimmt die Überschrift.

    Allerdings besteht dieses Problem zusätzlich zu dem oben beschriebenen. Ich drücke beim Start des PCs F11, um ein Abbild wiederherzustellen. Dann erscheint der blaue Bildschirm, in dem ich Abbild wiederherstellen o.ä. auswähle. Dann erscheint etwas in der Art Acronis Loader Please wait ... und der Cursor blinkt. Nach etwa 40 Sek. startet der PC ohne jeglichen Hinweis neu. Dieser Vorgang lässt sich jederzeit reproduzieren. Vorschläge, Lösungsmöglichkeiten ?
     
  2. Hallo,

    zu deinem Posting fällt mir nur ein Zitat von BigWoelfi ein:
    Was soll das denn ? Ich habe mein Problem ausführlich geschildert und bekomme eine solche Antwort von dir ?

    Das ist ja fast so, wie dieser automatisierte Support, der anhand von Schlüsselwörtern in der Anfrage-eMail eine entsprechende Antwort sendet, mit der man aber in kaum einem Fall etwas anfangen kann.

    Die Festplatte wird erkannt !!! True Image 7.0 stürzt nach dem Start ohne Hinweis ab !!! Wer lesen kann, ist im Vorteil, sonst Alpha Telefon Münster - Lern Lesen und Schreiben.


    Beste Grüße
    Gundel
     
  3. @ Gundel,

    Dein Ton und Deine Wortwahl werden diesem Forum in !KEINSTER! Weise gerecht :mad:

    Hier wird jedem, der vernüftig fragt , auch geholfen !!!

    Bitte unterlasse in Zukunft Deine Polemik !!!!

    ITM4
     
  4. Hallo,

    ich bin nicht der Meinung, dass meine Aussage als Polemik zu bezeichnen ist. Ich habe lediglich mit einer gewissen Härte verdeutlicht, dass es so, wie es PCDjoe tut, nicht vonstatten gehen sollte.

    Bitte sage mir doch, wo ich in meinem ersten Thread nicht vernünftig gefragt habe. Das wüsste ich gerne mal !

    Ich kann mir denken, dass dies nicht der gewöhnliche Umgangston in diesem Forum ist, allerdings sollte man von jedem erwarten können, dass er sich eine Problemstellung gründlich und genau durchliest, bevor er darauf antwortet - anstatt es nicht zu tun und eine derart unqualifizierte Antwort abzugeben.


    Beste Grüße
    Gundel
     
  5. Ein einfacher Hinweis, das die Antwort nicht deinem Problem entspricht hätte es auch getan, oder?

    Zum Thema, hast du mal versucht, TrueImage am betreffenden Rechner komplett neu zu installieren bei angeschlossener USB Platte?
    Gründliche deinstallation (incl. Startup Recovery Manager) vorrausgesetzt.
     
  6. Hallo Al Bundy,

    das wird wohl die Alternative sein. Ich habe die Wahl, ob ich eine defekte Software verwenden (!=) will oder mir durch eine De- und anschließende Reinstallation möglicherweise alles zerschieße. Dieses Windows 98 reagiert auf Änderungen grundsätzlich sehr empfindlich. Ich dachte erst, der Rechner würde schon bei der Installation des USB-Treibers den Dienst quittieren, aber zum Glück hat das entegegen meiner Befürchtung doch geklappt.

    Ich könnte auch eine WLAN Ad-Hoc-Verbindung zwischen beiden PCs aufbauen (um es nicht über den Router laufen zu lassen) und den 98er PC über das Netzwerk auf die externe Festplatte zugreifen lassen - vorausgesetzt die Software würde denn funktionieren.

    Ich werde die Software bei Gelegenheit neu aufspielen.


    Beste Grüße
    Gundel
     
  7. Mit W-Lan hat TI bei mir noch so kleinere probleme aber im stationären Netzwerk läuft alles reibungslos und auch recht schnell.
    Ich habe meine USB Platte auch nur im Netzwerk freigegeben.
    Bei W98 arbeite ich allerdings ausschließlich mit der Notfall CD ohne jegliche TI Installation.
     
  8. Hallo,

    das Problem hat sich mittlerweile erledigt.

    Ich habe das Update heruntergeladen, auf Build 638. Jetzt läuft das Programm wieder einwandfrei. Ich kann sowohl Abbilder erstellen als auch wiederherstellen (wenn ich wollte). Die externe Festplatte wird auch beim Start von der Notfall-CD einwandfrei erkannt. Lediglich auf das definitiv vorhandene Netzwerk kann ich nicht zugreifen.

    Vielen Dank für eure Mühen.


    Beste Grüße
    Gundel
     
  9. Ola,

    sorry, war nicht böse gemeint ...
    Ich hatte angenommen, dass es sich um das gleiche Problem handelt und wollte Dich daruaf aufmerksam machen ...
     
Die Seite wird geladen...

True Image 7 reagiert nicht mehr - Ähnliche Themen

Forum Datum
Acronis True Image 2015 Installationspfad ändern?? Software: Empfehlungen, Gesuche & Problemlösungen 13. Nov. 2015
Acronis True Image 2015 Installationspfad ändern?? Software: Empfehlungen, Gesuche & Problemlösungen 13. Nov. 2015
Acronis True Image 13 - Images sind beschädigt Datenwiederherstellung 25. Sep. 2014
Acronis True Image Home 2011 löscht alte Voll-Backup nicht Software: Empfehlungen, Gesuche & Problemlösungen 23. Mai 2013
TrueImage gegen Sperrtrojaner? Viren, Trojaner, Spyware etc. 9. Jan. 2013