True Image startet keine neue Sicherung

Dieses Thema True Image startet keine neue Sicherung im Forum "Software: Empfehlungen, Gesuche & Problemlösungen" wurde erstellt von hj, 7. Aug. 2004.

Thema: True Image startet keine neue Sicherung Das erste Image habe ich von meiner Festplatte problemlos anlegen können. Beim Versuch, nach Installation weiterer...

  1. hj
    hj
    Das erste Image habe ich von meiner Festplatte problemlos anlegen können. Beim Versuch, nach Installation weiterer Software ein vollständiges oder ein inkrementelles Image anzulegen, geht nichts. In der unteren rechten Ecke des Acronis-Fensters steht stets keine Sicherung gestartet.

    Ich hab immer wieder mein Vorgehen kontrolliert und meine, keinen Fehler gemacht zu haben. Woran kann das liegen? Einen Wackelkontakt wie bei elektrischen Geräten gibt es sicher bei einem solchen Programm nicht. Vielleicht hat jemand ähnliche Probleme mit True Image gehabt und kann mir weiterhelfen.

    hj
     
  2. Hi hj

    beschreibe doch mal näher, an welcher Stelle es hakt.
    Kannst du alle Laufwerke anhaken, z.B. Festplatte, C:
    usw. bis zum Hinweis->Fertigstellen'?
     
  3. hj
    hj
    Hallo Clio,

    genau so weit, wie du es beschreibst, funktioniert alles, dann startet der Sicherungsvorgang nicht. Hat aber schon mehrmals geklappt. Komisch!

    hj

    Habe gerade, wie vor Tagen auch schon mal, auf Build 627 upgedatet. Dieses Mal wurde ein neues Image erstellt, es ließ sich auch überprüfen. Vor Tagen bin ich mit diesem Build übel reingefallen. Ein totaler Absturz mit Verlust aller Partitionen war die Folge. Zum Glück hatte ich wie immer meine eigenen Dateien auf CD und mehreren Disketten gesichert.

    Zu True Image habe ich nach anfänglicher Begeisterung ein sehr geteiltes Verhältnis. Mein Vertrauen ist hin, denn die Leistung des Programms ist nicht konstant. Und so etwas darf bei einem so wichtigen Vorgang wie Sicherung der Daten, nicht sein. Da ist absolute Sicherheit gefragt.

    Was meint ihr zu diesem Problem? Eure Meinungen interessieren mich sehr.

    hj
     
  4. jam
    jam
    Hi Clio

    wie lange wartest Du denn nachdem Du auf->Fertigstellen' geklickt hast ?
    Bei mir dauert es nämlich oft auch sehr lange bis es losgeht mit der Sicherung ( manchmal 10 Minuten Stillstand ). Aber es läuft dann.
     
  5. hj
    hj
    Hallo jam,

    so lange musste ich manchmal auch warten, bis sich das Prog bequemte, aktiv zu werden. Das kann doch nicht normal sein. Meistens erscheint aber die von mir oben beschriebene Nachricht keine Sicherung gestartet.

    hj
     
  6. jam
    jam
    Hmm, also die Meldung hatte ich glücklichweiser noch nicht.
    Das es manchmal lange dauert stört mich nicht. Hauptsache es geht überhaupt. Ist schon ne tolle Sache das Prog. Vieleicht liegts daran das es die SE Version aus nem Heft ist die ich nutze. Aber ist voll funktionsfähig und das ist das wichtigste :)
     
  7. hj
    hj
    Die SE-Version muss nicht schlecht sein. Habe aus dem Heft die SE-Version von Acronis Partition Expert SE. Bin damit sehr zufrieden und Bekannte ebenso. Ausgerechnet die teuer bezahlte Kaufversion (von TI)macht diese Zicken!
     
  8. @ hp

    Ich habe das Update auf 627 vor 3 Tagen eingespielt,
    ohne Probleme (hab ich Glück gehabt?).
    Aber wie Du schreibst, läuft es ja jetzt.

    @all

    Das Starten der Sicherung läuft bei mir sofort an, dann
    wird die Zeit heruntergezählt (bei mir 30 Min.) ehe der erste grüne Balken erscheint.
    Ganz allgemein ist meine Meinung inzwischen auch geteilt:
    Die Bedienung ist ganz hervorragend, das Erstellen von Backups funktioniert bei mir immer, auch das Linux Dateisystem ReiserFS wird erkannt und gesichert.
    Womit ich in letzter Zeit öfter mal ein Problem hatte, ist das Wiederherstellen.
    Da wird die DVD nicht erkannt, obwohl ich immer eine Prüfung nach dem Backup starte. Selbst aus der SecureZone konnte ich letztens nichts wiederherstellen, es wurden keine Daten erkannt, obwohl anhand des verbrauchten Speicherplatzes zu sehen war, daß sehr wohl Daten in der SZ waren.
    Damit hat Acronis in meinen Augen ziemlich verloren, denn was nutzt ein regelmäßiges Sichern, wenn im Notfall die Daten nicht brauchbar sind.
    Ich bin dazu übergegangen, Linux mit Linuxmitteln zu sichern und zu brennen und Windows mit Acronis, immer in der Hoffnung, daß das Backup auch brauchbar ist.
    Evtl. kriegt Acronis ja nochmal den Dreh und behebt diese Schwachstelle.
     
  9. hj
    hj
    Soeben habe ich mein Image von gestern ohne Komplikationen wiederhergestellt. Trotzdem bin ich sehr verunsichert, ob ich mich nach meinen Erfahrungen weiterhin auf dieses Programm verlasse. Und das ist das Schlimme: Das Vertrauen in diese Ware ist futsch. Ich befürchte jedes Mal neue Probleme. Deshalb warte ich auf weitere Erfahrungsberichte anderer User.

    hj

    Liebe Mods und PCDs, ich werde nicht mehr über eingegangene Antworten benachrichtigt. Woran kann das liegen? Den Haken habe ich gesetzt! ;)
     
  10. In der Liste deiner Benachrichtigungen wird dieses Thema aber nicht angezeigt. Vielleicht einfach mal ein Thema löschen und dieses hier neu eintragen.
     
Die Seite wird geladen...

True Image startet keine neue Sicherung - Ähnliche Themen

Forum Datum
Acronis True Image 2015 Installationspfad ändern?? Software: Empfehlungen, Gesuche & Problemlösungen 13. Nov. 2015
Acronis True Image 2015 Installationspfad ändern?? Software: Empfehlungen, Gesuche & Problemlösungen 13. Nov. 2015
Acronis True Image 13 - Images sind beschädigt Datenwiederherstellung 25. Sep. 2014
Acronis True Image Home 2011 löscht alte Voll-Backup nicht Software: Empfehlungen, Gesuche & Problemlösungen 23. Mai 2013
TrueImage gegen Sperrtrojaner? Viren, Trojaner, Spyware etc. 9. Jan. 2013