TV Karte mit OnBoard Soundkarte --> kein Ton

Dieses Thema TV Karte mit OnBoard Soundkarte --> kein Ton im Forum "Hardware" wurde erstellt von Skalu, 19. Juli 2004.

Thema: TV Karte mit OnBoard Soundkarte --> kein Ton Hi Leute, habe mir heute eine TV Karte gekauft (ziemlich billig, bei Hofer (ALDI)). Naja, jedenfalls verwende ich...

  1. Hi Leute,

    habe mir heute eine TV Karte gekauft (ziemlich billig, bei Hofer (ALDI)). Naja, jedenfalls verwende ich ein Creative 5.1 Soundsystem und hätte dann auch gerne alle 5 Lautsprecher angesprochen, wenn ich TV schaue, nur geht das nicht wirklich.

    Ich habe meine Lautsprecher an meinem Asus A7N8X-E Deluxe (http://www.asuscom.de/products/mb/socketa/a7n8x-e-d/overview.htm#) angeschlossen (onBoard). Ich habe auch noch so ein Audio-Verbindungskabel, weiß aber nicht, wo ich das anschließen muss. Vermutlich geht das nur mit einer guten 5.1 Soundkarte, oder?

    Habe schon dieses Thema gelesen, nur bringt mich das nicht weiter http://www.wintotal-forum.de/?board=20;action=display;threadid=45189

    Greetz Lukas
     
  2. Hallo,
    dein onboard-Sound hat irgendwo einen internen SPDIF-Eingang. Wenn die TV-Karte also einen internen digital-out Anschluß hat, brauchst du sie nur verbinden.

     
  3. Hi Juergen_F!

    Danke erstmal für deine Antwort. Leider bekomme ich das Kabel nicht in den Stecker, sieht so aus, als wäre das nicht das richtige, war aber dabei. Schau mal:

    [​IMG]

    Dieses Kabel habe ich versucht, hier reinzustecken:

    [​IMG]

    In der Beschreibung des Motherboards steht als Beschreibung für diesen Stecker: S/PDIF out jack. This jack connects to external S/PDIF audio devices. Und hier muss ich dieses Kabel anstecken und mit dem Audio Out verbinden? Out nach Out?

    Der orange Stecker ist der Center/LFE audio jack, der blaue der Surround L/R audio Jack.

    Was meinst du?

    Danke, Lukas
     
  4. Nee, was du dort zeigst, sind doch die Anschlüsse auf der Rechnerrückseite. Du mußt irgendwo auf dem Board einen SPDIF-in-Anschluß haben, der mit Audio out oder digital out der TV-Karte verbunden werden muß.
    Deswegen hatte ich ja die Spezifikationen deines Boards reinkopiert. Der interne Anschluß müsste irgendwo sein. Schau doch mal ins Handbuch.

    //edit: Sofern die TV-Karte überhaupt digital-out hat. Ansonsten gehört der Stecker in Line-in der Soundkarte.
     
  5. oje, ich habe das jetzt im Handbuch gefunden. Digital AUdio connector (SPDIF1). Kommentar This S/PDIF module is purchased spearately :(

    Wie würde ich das dann eigentlich verbinden? Meine TV Karte hat den Audio Out ja außen! Von der Rückseite des PCs über einen freien PCI Slot dann nach Innen, oder wie?

    Danke für deine Hilfe!

    //edit: Ich sehe nur einen normalen Audio Out. Bei einer TV Karte um 40 Euro hat das Teil wohl kaum einen Digital Out!

    Mein Line-In ist leider bereits vom Soundsystem belegt :(

    Greetz Lukas
     
  6. wieso ist Line-in vom Soundsystem belegt? Was hast du denn da dran?
    Kannst du mal den Typ der TVKarte sagen, damit man evtl. mal was darüber lesen kann?
     
  7. Hi,

    wo soll ich denn die 3 Stecker vom Soundsystem reinstecken? Ich habe es am Line-In, am Line-Out und am MIC Stecker angesteckt. Bin jetzt leider nicht zu Hause, aber wenn ich mich richtig erinnere, steckt der Subwoofer am MIC, der Frontspeaker (grün) am Line Out und der Rear-Speaker am Line In. Bin mir jetzt aber nicht sicher, ich werde aber am Abend nachschauen!

    Puh, jetzt wird's schwer. Ist wie gesagt so ne Billig-TV Karte. Ich weiß jetzt aus dem Gedächnis nur, dass sie einen Philips Chip hat, ich schaue das aber ebenfalls am Abend nach, ok?

    Jedenfalls danke für dein Engagement!

    Greetz Lukas
     
  8. Hmmm, nach den Spezifikationen deines Boards müßtest du getrennte Anschlüsse für Ein und Ausgänge haben:
    //edit: da hab ichwohl was übersehen, der Audio-Anschluß ist tatsächlich doppelt belegt. Müßte dann aber doch irgendwie umzuschalten sein.
     
Die Seite wird geladen...

TV Karte mit OnBoard Soundkarte --> kein Ton - Ähnliche Themen

Forum Datum
Kein Bild an Grafikkarte und onboard-Grafik Hardware 22. Aug. 2011
Grafikkarte installieren, Onboardgrafik löschen Treiber & BIOS / UEFI 25. Jan. 2009
Bild friert ein/Bildfehler unter Windows bei MSI Onboard-Grafikkarte Hardware 27. Dez. 2007
Alles Onboard oder extra Karten? Hardware 8. Okt. 2007
PCI Soundkarte vs. OnBoard Audio Hardware 20. März 2007