Überweisung selbst erstellen

Dieses Thema Überweisung selbst erstellen im Forum "Microsoft Office Suite" wurde erstellt von tomcat13, 20. Feb. 2010.

Thema: Überweisung selbst erstellen Hi, ich möchte ein Überweisungsformular ausfüllen lassen. Ich dacht mit Excel, aud einem Blatt erfasse ich die oft...

  1. Hi,

    ich möchte ein Überweisungsformular ausfüllen lassen. Ich dacht mit Excel, aud einem Blatt erfasse ich die oft verwendeten Empfänger (jeder bekommt eine Nummer), auf einem anderen Blatt im gleichen Excel die Felder. Nun möchte ich nur Nummer des Empägers eingeben und Excel füllt die Felder mit den Empfängerdaten. Betrag und Zweck per Hand dazu und ausdrucken. Gibt es eine Funktion um mehrere Felder so zu füllen?
     
  2. Hallo tomcat

    Das automatische Ausfüllen eines Überweisungsträgers in Excel sollte eigentlich ganz einfach über ein Makro zu realisieren sein.
    Man könnte es aber bestimmt auch ganz einfach mit einer Wenn Funktion machen.

    Aber ich frage mich gerade ob die Bank diesen dann akzeptieren wird, wenn er nicht 100% so aussieht wie ein originaler Überweisungsträger?
     
  3. Hallo Thekensau,

    mit WENN habe ich schon versucht, etwa so:

    =WENN(B1=1;Tabelle2!B2; )

    Also in B1 erfolgt mein Eintag der Empfängernummer (n), die Daten stehen dann auf dem zweiten Arbeitsblatt (Tabelle2!) in der n+1 Zeile (1. Zeile ist Header). So funktioniert das zwar, aber ich müßte die Zahl beim Bezug (hier B2) variabel haben. Sie sollte eben immer den Wert der Eingabe aus Feld B1 (Empfängernummer) übernehmen. Das habe ich leider nicht geschafft.
    Wieso sollte die Bank das nicht akzeptieren? Sie nimmt ja auch handgeschriebene Vordrucke an, und da ist so eine gedruckte Version allemal besser. Nur zum Verständnis: ich möchte die Vordrucke der Bank benutzen und statt per Hand per Compi ausfüllen.
     
  4. Dann könnte man auch mit sverweis arbeiten

    =SVERWEIS(B1;Tabelle2!A1:B3;2)
    wobei die Zellen folgendermaßen sind
    B1 = die Zelle, wo die Empfängernummer (n) drin steht
    Tabelle2!A1:B3 = Die Tabellenmatrix
    2 = Spalte, welche bei Übereinstimmung wiedergegeben werden soll
     
  5. Super, das isses!!!
    Nun, da Du dich offenbar auskennst mein nächstes Problem: Kann ich Excel so einrichten, daß nur bestimmte Felder (die mit den Werten) gedruckt werden, andere nicht? Ich möchte zur Übersichtlichkeit die Bezeichnungen und ggf. Rahmen im Sheet haben, di aber dann nicht mit gedruckt werden sollen, weil di auf dem Vordruck ja schon da sind.
     
  6. markiere mal alle Zellen die du drucken möchtest mit der strg taste und dann Datei/Druckbereich/Druckbereich festlegen
    das müsste das sein, was du haben möchtest
     
  7. klappt leider nicht so ganz, für jede markierte Zelle wird eine neue Seite gedruckt. Eine NoPrint Option habe ich leider nirgendwo entdeckt, mit Hintergrundbild (was ja nicht gedruckt würde) klappt auch nicht so :(
     
  8. Ich hab noch ne ganz dreckige Lösung, mach einfach ein weiteres Tabellenblatt, indem du nur die gewünschten Zellinhalte mit =Tabelle1!A1 verknüpfts und druck diese^^
    aber ne andere Lösung fällt mir gerade nicht ein
     
  9. Soll ich Dir was sagen: genau das habe ich eben probiert! Is nich elegant, aber klappt. Danke nochmal.
     
Die Seite wird geladen...

Überweisung selbst erstellen - Ähnliche Themen

Forum Datum
HotSpot selbst gemacht? Netzwerk 6. Mai 2016
Druckerspoolerdienst beendet sich von selbst Windows 8 Forum 20. Feb. 2015
Gigabyte H97-HD3: Bootreihenfolge ändert sich selbständig Treiber & BIOS / UEFI 11. Feb. 2015
Selbst erstellte Windows-DVD bootet nicht Windows 8 Forum 24. Jan. 2015
Win schreibt die Systemplatte selbständig randvoll Windows 7 Forum 23. Feb. 2014