Ultra100 Bios Suche ausschalten?

Dieses Thema Ultra100 Bios Suche ausschalten? im Forum "Treiber & BIOS / UEFI" wurde erstellt von JediMB, 25. Apr. 2003.

Thema: Ultra100 Bios Suche ausschalten? Hallo! Wenn ich meinen Rechner einschalte, dann erscheint kurz nach dem Bildschirm, in dem man ins Bios-Setup...

  1. Hallo!

    Wenn ich meinen Rechner einschalte, dann erscheint kurz nach dem Bildschirm, in dem man ins Bios-Setup hineinkommt eine Anzeige:

    Ultra100 (tm) Bios [...]
    Searching for drives ...

    Da such er dann ne ganze Weile, bis dann irgendwann die Meldung kommt:

    Ultra100 Bios not installed because there are no drives attached

    Das finde ich jetzt so nicht weiter schlimm, aber man kann diesen Suchvorgang auch nicht abbrechen und so muß ihc eben immer diese paar Sekunden warten, was auf die Dauer schon irgendwie störend ist.

    Kann mir jemand sagen, ob ich das irgendwie abstellen kann?

    Nach dem 100.000.000-sten Mal weiß ich ja nun, dass ich keine solchen Drives attached habe und würde das ganze gerne überspringen.

    Mein System:
    AMD 1GHz, 512MB RAM, ASUS A7V133 Mainboard, IBM HDDs (40+80GB),
    WinXP Pro Corp + SP1 + Updates

    MfG

    JediMB
     
  2. Schau doch mal im Bios nach ob Du irgendwo eine Option findest die rigendwie Boot from Scsi/Raid o.ä. heisst. Und dann schau mal ob Du diese Option auf disabled oder so stellen kannst...
     
  3. Schau mal im Bios nach ner Einstellung die OnBoard PCI heist, da kann ich meinen S-ATA Controller abschalten müsste mit deinem U-DMA 100 Controller auch funzen!
    Abaddon
    --Bob war schneller :eek:
     
  4. Im BIOS unter dem Punkt Boot:

    Load OnBoard ATA BIOS auf Disabled
     
  5. Alles klar, hat geklappt, danke!
     
  6. Dann klcik noch auf erlidigt (links unten) :)
    Abaddon
     
Die Seite wird geladen...

Ultra100 Bios Suche ausschalten? - Ähnliche Themen

Forum Datum
Windows 7 in BIOS (Legacy) statt UEFI booten Windows 7 Forum 22. Okt. 2016
BIOS braucht immer Neustart Treiber & BIOS / UEFI 20. Juni 2016
Installationsproblem win7/BIOS Windows 7 Forum 5. Dez. 2015
BIOS/UEFI Windows 8 Forum 14. Okt. 2015
Win7 und UEFI Bios Windows 7 Forum 4. Sep. 2015