UltraVNC (UVNC) Einrichtungsproblem / Verbindungsproblem

Dieses Thema UltraVNC (UVNC) Einrichtungsproblem / Verbindungsproblem im Forum "Windows XP Forum" wurde erstellt von Benjamin-Do, 15. Feb. 2007.

Thema: UltraVNC (UVNC) Einrichtungsproblem / Verbindungsproblem Hallo, ich habe folgendes Problem: Ich habe das UVNC einmal zum Laufen bekommen und seitdem läuft es irgendwie...

  1. Hallo,
    ich habe folgendes Problem:

    Ich habe das UVNC einmal zum Laufen bekommen und seitdem läuft es irgendwie nicht mehr. Ich habe in meiner Firewall alle Ports die ich verwende freigegeben.

    Nun startet der Viewer-Listen immer an Port 5500 - wie gewollt - dieser ist auch in der Firewall mit dem Port freigegeben.

    Bei der Einrichtung habe ich mir bei http://www.dnydns.com eine statische IP eingerichtet und die Adresse dann auch in die entsprechende txt-Datei eingetragen. Einmalig konnte ich dann auch eine Verbindung herstellen.

    Nun habe ich das Problem, dass das kundentool keine Verbindung mehr zu dem Listener herstellt. Ich kann mich selber auch nicht anfragen.

    Was kann ich denn machen damit es funktioniert bzw. was mache ich falsch?

    Freu mich auf Eure Hilfe

    Besten Dank
    Benjamin


    ps: Leider kann ich nicht im UVNC Forum selber suchen, da mein Englisch leider nicht so richtig gut is
     
Die Seite wird geladen...

UltraVNC (UVNC) Einrichtungsproblem / Verbindungsproblem - Ähnliche Themen

Forum Datum
UltraVNC Netzwerk 10. Jan. 2010
UltraVNC ohne manuelle Bestätigung des Gastgebers? Sonstiges rund ums Internet 9. Juli 2009
Verdacht der Überwachung mit ultravnc Netzwerk 20. Juni 2009
UltraVNC SC mit Eingabe einer Internet-IP Windows XP Forum 30. März 2009
UltraVNC - Bildstörung "WriteExact: Socket error while writing"Bildschirmkopie Windows XP Forum 1. Dez. 2008