Update .Net Framework

Dieses Thema Update .Net Framework im Forum "Windows-Updates" wurde erstellt von jüki, 23. Juni 2010.

Thema: Update .Net Framework In der letzten Zeit erreichten mich überdurchschnittlich viele Meldungen von Usern, bei denen beim Automatischen...

  1. In der letzten Zeit erreichten mich überdurchschnittlich viele Meldungen von Usern, bei denen beim Automatischen Update diese meldung kam:

    Die folgenden Updates wurden nicht installiert:
    Update für die Microsoft .NET Framework 3.5 Service Pack 1- und .NET
    Framework 3.5-Produktfamilie für die .NET-Versionen 2.0 bis 3.5
    (KB951847)x86

    In keinem Falle konnte ich da eine Ursache ausfindig machen.
    Ich habe da entweder Dieses Update nicht mehr anzeigen bei PCs gemacht, bei denen weder eine Konfiguration, noch eine Installation in Zukunft gemacht werden wird - oder ich habe alle auf dem PC vorhandenen NF (von oben angefangen) deinstalliert.
    Dann den Windows Installer Clean Up drüberlaufen lassen.
    Und dann nach dem Neuboot wieder suchen und installieren lassen.
    Ein paarmal neu booten dazu. Das hat geklappt.

    Ist Euch eine Ursache bekannt, welche diesen Fehler hervorruft?

    Jürgen


    [br][blue]*PCDpan_fee: Verschoben aus "Windows XP"*[/blue]
     
  2. hp
    hp
    http://support.microsoft.com/kb/923100/

    da stimmt ein teil des dot.net nicht mehr. entweder wurde mal was deinstalliert zwischen durch oder ein update hat nicht funktioniert oder, oder ... es gab schon in der vergangenheit probleme mit dem dot.net update und dazu gehörige posts, auch von mir. such mal nach dot.net ... und falls du dot.net nicht nutzt willst oder mußt kannst du es auch ganz von deinem pc deinstallieren. es gibt auch ein eigenes deinstallationstool für dot.net http://wintotal.de/softwarearchiv/?id=5252

    greetz
     
  3. Danke!
    Man kann also feststellen, das es einen generellen Fehler da wohl nicht gibt, eher viele kleine Ursachen, die dazu führen.
    Die Frage stellte ich hauptsächlich deswegen, um herauszubekommen, ob ich eventuell irgend etwas Grundlegendes bei der Installation und Konfiguration dieser PCs falsch gemacht habe.
    Kann ich mich also beruhigt zurücklehnen.
    Danke auch für den Hinweis auf das CleanUp- Tool. Bisher habe ich im Bedarfsfall das immer mühsam eines nach dem Anderen mittels Revo Uninstaller gemacht.

    Jürgen[br][br]Erstellt am: 24.06.10 um 07:37:03[hr][br]Noch eine Frage:
    Welche .NetFramework sollte man eigentlich installieren, welche sind wirklich erforderlich?
    Ich meine, da sind inzwischen so viele erschienen mit Updates und Update des Updates - kannst Du mir da relevante Endversionen empfehlen?

    Jürgen
     
  4. hp
    hp
    das sagt dir normalerweise die dot.net anwendung ... die 1.1 und die >2.x z.b. sind nicht kompatibel. wenn du keine dot.net anwendungen nutzt brauchst du auch kein dot.net ...

    greetz

    hugo
     
  5. Also lasse ich mir das vom Programm sagen und installiere bei Bedarf noch?
    Ich weiß zB das für nLite .NetFramework 2 benötigt wird.
    Bisher dachte ich immer, in der höheren Version sei die niedrigere enthalten.
    Das scheint hier nicht zu stimmen?

    Jürgen
     
  6. eos
    eos
  7. Danke!

    Jürgen
     
  8. Microsoft .NET Framework 3.5 beinhaltet das Microsoft .NET Framework 2.0 SP1 und das Microsoft .NET Framework 3.0 SP1.
    Version 1.1 ist allerdings nicht in Version 3.5 enthalten und wenn ein Programm das 1.1 verlangt, muss es extra installiert werden.
    Microsoft .NET Framework 3.5 SP1 enthält die kumulativen Updates von .NET Framework 2.0 SP2 und .NET Framework 3.0 SP2.
    Microsoft .NET Framework 4 kann parallel mit älteren Framework-Versionen betrieben werden - ist also eigenständig.

    pan_fee
     
  9. Also sollte es genügen, .Net Framework 3.5 und 3.5 SP1 zu installieren?
    NF 1.1 wird wohl kaum noch gefordert - und NF 4.0 noch nicht.
    Danke, pan_fee!

    Jürgen
     
  10. genau und evtl. das Sprachpaket:
    http://www.wintotal.de/softwarearchiv/?rb=1069&id=4725

    wie schon geschrieben, wenn ein Programm das 1.1 verlangt, wird es nachinstalliert.

    sollte dir aber eigentlich über das Windows Update angeboten werden.

    pan_fee
     
Die Seite wird geladen...

Update .Net Framework - Ähnliche Themen

Forum Datum
Sicherheitsupdate for Microsoft Net Framework 1.1 SP1 verursacht 0x643 Windows-Updates 28. Nov. 2012
Problem mit Update für NetFramework 3.5 SP1 Windows XP Forum 20. Nov. 2012
Windows XP Updates ".NET Framework" lassen sich nicht installieren Windows-Updates 12. Juli 2012
NET Framework Updates Windows XP Forum 24. Mai 2012
.Net Framework-Updates brauchen extrem lange zur Installation Windows-Updates 12. Apr. 2012