urlmon.dll Probleme

Dieses Thema urlmon.dll Probleme im Forum "Windows 7 Forum" wurde erstellt von Syphert, 25. Juni 2012.

Thema: urlmon.dll Probleme urlmon.dll Probleme Gestern lief mein Laptop noch ganz standardmäßig. Heute, also am darauffolgenden Tag merkte ich...

  1. urlmon.dll Probleme
    Gestern lief mein Laptop noch ganz standardmäßig. Heute, also am darauffolgenden Tag merkte ich bereits beim Windowsstart das etwas nicht stimmte. Die Backupsoftware funktionierte nicht mehr aus dem Autostart, ein manueller Start funktioniert allerdings ohne Probleme.

    Desweiteren wollte ich dann League of Legends starten, dessen Programmoberfläche auf dem Internet Explorer basiert. Bereits hier zeigte es mir eine Fehlermeldung an. Der Prozedureinsprungpunkt CopyStgMedium wurde in der DLL urlmon.dll nicht gefunden. Erst dachte ich es handelte sich um ein Programmspezifisches Problem, nachdem ich versuchte den IE zu starten wurde ich aber davon überzeugt das es wohl an dieser DLL liegen muss.

    Beim Start des IE popt die Meldung msn.com ..... wurde nicht gefunden, stellen sie sicher das der Pfad korrekt eingegeben wurde.

    Daraufhin ergoogelte ich mir Lösungsansätze, wie zb die der offizielen MS Seite, ich probierte cmd Kommandos aus wie regsvr32, probierte das selbe im Abgesicherten Modus und versuchte die urlmon.dll mit einer aus dem Catch geladenen zu ersetzen, die aber aufgrund, das Programm sie benutzen nicht erfolgreich waren.

    Ein Virenscan stellte mir sicher, dass mein PC Virenfrei ist. Eine Systemwiederherstellung hab ich ebenfalls schon probiert, leider auch glücklos

    Was mich auch stutzig macht, ist das Firefox zwar noch Dateien herunderläd und ich diese nicht finden kann, wenn ich dann im Downloadfenster nachsehe steht dort abgebrochen.

    Betriebssystem ist Home Premium 64

    Vielen Dank im vorraus.
     
  2. registriere weitere Dateien bis der Fehler verschwunden ist:
    http://www.wintotal.de/tipparchiv/?id=1669

    pan_fee
     
  3. Hab alles durchprobiert, das Problem besteht immer noch :(. Trotzdem vielen Dank
     
  4. was ist währenddessen passiert? Installation? Deinstallation? E-Mail-Anhang geöffnet? etc. ...

    und wenn du mit dem Datum weiter zurück gehst?

    hast du wirklich alle Dateien registriert? Welche Meldung hast du erhalten?

    Die letzte Möglichkeit wäre eine Reparaturinstallation nach dieser Anleitung:
    http://www.wintotal.de/artikel/arti...stallation-unter-windows-vista-windows-7.html

    pan_fee
     
Die Seite wird geladen...

urlmon.dll Probleme - Ähnliche Themen

Forum Datum
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
W10M - Glance Screen & DTTWU Probleme Windows 10 Forum 4. Nov. 2016
probleme mit windows 7 update bitte um hilfe. Windows 7 Forum 4. Nov. 2016
Probleme mit .NET Framework 3.5 installation Windows 10 Forum 19. Okt. 2016
Windows 10 Bluetooth Probleme Windows 10 Forum 17. Okt. 2016