USB-Maus geht an/aus

Dieses Thema USB-Maus geht an/aus im Forum "Hardware" wurde erstellt von deathzone, 6. Feb. 2008.

Thema: USB-Maus geht an/aus Guten Tag , ich habe folgendes Problem: Seid ca. 2 Wochen geht meine Maus (Razer Diamondback) aus , man hört...

  1. Guten Tag ,

    ich habe folgendes Problem:

    Seid ca. 2 Wochen geht meine Maus (Razer Diamondback) aus , man hört deutlich den Windows Sound für das austecken
    eines USB-Gerätes und kurz darauf nach knapp 3 Sekunden höre ich den Sound für das einstecken eines USB Gerätes
    und die Maus geht wieder an.

    Dieses Problem tritt sowohl auf dem Desktop auf , sowie ingame bei Counter-Strike: Source und dies in unregelmäßigen
    abständen d.H. manchmal tritt das problem stundenlang nicht auf und dann innerhalb von 10 Minuten dreimal o.ä.

    Dadurch das ich bis vor zwei Tagen davon ausging das es nur von der Maus oder vom Treiber kommen kann habe ich
    die unten aufgeführten Punkte bereits ausgeführt.Allerdings macht mich vor zwei Tagen der Punkt stutzig das am Anfang
    einer Runde bei Cs:s sowohl die Maus als auch die Tastatur (Logitech G15) inenrhalb von 15 Sekunden jeweils 3x Aus und wieder An ging.Somit habe ich zur Zeit die vermutung das es vl. von Antivir Guard , der immer läuft kommt und somit manchmal
    zu wenig Ressourcen für die Usb-Geräte übrig bleiben (reine Spekulation) .


    Ich habe das system durch Systemwiederherstellung auf ein paar Tage vor des auftreten des Problems gesetzt in der
    Hoffnung das sich aus einem x-beliebigen Grund das problem löst , aber leider ohne Erfolg.

    Der Treiber befindet sich auf dem neusten stand (v. 6.02) und wurde bereits mehrfach neuinstalliert , allerdings auch ohne Erfolg.

    Ich habe bereits die Maus geöffnet , gesäubert und wieder ausprobiert doch dies war auch ohne Erfolg.

    Priorität des Diamondback treiber auf Hoch gesetzt , ohne Erfolg.

    Bei Systemsteuerung -> System -> Geräte Manager -> USB-Controller ->USB-Roots , die Häcken bei Computer kann Gerät auschalten um Strom zu sparen entfernt.


    Meine Hardware:

    - Amd 4200 x2 , Sockel Am2
    - Ati X1900XT 512mb Pci-E
    - 2gb Corsair 667
    - Samsung 250gb S-Ata2
    - Msi K9N-Neo-F
    - Soundblaster Audigy SE
    - Bequiet 470 Watt Netzteil
    - Razer Diamondback (ca. 2,5 Jahre alt)
    - Logitech G15

    Die Rechner Hardware ist 1,5 Jahre alt.

    Ich bin langsam echt ein wenig überfragt und ich hoffe das mir jemand bei diesem Kuriosen Problem helfen kann , da die Maus
    seit 2,5 Jahren ihren Dienst immer ohne Probleme gemeistert hat und ich langsam echt überfragt bin.


    Danke

    Mit freundlichen Grüßen

    deathzone
     
  2. Moin,

    dein Problem ist nicht neu und die Lösung relativ einfach. Es liegt in 99% aller Fälle daran dass der entsprechende USB-Anschluß entweder zuwenig Strom bekommt oder ganz und gar seinen Geist aufgibt. Letzteres kommt eher in betracht.
    Du hast nun drei Möglichkeiten:
    1. Sind noch andere USB-Anschlüsse frei, solltest du Maus und Tastatur an diese anschließen.
    2. Hast du nur noch einen freien funktionierenden (wo dieses ein- und ausschalten nicht auftritt) USB-Anschluß, so solltest du dir einen USB-HUB (mit vielleicht 4 Anschlüssen) besorgen und deine Geräte dort anschließen.
    3. Du kaufst dir ein neues Board, denn so etwas kann man nicht wirklich reparieren.

    Ich hatte dieses Problem auch mal an einem meiner Rechner. Da waren es dann die externen Platten, die sich ständig an- und wieder abgemeldet haben. Habe es dann mit einem USB-Hub gelöst, weil mir ein neues Board einfach zu teuer war bzw. ich es nicht für angemessen hielt.
     
  3. Ich habe das Problem mit einer USB Tastatur unter Windows XP an der onBoard USB 1.1 Schnittstelle. Mal läuft sie stundenlang, dann ist sie kurz weg, wird wieder erkannt und läuft dann auch wieder.
    Unter Linux/Knoppix und DOS tritt das Problem nicht auf.
    An einer USB 2.0 Karte tritt weder unter Windows, noch Linux noch DOS das Problem auf.

    Eddie
     
  4. Hallo,

    danke für die Antworten.Ich werde jetzt mal einen USB-Anschluß probieren an dem ich sonst nur den Drucker dran habe allerdings ist dieser durchweg ausgeschaltet außer ab und zu mal fürn paar Minuten , deshalb gehe ich davon aus das es dieser noch tut.Falls dieser die selben fehler aufweist werde ich mal die Stromversorgung checken und ansonsten heißt es Mainboard adé , da ich mir sowieso in den nächsten drei Monaten nen Intel und somit nen neues Mainboard zulegen werde.

    P.S:Wie kann es nach relativ kurzer Zeit dazu kommen das die USB-Anschlüsse den Geist aufgeben?Ist dort ein Grund bekannt?

    Mfg

    deathzone
     
  5. Moin,

    Gründe kann es viele geben, warum etwas plötzlich nicht mehr funktioniert. Eine kurzzeitige Überspannung, die sonst keinen wirklichen Schaden angerichtet und die man so gar nicht mitbekommen hat, auf dem Board oder am entsprechenden Anschluß, kann durchaus so etwas auslösen.
    Aber in deinem Fall gehe ich eher von schlechter Verarbeitung des Boards aus. MSI hat gerade in den letzten Jahren immer mal wieder Grütze produziert und somit den sehr guten Ruf, den sie noch vor 4-5 Jahren besaßen, vollkommen ruiniert.
     
  6. Hm, ich habe MSI Boards, wo das auftritt.
    Da komme ich ja jetzt fast ins Grübeln.

    Eddie
     
  7. Ich habe gestern Abend mal ne Runde gegoogelt und bin dann letzten Endes im Msi Forum angekommen und ich muss
    sagen das ich auch sehr erschrocken bin was man dort alles lesen kann.Zum einen Teil erkennen manche Boards nichtmal Usb Geräte zum anderen Teil funktionieren viele nur teilweise , viele müssen durch Bios flashs u.ä. auf eigenes Risiko versuchen diese Probleme zu beheben usw. .Ich war bislang eigentlich immer ein relativ großer MSI Fan da mein damaliger Pc (Aldi Pc) jahrelang super lief.Aber wie du schon sagtest , das war wohl die Vergangenheit.Ich werde in Zukunft an Msi Produkten vorbeigehen , denn so hat das keinen Sinn.

    Mfg

    deathzone
     
  8. Vielleicht hilft Dir auch meine Lösung, bau ne zusätzliche USB Controllerkarte ein.
    Da ich eh nur USB 1.1 auf dem Board habe, vermisse ich die eigentlichen Anschlüsse und Slotblenden nicht wirklich.

    Eddie
     
  9. Klar, man kann durch Zusatzkarten oder andere Lösungen erst einmal Geld und Arbeit sparen, aber der Weisheit letzter Schluß kann es nicht sein.
    Man sollte eben bei neuen Anschaffungen nicht immer auf Dinge vertrauen, die sonst immer gut funktionierten. Ich war früher auch MSI- und ASUS-Fan, aber mittlerweile mache ich um beide Hersteller einen großen Bogen. MSI verbaut scheinbar nur noch Billig-Ware und schlampt bei der Verarbeitung, denn nicht umsonst gibt es bei den Boards und neuerdings bei den GraKas so viele Probleme. Und ASUS hat mittlerweile einen ganz bescheidenen Support und eine Firmenpolitik, die ich mit Sicherheit nicht mehr unterstütze.
    Jüngstes Beispiel:
    Ich habe ein ca. ein Jahr altes ASUS-Board und wollte mir dort einen der neusten CPUs drauf machen. Nachdem ich per Hotline-Telefon niemanden bei ASUS erreicht habe, habe ich ASUS vor knapp 3 Monaten eine entsprechende eMail geschrieben. Gestern kam dann endlich die prompte Antwort. Hier ein Auszug: Ja, Sie könnten diese CPU auf dem Board verbauen, aber sie läuft nur mit einem entsprechenden BIOS-Update. Da wir dieses Board aber nicht mehr supporten, gibt es auch kein BIOS-Update und somit für Sie keine Möglichkeit die angesprochene CPU zu nutzen.
    Hä? Ein Board wird schon nach einem Jahr nicht mehr supported? :tickedoff:
    So etwas habe ich noch nie erlebt und schon gar nicht von einem so renommiertem Hersteller.

    Also back to roots und wieder zu Gigabyte. Da bekommt man auch nach über 5 Jahren noch Updates. :froehlich1:
     
  10. Die Erfahrungen mit Asus kann ich teilen.
    MSI war bisher immer meine erste Wahl. Gut, das Board ist knapp 5 Jahre alt.
    Mit den GraKa's von MSI kämpfe ich auch gerade, habe die ersten Probleme aber auf den ATI Chipsatz geschoben, weil auch andere Hersteller wohl damit massive Probleme haben.
    Ich bin inzwischen dazu übergegangen mir selber und für meine Kunden nur noch Dell zu kaufen. Der Support ist top und die Verarbeitung bis jetzt auch. Allerdings spreche ich jetzt als Firmenkunde, wie das bei Privatkunden aussieht, weiss ich nicht.

    Eddie
     
Die Seite wird geladen...

USB-Maus geht an/aus - Ähnliche Themen

Forum Datum
USB-Maus: Scrollrad als Doppelklicktaste nutzen? Hardware 22. Juli 2007
USB-Maus, alle Funktionen nicht vorhanden Windows XP Forum 25. Apr. 2007
hidclass.sys gesucht (usb-maus) Windows 95-2000 29. Juli 2006
logitech usb-maus wird nicht erkannt Hardware 31. März 2005
wireless Tastatur und Maus geht nicht Windows 10 Forum 6. Nov. 2016