USB-Problem mit MSI KM2M Coombo-L

Dieses Thema USB-Problem mit MSI KM2M Coombo-L im Forum "Windows XP Forum" wurde erstellt von SchUFT_Pinky, 14. Apr. 2004.

Thema: USB-Problem mit MSI KM2M Coombo-L Hab grad nen Rechner von nem Bekannten zum Zusammbau und Aufsetzten bekommen. Soweit so gut ,alles läuft nur die 6...

  1. Hab grad nen Rechner von nem Bekannten zum Zusammbau und Aufsetzten bekommen.

    Soweit so gut ,alles läuft nur die 6 USB-Ports gehn nicht.

    - MSI KM2M Combo-L (KT266A), aktuelles BIOS 1.4
    - das Board hat 6 USB2.0 in der VIA-Southbrige (VT8235) intergriert
    - Windows XP SP1a (ist auf der CD intregriert!)
    - VIA Hyperion 4.51
    - VIA USB2.0 2.58
    - MS USB-Hotfix 822603
    - mit und ohne USB-Treiber und Hotfix getestet
    - WU komplett durchgeführt

    Restliche Konfig:
    XP2100+
    512MB SDR-SDRAM PC133
    OnBoard-Audio Realtek ALC650
    OnBoard-LAN VIA Rhine II
    OnBoard-Grafik ProSavageDDR, shared Memory
    DVD, CD-RW, 40GB WD

    Wenn ich USB-Geräte (Stick, Pad, Maus), egal ob USB1.1 oder 2.0 anstecke kommt die Fehlermeldung, dass das Gerät nicht richtig installiert werden konnte.

    Hat irgendeiner ne Idee wo das Problem liegt?
     
  2. Hi, so wie ich Dich kenne - bringt das Netzteil genug Leistung......
    Mainboardschaden?
     
  3. Jo NT ist ausreichend, trotzdem besten Dank für die Anregung.

    Hab XP nochmal schnell neu installiert, nu geht´s.

    Gelobt sei Windows und VIA :mad:
     
Die Seite wird geladen...

USB-Problem mit MSI KM2M Coombo-L - Ähnliche Themen

Forum Datum
W8.1 INACCESSIBLE_BOOT_DEVICE nach USB-Problem Windows 8 Forum 7. Mai 2015
USB-Problem: Geräteerkennung Windows XP Forum 11. Feb. 2010
USB-Problem Hardware 19. Jan. 2007
Logitech DiNovo XP SP2 USB-Problem Hardware 6. Nov. 2004
USB-Probleme unter XP Hardware 22. Juni 2003