USB Problem???

Dieses Thema USB Problem??? im Forum "Windows XP Forum" wurde erstellt von Kadauz, 10. Apr. 2005.

Thema: USB Problem??? Guten Tag zusammen! Ich habe einen Medion Micromaxx/AMD Athlon 64 3200+! Wenn ich meinen Scanner(Canon Lide...

  1. Guten Tag zusammen!

    Ich habe einen Medion Micromaxx/AMD Athlon 64 3200+!
    Wenn ich meinen Scanner(Canon Lide 20)anschließe,braucht der PC ewig zum Starten.
    Ziehe ich das kabel ab,ist alles okay!
    Habe schon alle USB Steckplätze getestet-immer dasselbe.
    Der Scanner wird durch das USB Kabel mit Strom versorgt!
    Er hat keinen eigenen Stromanschluß.
    Hab es auch schon mit einem 4er Hub mit Stromversorgung probiert-nichts!
    Habe die neusten Treiber usw.drauf.
    Das ist nur bei dem Scanner so!
    Sobald die Verbindung zustande kommt von PC und Scanner(auch ohne das er installiert ist)bleibt beim Start der Bildschirm 90 Sek.schwarz,bis Windows diesen Scanner gefunden hat.
    Dann geht es normal weiter.
    Hat jemand Erfahrung damit?
    Habe schon alles Menschenmögliche versucht!
    Das alles ist so,seidem ich vorgestern XP komplett neu aufgespielt habe.
    Vorher lief es einwandfrei!
     
  2. Wenn du neu installiert hast: Hast du auch ServicePack2 schon wieder installiert ?!?

    Cheers,
    Joshua
     
  3. Nein,das hatte ich drauf,aber dann geht gar nichts mehr!
    Damit hatte ich bei meinem 1.PC auch schon erhebliche Probleme.
    Ich habe SP1 drauf mit allen(erforderlichen)Updates,und mir auch von Medion selber alle aktuellen Treiber besorgt.
    Mein PC läuft mit SP 1 bestens!
    Vorher funktionierte es auch mit dem Scanner wunderbar!
     
Die Seite wird geladen...

USB Problem??? - Ähnliche Themen

Forum Datum
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
Problem - Laptop mit angeblich win 10 und win 7 Windows 10 Forum 13. Nov. 2016
Dualboot Windows Uhrzeit Problem Windows 10 Forum 10. Nov. 2016
W10M - Glance Screen & DTTWU Probleme Windows 10 Forum 4. Nov. 2016
probleme mit windows 7 update bitte um hilfe. Windows 7 Forum 4. Nov. 2016