USB Stick / Nachfrage nach Administrator

Dieses Thema USB Stick / Nachfrage nach Administrator im Forum "Windows XP Forum" wurde erstellt von majobu, 4. Feb. 2006.

Thema: USB Stick / Nachfrage nach Administrator Hallo zusammen, ich habe nun schon eine Menge gegoogelt und verschiedene Foren durchsucht und bin aber zu keiner...

  1. Hallo zusammen,

    ich habe nun schon eine Menge gegoogelt und verschiedene Foren durchsucht und bin aber zu keiner rechten Hilfe gelangt.

    Auf meinem Notebook mit Windows XP SP2 und letztem Hotfix-Stand habe ich das Problem das beim Anstecken eines USB-Sticks (habe verschiedene Modelle versucht) immer der Benutzername eines Users mit Administratoren-Rechten abgefragt wird.

    Das Login mit dem ich angemeldet bin ist in der Gruppe der Hauptbenutzer. Ich möchte das keine Aufforderung nach dem Admin-Login erscheint...

    Normalerweise sollte das ja auch so sein das keine weitere Benutzereingabe erforderlich ist. Auf einem anderen PC mit XP SP2 habe ich das ausprobiert und dort wurde nicht nach dem Administrator gefragt.

    Jetzt frage ich mic an welcher Schraube gedreht werden muss damit das funktioniert.

    Hülfe bitte... :-[

    Vielen Dank,
    Marcus
     
  2. Hi Marcus,

    öffne die lokale Sicherheitsrichtlinie (START-AUSFÜHREN-gpedit.msc)

    Navigiere zum Punkt Computerkonfiguration-Windows-Einstellungen-Lokale Richtlinien-Sicherheitsoptionen. Dort änderst Du den Eintrag Geräte: Formatieren und Auswerfen von Wechselmedien zulassen auf Administraoren und Hauptbenutzer.

    Danach musst Du ggf. den Rechner neustarten.

    HTH

    Gruß
    Sven
     
  3. Hallo Sven,

    vielen Dank für den Hinweis... leider ohne Erfolg. Ich habe die EInstellung vorgenommen, einen Neustart gemacht und mich als lokaler Benutzer angemeldet der auch Mitglied der Gruppe Hauptbenutzer ist.

    Nach dem Anstecken kommt folgende Meldung und ich soll mich als Administrator authentizieren:

    Code:
    Sie müssen Mitglied der Administratorengruppe sein, um
    diese Hardwarekomponente installieren zu können:
      Generic STORAGE DEVICE USB Device
    
    Viele Grüße,
    Marcus
     
  4. Hi,

    probier selbiges nochmals, nimm aber dieses mal Jeder.

    Gruß
    Sven
     
  5. Hallo Sven,
    vielen Dank. Jedoch gibt es die Option Jeder nicht. Es gibt Administrator, Administrator und Hauptbenutzer und Administrator und interaktive Benutzer.

    Aber auch damit funktioniert es nicht. Wahrscheinlich liegt es daran das der Rechner in einer Domäne ist und die Gruppenrichtlinie nicht wirkt obwohl sie vom lokalen sowie auch vom Domänen-Admin vorgenommen wird.

    Am Montag probiere ich das mal über die Domäne.

    Gruß
    Marcus
     
  6. Hi,
    ich habe es heute im Büro noch einmal ausprobiert. Da ist nichts zu machen... egal welche Option ich setze, immer wird nach einem Benutzer der Administratorengruppe gefragt :(

    Jetzt habe ich das Notebook einfach mal neu installiert um mal auszuprobieren on es irgendetwas mit dem Netzwerk im Büro zu tun haben könnte.

    Der Rechner ist nun lediglich mit XP SP2 und den Chipset-Treibern (Intel 915) und SATA-Treibern (Intel) ausgestattet. Ein ganz normale Standard-Installation ohne Domäne, ohne besondere Einstellungen.

    Ich habe einen Benutzer angelegt der Mitglied in der Hauptbenutzergruppe ist.

    Und ich werde gleich wieder nach einem User der Admingruppe gefragt sobald ich einen USB-Stick anstöpsel. Eigenartig bei der Sache ist noch folgendes:

    Wenn ich bei der Aufforderung den Benutzernamen eines Users in der Admingruppe anzugeben einfach auf abbrechen klicke, dann kann ich ohne weiteres auf den Stick lesend und schreibend zugreifen :eek: Das verstehe ich aber nicht.

    Ich habe auf einem anderen Rechner gleiches probiert... da funktioniert es... jedoch ist es kein Intel-Chipset sondern ein alter VIA. Ich kann es mit eigentlich nicht vorstellen... aber könnte das Problem auch dort verborgen sein?

    Hülfe! Was kann das sein? Klar, ich kann jetzt einfach immer abbrechen klicken oder mich in die Admingruppe packen; das will ich aber nicht.

    Gruß
    Marcus
     
  7. Hi,
    Im BIOS des betroffenen Rechners gibt es eine Option mit der ich unter SATA das AHCI ein und ausschalten kann.

    Ich habe jetzt solange hin und her installiert das ich jetzt folgende Aussage treffen kann:

    Alle geschilderten Tests beruhen auf einer Installations-CD in der SP2 für XP mit den SATA Treibern für Intel 915G(M) integriert waren und im BIOS AHCI eingeschaltet war.

    Zuletzt habe ich ausprobiert eine junfräuliche Installations-CD zu verwenden. Dazu mußte ich AHCI abschalten. Bei dieser CD war auch kein SP integriert. In dieser Konstellation funktioniert die Sache.

    Kann mir bitte jemand erklären wozu ich das AHCI brauche?

    Gruß
    Marcus
     
  8. Hallo zusammen,

    auf die Gefahr hin das ic nerve... ::) Hat denn niemand von euch ein ähnlich Problem? Ich bin mittlerweile soweit das ich das Problem ja wie ich will reproduzieren kann...

    Nur die Lösung habe ich bis jetzt noch nicht...

    Gruß
    Marcus
     
  9. Mal in :GS suchen das war der 2. Treffer --->http://www.heise.de/newsticker/meldung/46502<---

    Greetz Uwe ^-^
     
  10. Hi,
    ich konnte das Problem nun lösen. Zur Installation wurde immer eine CD verwendet die den entsprechenden Treiber von Intel durch NLINTE integriert bekommen hatte.

    Warum auch immer: wenn der Treiber über F6 nachgeladen wird und nicht von der integrierten Version der Installations CD funktioniert alles bestens.

    Gruß
    Marcus
     
Die Seite wird geladen...

USB Stick / Nachfrage nach Administrator - Ähnliche Themen

Forum Datum
USB 3.0 Stick wird nicht mehr erkannt Windows 7 Forum 10. Aug. 2016
Acer-Laptop nicht über USB-Stick bootbar Treiber & BIOS / UEFI 24. Feb. 2016
USB-Stick funktioniert nicht mehr Hardware 6. Nov. 2015
Nach kopieren nur Hieroglyphen auf dem USB_Stick Windows 7 Forum 9. Juli 2015
Keine Einwahl mit SIM aus (ohne) XSStick W21 (mobilcom debitel) Windows 7 Forum 21. Feb. 2015