USB2-Platte mit Hotplug-Problem

Dieses Thema USB2-Platte mit Hotplug-Problem im Forum "Hardware" wurde erstellt von tzaengel, 4. Sep. 2008.

Thema: USB2-Platte mit Hotplug-Problem Hallo Leutle, ich hab ein komisches Problem mit ner USB-Festplatte: Wenn ich die am Lap betreibe (Vista HP mit...

  1. Hallo Leutle,

    ich hab ein komisches Problem mit ner USB-Festplatte:
    Wenn ich die am Lap betreibe (Vista HP mit SP1), gehts - steck ich sie an den Hauptrechner (XP Pro mit SP3), erkennt der se net :tickedoff: (jeweils HOTPLUG). Fahr ich den Hauptrechner mit angestöpselter Platte hoch, erkennt er se (320GB Western Digital SATA II an USB2).
    Kann es sein, dass mein Onboard USB2-Controller beim Hotplug überlastet wird (zuviel Strom) ?? :|
     
  2. Ja.
     
  3. ... dabei steck ich schon das Y-Kabel des Laufwerks zuerst in 2 USB-Port und dann erst in die Platte - Ergebnis XP erkennt ein unbekanntes Gerät, meint dann es sei ein Fehler aufgetreten und spinnt dann periodisch (solange die Platte angeschlossen ist) mit der Meldung rum, es sei ein Installationsfehler ...
     
  4. Wenn du dein Mainboard zerschießen willst, verwende ruhig weiter ein Y-Kabel, anstatt das externe Gehäuse mit einem eigenen Netzteil zu versehen. ::)
     
  5. Laut Hersteller brauch ich kein eigenständiges Netzteil, und am Laptop geht ja Hotplug auch (und da auch übers mitgelieferte Y-Kabel), nur eben nicht am Hauptrechner
     
  6. Laut Hersteller, ach ja. Dann ersetzt dir sicher auch der Hersteller dein evtl. durch eine unsymmetrische Strombelastung defekt gewordenes Mainboard.
    Und wenn es am Notebook geht, muss es ja zwangsläufig auch am Rechner gehen. Die sind ja baugleich.
    ::)
     
  7. das Lustige an dem Problem ist, dass, wenn ich den Rechner einmal mit angestöpselter Platte hochgefahren habe, die Platte auf einmal wieder Hotplug-tauglich ist[br][br]Erstellt am: 04.09.08 um 18:59:03[hr][br]
    Na - na - na, wer wird denn da gleich frech werden. Sachliche Antworten tuns auch
     
  8. Du hast zwar ganz offensichlich von Technik, speziell von Elektrotechnik keinerlei Ahnung, dafür aber eine umso größere Klappe.
    Fragt sich, wer hier alles besser weiß und wer hier frech wird.

    EOD
     
  9. außerdem ist ja deshalb ein Y-Kabel dabei, um nicht Port nicht zu überlasten, sondern die Last gleichmäßig auf 2 Ports zu verteilen.

    Geräte-Details siehe http://www.fantec.de/html/de/2/artId/__4035/gid/__500905209052290/article.html[br][br]Erstellt am: 04.09.08 um 19:10:48[hr][br]achso und nochwas, am Hauptrechner hängt die Platte nicht direkt am Mainboard, sondern an nem extern-powered USB-Hub
     
  10. Das Problem scheint sich in Luft aufgelöst zu haben, ist seit dem NoN-Hotplug nicht mehr aufgetreten