USBASPI.SYS und DOS

Dieses Thema USBASPI.SYS und DOS im Forum "Treiber & BIOS / UEFI" wurde erstellt von ToRo1978, 5. März 2005.

Thema: USBASPI.SYS und DOS Hallo Leute, habe mir eine bootfähige DOS Diskette gebastelt, die Unterstützung für meine externe USB-Platte...

  1. Hallo Leute,

    habe mir eine bootfähige DOS Diskette gebastelt, die Unterstützung für meine externe USB-Platte beinhalten soll.

    Dazu habe ich mir den ASPI Manager for USB mass-storage Version 2.15 von Panasonic besorgt (USBASPI.SYS). Da das Teil ja nur eine Art USB-to-ASPI/SCSI Konverter ist, habe ich mir auch noch einen ASPI-Treiber geladen (DI1000DD.SYS). Beide sys-Dateien habe ich auf die Diskette kopiert und die config.sys wie folgt angepasst:

    device=usbaspi.sys /v
    device=di1000dd.sys

    So wenn ich nun von Diskette boote sieht alles sehr sehr gut aus. Anhand der Statusmeldung des USB-Treibers konnte ich sehen, dass 2 OHCI und 1 EHCI Controller erkannt und installiert worden. Weiter wurde an den Controllern nach USB-Devices gescannt. Auch hier Erfolg: meine Platte, sowie 2 andere USB-Mass Storage Geräte wurden blitzsauber erkannt. Mittel des ASP/SCSI Treibers (DI1000.SYS) wurden dann noch die Laufwerksbuchstaben zugewiesen. Also bis hierhin alles bestens. Doch nachdem alles fertig war, reagierte meine Tastatur (PS/2 in Labtop) nicht mehr. Auf keinerlei Tastatureingaben reagierte das System mehr. Auch nicht auf Alt+Strg+Del..

    Was ist da los? Kennt jemand dieses Problem und/ oder hat jemand die Lösung?


    Mit freundlichen Grüßen

    Torsten Rodigast
     
  2. Hallo ihr Experten,

    wäre wirklich nett, wenn ihr mir helfen könntet. Woran liegst denn, dass keiner antwortet? Habt ihr keine Ideen oder hab ich mich unklar ausgedrückt?

    Mit freundlichen Grüßen

    Torsten
     
  3. Hallo,

    es liegt am USBASPI Trieber. Du hast den alten Treiber erwischt. Dieser geht nur bis USB 1.1 mit alten Intel Chipsätzen.

    Besorge dir einen neuen und es geht.

    Grüsse

    Michael