UXTheme Patcher funktioniert nicht?!

Dieses Thema UXTheme Patcher funktioniert nicht?! im Forum "Windows XP Forum" wurde erstellt von 12die4, 20. Jan. 2007.

Thema: UXTheme Patcher funktioniert nicht?! Hi, ich habe einen neuen Laptop, bei dem ich gerne einen anderen Visual Style einstellen will. Leider klappt das...

  1. Hi,

    ich habe einen neuen Laptop, bei dem ich gerne einen anderen Visual Style einstellen will. Leider klappt das nicht, obwohl Windows XP Professional SP2 drauf ist (vorinstalliert). Bei Service Pack 2 ist es ja normalerweise schon entsperrt, aber bei meinem nicht.
    Dazu kommt noch, dass der UXTheme Patch nicht funktioniert. Ich habe die neueste Version 5 heruntergeladen, aber wenn ich ihn starte kommt die Meldung:

    UXTheme Multi-Patcher 5.0 has detected that there's any Windows NT setup file in

    C:\Windows\i386

    It's not recommended you to continue with this. Please eject your Windows NT CD or move that folder to somewhere else. Press OK to exit UXTheme Multi-Patcher 5.0


    Und das war's.
    Jetzt würde ich ja gern dieses Setup File verschieben, damit der Patch klappt, ich weiß aber nicht, welches File er meint. Im i386 Ordner sind ja tausende Dateien.

    Ich bitte um Hilfe. Wie kann ich meine uxtheme.dll entsperren??

    Danke schonmal im Voraus!
     
  2. Hallo
    das Verzeichnis i386 unter C:\Windows ist sehr wichtig, da es quasi die Installations-CD von XP darstellt.
    Versuch doch mal das Verzeichnis i386 vorübergehend z.B. auf x386 umzubenennen und dann den UXTheme Multi-Patcher zu installieren/ausführen, damit der Multi-Patcher das Verzeichnis nicht mehr sieht. Danach musst du das Verzeichnis aber wieder in i386 umbenennen.
     
Die Seite wird geladen...

UXTheme Patcher funktioniert nicht?! - Ähnliche Themen

Forum Datum
[Tipp] UXTheme Multi-Patcher Windows XP Forum 20. Sep. 2004
Hilfe gesucht | Maus spinnt | + Sp2 Con. Patcher ??? Windows XP Forum 7. Dez. 2005