Verbindung IE7

Dieses Thema Verbindung IE7 im Forum "Web-Browser" wurde erstellt von Tom111, 7. Feb. 2007.

Thema: Verbindung IE7 Hallo, seit neuestem bekomme ich bei dem Versuch eine Site im Internet zu öffnen die Fehlermeldung es konnte keine...

  1. Hallo,

    seit neuestem bekomme ich bei dem Versuch eine Site im Internet zu öffnen
    die Fehlermeldung es konnte keine verbindung mit dem internet hergestellt werden
    mit den Optionen Offlinebetrieb und Wiederholen .
    Beim wiederholen klappt die Internetverbindung dann auch wieder.

    Dieser Fehler tritt immer nur dann auf wenn ich Windows neu starte, und zwar
    immer nur bei dem Versuch wenn ich das erste mal ins Internet gehe.

    Dieser Fehler trat das erste mal nach der Installation der Windows Updates
    Remotedesktopverbindung (Terminaldiensteclient 6.0) für Windows XP (KB925876) und
    Stammzertifikatupdate sowie
    Microsoft .NET Framework 3.0: x86 (KB928416)
    auf, die ich am 04.02. installiert habe.

    Ein zurücksetzen des Rechners mit der Systemwiederherstellung brachte leider keinen Erfolg.

    Hat jemand eine Ahnung was man da machen kann ??

    Gruß
    Thomas
     
  2. Deaktivier mal eben in den Internetoptionen unter Verbindungen | LAN-Einstellungen beide mit Automatisch beginnenden Optionen.
    An den von Dir genannten Updates liegt es jedenfalls nicht, wie Du ja selbst auch schon festgestellt hast.

    Bye,
    Freudi
     
  3. Hallo Freudi

    waren vorher sowiese schon deaktiviert!

    Gruß
    Thomas
     
  4. Hm, die Verbindung ist aber schon eine (W)LAN-Verbindung und es ist demzufolge keine Verbindung wählen ausgewählt (ggf. grau unterlegt, falls keine RAS-Verbindung eingerichtet wurde)?

    Ist in den LAN-Einstellungen auch kein (flascher) Proxy-Server eingetragen?

    Was sagt ein ipconfig -all?

    Bye,
    Freudi
     
  5. Folgendes ist mir noch aufgefallen:

    Eine Verbindung ins Internet kann beim ersten Start des IE7 nur dann nicht erfolgen, wenn ich
    ein auf dem Desktop hinterlegten Link anklicke.


    Öffne ich den IE7 zuerst und gebe dann in dem Google Suchfeld einen Suchbegriff ein, so funktioniert das.

    Öffne ich den IE7, gehe dann in die Favoriten, klicke ein Link an, so stellt IE auch hier sofort eine Verbindung her.


    Also ich denke mal, das ganze hat mit der unausgereiften Favoritenverwaltung des IE7
    zu tun.
    Desweiteren denke ich dass irgendeine Komponente beim Start von Windows nicht geladen wird.

    Dieses Problem ist zwar kein Weltuntergang (zumal dies nur bei dem ersten Verbindungsaufbau nach Windowsstart auftritt), aber es nervt doch.

    Bin für jeden Lösungsansatz dankbar.

    Gruß
    Thomas
     
  6. Hm, eigenwillige IP-Adressen, die Du da in Deinem(?) Netz vergibst. Üblich sind bei privaten Netzen 192.168.xxx.xxx.
    Du hast die Google-Leiste und/oder Google Desktop Suche installiert? Falls ja, deinstallier die mal eben zumindest testweise.

    Mit der Favoritenverwaltung hat das jedenfalls nicht wirklich etwas zu tun.

    Bye,
    Freudi
     
  7. Hallo nochmal,
    Die Auswahl der IP Adresse wurde mir im vom Routerhersteller, im Handbuch
    vorgeschlagen. Hatte auch noch nie Probleme damit, sind für mich auch leichter zu merken  :).

    Also wenn ich die Google-Leiste deinstalliere dann gehen alle zusätzlichen Schaltflächen darauf verloren, die ich mir mühselig zusammengesucht habe.
    Hast du keinen anderen Lösungsvorschlag  ??? ?

    Gruß
    Thomas

    [br][br]Erstellt am: 08.02.07 um 14:32:51[hr][br]Nochetwas ist mir bisweilen aufgefallen:

    Wenn ich mein DSL-Modem-Router ausschalte und Windows neu starte und erst dann den Router wieder einschalte tritt das Problem nicht auf, s.h. Sobald der Router connected? kann ich direkt, per auf dem Desktop hinterlegten Link die entsprechende Site aufrufen.
    Lass ich den Router an, und starte Windows neu, so klappt das nicht.

    Gruß
    Thomas
     
  8. Versuchs mit einem Start -> Ausführen -> iexplore.exe -extoff.
    Eine Personal Firewall S*a*ftware hast Du ja sicher nicht auch noch im Hintergrund laufen, oder?

    Bye,
    Freudi
     
  9. zuerst den IE7 laufen lassen ohne Add-Ons würde das Problem nicht lösen,
    denn wie bereits geschrieben:
    Ich müßte also diesen Link mit -extoff laufen lassen, nur wie soll ich das machen??

    Gruß
    Thomas
     
Die Seite wird geladen...

Verbindung IE7 - Ähnliche Themen

Forum Datum
immer wieder fehlende Netzwerkverbindung Windows 10 Forum 27. Sep. 2016
Netzwerk/Internetverbindung zu Spieleserver Firewalls & Virenscanner 19. Sep. 2016
Internetverbindungsprobleme/ Internet-Manager/ Win7 Windows 7 Forum 10. Aug. 2016
MediaCenter auf PC ohne Internetverbindung Windows 7 Forum 1. Juni 2016
Wie Standard- Internet- Verbindung festlegen? Windows XP Forum 27. Mai 2016