Vernetzung zwischen Vista und XP klappt nicht

Dieses Thema Vernetzung zwischen Vista und XP klappt nicht im Forum "Netzwerk" wurde erstellt von hajoeha, 19. Jan. 2008.

Thema: Vernetzung zwischen Vista und XP klappt nicht Hallo in die Runde, Mein erstes Posting in diesem Forum - und gleich ein langer Text :froehlich1: es ist zwar...

  1. Hallo in die Runde,

    Mein erstes Posting in diesem Forum - und gleich ein langer Text :froehlich1:
    es ist zwar wahrscheinlich ein altbekanntes Problem, aber ich habe bisher noch keine Lösung dafür gefunden (oder nach den falschen Begriffen gesucht):

    Ich habe einen PC mit Win XP-pro (Computername: DESKTOP) und einen Laptop mit Vista Home Premium (Computername: MOBILPC), dazu einen WLAN-Router Netgear WGR614v7. Ich komme mit beiden Rechnern problemlos ins Internet, schaffe es aber nicht, sie miteinander zu vernetzen.

    Anpingen zwischen den Rechnern ist auch nicht ganz problemlos: vom XP-PC kann ich alle IP-Adressen und REchnernamen im Netzwerk anpingen, der Vista-Rechner reagiert beim ping nur auf die IP-Adresse, beim ping des Computernamens erhalte ich die Meldung, dass er den Host desktop nicht finden kann.
    Die grafische Netzwerkübersicht auf dem Vista-Rechner zeigt alle Rechner an, allerdings kann ich auf den XP-PC nicht zugreifen. In der Netzwerkumgebung taucht der XP-PC nicht auf.
    Auf dem XP-PC bleibt das Fenster Netzwerkumgebung völlig leer
    Als Firewall verwende ich die Internet Security Suite von WiSo, eine Variante von Antivir. Ein Deaktivieren brachte keine Veränderung. Die Windows-Firewall ist deaktiviert.

    Ach ja, ich habe auf beiden Rechnern identische Benutzernamen und Passwörter eingerichtet.

    Ein Verdacht von mir: der XP-PC hat den Namen Desktop. Mir ist erst später aufgefallen, dass das ja zu Namenskonflikten mit dem gleichnamigen Systemverzeichnis führen könnte (tut es das vielleicht?). Aber jeder Versuch, jetzt den Namen zu ändern, wird mit der Fehlermeldung Der folgende Fehler trat bei der Überprüfung des Namens tisch auf: Allgemeiner Netzwerkfehler quittiert.

    Ich weiß mir nicht mehr zu helfen, aber vielleicht habt Ihr noch ein paar gute Ratschläge.

    lg,
    Hans-Jörg

    P.S.:
    Da einige offensichtlich mehr mit den ipconfig-Informationen anfangen können, hänge ich sie mal gleich hier an:

    ipconfig /all auf dem Vista-Laptop:

    Windows-IP-Konfiguration

    Hostname . . . . . . . . . . . . : mobilPC
    Prim„res DNS-Suffix . . . . . . . :
    Knotentyp . . . . . . . . . . . . : Hybrid
    IP-Routing aktiviert . . . . . . : Nein
    WINS-Proxy aktiviert . . . . . . : Nein

    Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Connection
    Physikalische Adresse . . . . . . : 00-1B-77-79-30-1D
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja
    Verbindungslokale IPv6-Adresse . : fe80::fd27:18cc:5895:d18d%9(Bevorzugt)
    IPv4-Adresse . . . . . . . . . . : 192.168.1.3(Bevorzugt)
    Subnetzmaske . . . . . . . . . . : 255.255.255.0
    Lease erhalten. . . . . . . . . . : Samstag, 19. Januar 2008 07:05:02
    Lease l„uft ab. . . . . . . . . . : Dienstag, 25. Februar 2144 13:48:13
    Standardgateway . . . . . . . . . : 192.168.1.1
    DHCP-Server . . . . . . . . . . . : 192.168.1.1
    DHCPv6-IAID . . . . . . . . . . . : 151001975
    DNS-Server . . . . . . . . . . . : 192.168.1.1
    NetBIOS ￾ber TCP/IP . . . . . . . : Aktiviert

    Ethernet-Adapter LAN-Verbindung:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Realtek RTL8101-Familie-PCI-E-Fast-Ethernet-NIC (NDIS 6.0)
    Physikalische Adresse . . . . . . : 00-03-0D-6E-88-5E
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja

    Tunneladapter LAN-Verbindung*:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : isatap.{25D35CD5-FE9F-401F-99E7-9AC5CC869AEB}
    Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP aktiviert. . . . . . . . . . : Nein
    Autokonfiguration aktiviert . . . : Ja

    Tunneladapter LAN-Verbindung* 2:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : isatap.{DEC57007-7F0C-4D10-A339-CBF6874393C8}
    Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP aktiviert. . . . . . . . . . : Nein
    Autokonfiguration aktiviert . . . : Ja

    Tunneladapter LAN-Verbindung* 6:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : isatap.{25D35CD5-FE9F-401F-99E7-9AC5CC869AEB}
    Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP aktiviert. . . . . . . . . . : Nein
    Autokonfiguration aktiviert . . . : Ja
    Verbindungslokale IPv6-Adresse . : fe80::5efe:192.168.1.3%17(Bevorzugt)
    Standardgateway . . . . . . . . . :
    DNS-Server . . . . . . . . . . . : 192.168.1.1
    NetBIOS ￾ber TCP/IP . . . . . . . : Deaktiviert

    Tunneladapter LAN-Verbindung* 7:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : isatap.{E0273A86-C4FD-4CD8-8C2C-78A97BF09596}
    Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP aktiviert. . . . . . . . . . : Nein
    Autokonfiguration aktiviert . . . : Ja

    Tunneladapter LAN-Verbindung* 13:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physikalische Adresse . . . . . . : 02-00-54-55-4E-01
    DHCP aktiviert. . . . . . . . . . : Nein
    Autokonfiguration aktiviert . . . : Ja
    IPv6-Adresse. . . . . . . . . . . : 2001:0:4137:9e66:f1:3877:3f57:fefc(Bevorzugt)
    Verbindungslokale IPv6-Adresse . : fe80::f1:3877:3f57:fefc%16(Bevorzugt)
    Standardgateway . . . . . . . . . : ::
    NetBIOS ￾ber TCP/IP . . . . . . . : Deaktiviert



    ipconfig /all auf dem XP-PC:


    Windows-IP-Konfiguration



    Hostname. . . . . . . . . . . . . : DESKTOP

    Primäres DNS-Suffix . . . . . . . :

    Knotentyp . . . . . . . . . . . . : Unbekannt

    IP-Routing aktiviert. . . . . . . : Nein

    WINS-Proxy aktiviert. . . . . . . : Nein



    Ethernetadapter LAN-Verbindung:



    Verbindungsspezifisches DNS-Suffix:

    Beschreibung. . . . . . . . . . . : VIA-kompatibler Fast Ethernet-Adapter

    Physikalische Adresse . . . . . . : 00-0B-6A-07-7D-B2

    DHCP aktiviert. . . . . . . . . . : Ja

    Autokonfiguration aktiviert . . . : Ja

    IP-Adresse. . . . . . . . . . . . : 192.168.1.2

    Subnetzmaske. . . . . . . . . . . : 255.255.255.0

    Standardgateway . . . . . . . . . : 192.168.1.1

    DHCP-Server . . . . . . . . . . . : 192.168.1.1

    DNS-Server. . . . . . . . . . . . : 192.168.1.1

    Lease erhalten. . . . . . . . . . : Samstag, 19. Januar 2008 06:58:39

    Lease läuft ab. . . . . . . . . . : Dienstag, 19. Januar 2038 04:14:07
     
  2. Moin,

    das der Computer-Name (des XP-Rechners) Probleme machen kann, kann ich mir nicht wirklich vorstellen, aber unmöglich ist es nicht. Deswegen solltest du ihn in jedem Fall ändern. Einstellungen => Systemsteuerung => System => Computername => Ändern. Hier mal kontrollieren ob dieser Rechner nicht zufällig Mitglied in einer Domäne ist. Dann kommt es nämlich auch zu dieser Fehlermeldung beim ändern des Namens.

    Wie sieht es denn mit der Arbeitsgruppe aus? Sind beide Rechner in der selben Arbeitsgruppe?
    Sind auf beiden Rechner die Freigaben entsprechend gesetzt? Bitte mal bei den Netzwerkkarten-Einstellungen schaun.

    Probiere das ganze doch mal mit festen IPs und deaktiviere DHCP.
     
  3. Hallo zusammen,

    den Computernamen bekomme ich nicht geändert, obwohl ich nicht in einer Domäne bin. Die Arbeitsgruppe ist auch auf beiden Rechnern gleich.
    Das ping-problem habe ich jetzt gelöst, indem ich auf dem Vista-Rechner die hosts-Datei verändert und so eine eindeutige Zuordnung Name - IP erstellt habe.

    Das Grundproblem bleibt aber bestehen: der Vista-Rechner erkennt beide Rechner, ich erhalte aber keinen Zugriff auf den XP-Rechner. Auf dem XP-Rechner funktioniert nur der ping ins Netzwerk, sonst sehe ich nichts.

    Was die Freigaben betrifft: auf beiden Rechnern habe ich einige Ordner freigegeben.

    Eigentlich müsste es jawohl funktionieren - aber es tut es nicht...
     
  4. Hmm...
    Probier mal folgendes auf dem Windows XP PC:

    - Deinstalliere die Datei- und Druckerfreigabe
    - Gib in der commandozeile folgenden Befehl ein: netsh winsock reset
    - Gib in der commandozeile folgenden Befehl ein: netsh int ip reset c:\resetlog.txt

    starte den XP PC neu
    - Installiere die Datei- und Druckerfreigabe
    - Versuche den PC Namen zu ändern

    und gib dann nochmal bescheid (;
     
  5. Hallo zusammen,

    erst einmal Danke in die Runde für die guten Tipps.
    Ich habe mittlerweile das XP komplett neu installiert - und seitdem klappt die Vernetzung ohne Probleme.
    Wahrscheinlich hatte ich (vor meiner Netzwerkzeit) aus Geschwindigkeitsgründen verschiedene Dienste und Programme deaktiviert und konnte die diversen Änderungen jetzt nicht mehr nachvollziehen.
    Vielleicht lag es aber auch wirklich am Namen (den habe ich jetzt natürlich verändert) - blöd, dass es dafür keine blacklist gibt...

    Also nochmal Danke, viele Grüße,
    Hans-Jörg
     
Die Seite wird geladen...

Vernetzung zwischen Vista und XP klappt nicht - Ähnliche Themen

Forum Datum
Vernetzung unter Fritzbox 7390 unter win 7 Netzwerk 12. Sep. 2013
Scanner - Drucker vernetzung Windows XP Forum 23. Juni 2010
Problem mit meiner inHouse-Vernetzung Netzwerk 6. Jan. 2008
VPN Vernetzung Netzwerk 5. Sep. 2006
Hilfe bei Vernetzung und Hardwarekonfiguration Netzwerk 5. Okt. 2005