verschachtelte Wenn Funktion in Excel

Dieses Thema verschachtelte Wenn Funktion in Excel im Forum "Microsoft Office Suite" wurde erstellt von Manhitou, 16. Nov. 2004.

Thema: verschachtelte Wenn Funktion in Excel Tach Leute,hab mal ein Schulproblem mit der (verschachtelte) Wenn Funktion. Das Problem: Gewinn und...

  1. Tach Leute,hab mal ein Schulproblem mit der (verschachtelte) Wenn Funktion.
    Das Problem:

    Gewinn und Verlustberechnung einer OHG

    GeselschafterKapital 4 % Vordivi. Restgewinn Gesamtgewinn

    Meier 20.000,00 ? 800 ? 9200 ? 10000 ?
    Müller 40.000,00 ? 1600 ? 18400 ? 20000 ?
    Schmitz 60.000,00 ? 2400 ? 27600 ? 30000 ?
    Peters 50.000,00 ? 2000 ? 23000 ? 25000 ?
    Sieberts 80.000,00 ? 3200 ? 36800 ? 40000 ?

    Gewinn: sagen wir mal 125000 ?
    4 % Vordividende vom Gewinn bekommt jeder Gesellschafter gemessen an sein eingebrachtes Kapital ,der Rest wird nach Köpfen verteilt. Ok,diese einfache Rechnung bekomme ich ja noch ohne Wenn Funktion hin, aber nun:
    Wenn der Gewinn kein Gewinn ist,sondern ein Verlust, dann müssen die Gesellschafter ja auch dafür aufkommen,also muß die Wenn Funktion her. Die 4 % fallen dann weg und die restliche Rechnung muß ja dann mit Negativen Zahlen erfolgen. Das alles in der gleichen Tabelle ohne extra Spalten.

    Hat einer vieleicht eine Idee,wie das geht?
     
  2. Hi Manhitou,

    da ist was nicht ganz korrekt.

    4% Vordividende von 125.000 sind 5.000.
    Die werden entsprechend (eingesetzem Kapital/Gesamtkapital 250.000) aufgeteilt.
    Bleiben noch 120.000.
    Die werden pro Nase aufgeteilt (120.000 / 5)

    Für die 4% Vordividende lautet die Bedingung
    WENN(Gesamtgewinn > 0; dann 0,04 * Gesamtgewinn; sonst 0)
    also wenn der Gesamtgewinn z.B in E7 steht, lautet die Formel für die gesamte 4% Vordividende =WENN(E7>0;0,04*E7;0)


    Gruß Matjes :)
     
  3. Ja das ist schon richtig was du sagst,habe mich da auch etwas blöde ausgedrückt. Vordividende sind 4% aber gemessen am eingebrachten Kapital also bei 20000,00 ? sind das schon 800,00? usw.
    Dieses wird dann vom Gewinn abgezogen und der Rest nach Köpfen verteilt. >> alles klar soweit?

    Aber zu meinem Problem mit der verschachtelten Wenn-Funktion hast du auch keine Ahnung,wie das geht!?
     
  4. Versuch es mal mit
    Code:
    WENN(Gesamtgewinn>0;(Gesamtgewinn-Summe Dividende)/Anzahl2 Gesellschafter;WENN(Gesamtgewinn<0;Gesamtgewinn/Anzahl2 Gesellschafter;0))
    Dazu werden die Hilfszellen Anzahl2 Gesellschafter (summiert die GEsellschafter) und Summe Dividende benötigt.
    Für die Dividende:
    Code:
    WENN(Gesamtgewinn>0;eingesetztes Kapital*0,04;0)
    Hoffe ich habe deine Aufgabenstellung richtig verstanden :D
    Problem ist, wenn die Dividende höher ist als der Gesamtgewinn :-\

    Bei Excel 2000 benötigst Du so wie ich das verstanden habe, keine verschachtelte Wenn-Funktion.
    Code:
    WENN(Gesamtgewinn;(Gesamtgewinn-Summe Dividende)/Anzahl2 Gesellschafter;0))
     
  5. Also bla bla,so ganz das richtige ist das nicht,wie du es darstellst.
    Denn eigentlch wird es noch komplizierter als du Dir das denkst.
    Denn 1. mit den 4% Dividende kannst ja nur rechnen,wenn der erwirtschaftete Gewinn höher ist als Die Summe der 4 Gesellschafter >> das heißt in dem Beispiel 10000,00 ?, wenn der Gewinn < 10000,00 ? dann wird mit 1% gerechnet. Und wenn der Gewinn <= 0 (Verlust)ist, dann entfällt die Dividende gänzlich und die Gesellschafter müssen den Verlust alleine mit Ihren eingebrachten (pro Kopf)Kapital auffangen.Es dürfen keine zusätzlichen Zellen(Spalten) eingebaut werden,also muß eine verschachtelte Wenn-Funktion her.

    Solchen Müll müssen wir in der Schule (Bürokaufmann)lernen,und ehrlich gesagt,irgendwie fehlt mir da ein bisschen das Logik-Verständnis.
    Solche Pillepalle Rechnungen mit normaler Wenn usw. ist ja auch einfach,aber dieses ist mir zu hoch.

    Mal ein einfaches Beispiel:
    Zensurenbelohnung für Kinder

    [B14] sehr gut 10,00 ? [C14]
    [B15] gut 5,00 ? [C15]
    [B16] befriedigend 2,00 ? [C16]
    [B17] ausreichend - ? [C17]

    Als Formel dargestellt:
    =WENN(B14=sehr gut;10;WENN(B14=gut;5;WENN(B14=befriedigend;2;WENN(B14=ausreichend;0))))
     
  6. Hallo Manhitou,

    folgende Lösung kann ich dir anbieten:
    Code:
    a) Namen            in A2:A6 - Meier, Müller, Schmitz, Peters, Siebert
    
    b) Kapital          in B2:B6 - 20000, 40000, 60000, 50000, 80000
    
    c) 4% Vordividende  in C2:C6 mit folgenden Formeln:
    =(B2/SUMME(B2:B6))*WENN(E7>0,04*SUMME(B2:B6);0,04*SUMME(B2:B6);WENN(E7<=0;0;E7))
    =(B3/SUMME(B2:B6))*WENN(E7>0,04*SUMME(B2:B6);0,04*SUMME(B2:B6);WENN(E7<=0;0;E7))
    =(B4/SUMME(B2:B6))*WENN(E7>0,04*SUMME(B2:B6);0,04*SUMME(B2:B6);WENN(E7<=0;0;E7))
    =(B5/SUMME(B2:B6))*WENN(E7>0,04*SUMME(B2:B6);0,04*SUMME(B2:B6);WENN(E7<=0;0;E7))
    =(B6/SUMME(B2:B6))*WENN(E7>0,04*SUMME(B2:B6);0,04*SUMME(B2:B6);WENN(E7<=0;0;E7))
    Wenn Gewinn > 4% Gesamtkapital, dann 4% Gesamtkapital aufteilen
    sonst
      wenn Gewinn < 0, dann nix aufteilen
      sonst Gewinn aufteilen
    
    d) Restgewinn       in D2:D6 mit folgender Formel:
    =(E7-WENN(E7>0,04*SUMME(B2:B6);0,04*SUMME(B2:B6);WENN(E7<=0;0;E7)))/ANZAHL2(A2:A6)
    (Gewinn - das was für 4% Vordividende verbraucht ist) / Anzahl Personen
    
    e) Gesgewinn/Person in E2:E6 mit folgenden Formeln:
    =SUMME(C2:D2)
    =SUMME(C3:D3)
    =SUMME(C4:D4)
    =SUMME(C5:D5)
    =SUMME(C6:D6)  
    
    f) Gesamtgewinn in E7
    Gruß Matjes :)

    ps: mail ist unterwegs
     
  7. @Manhitou

    Scheinbar habe ich deine Aufgabenstellung falsch verstanden, aber denke daran das es hier nicht nur BWL-Studenten und Kaufleute gibt.

    Wie sieht denn die Verteilung aus wenn der Gesamtgewinn unter 2500 EUR liegt?

    Wenn es dann gleich verteilt wird, versuche es mal mit der folgenden Formel für die Dividende
    Code:
    WENN(Gesamtgewinn>=10000;Kapital*0,04;WENN(UND(Gesamtgewinn<10000;Gesamtgewinn>=2500);Kapitaln*0,01;0))
    Ansonsten wären mehr Infos hilfreich
     
  8. Hi Leute,hab die Lösung selbst gefunden:

    Code:
     
    B3:B7  =  Kapital Gesellschafter
    B10     =   4 %
    B11     =   Gewinn(125000)
    Gesellschafter  Kapital     Kapitalver-    Prokopf       Gesamt    
                                            zinsung         Verteilung    gewinn               
                                            mit 4 %
    
    Meier20.000               800                  23.000         23.800
    Müller40.000            1.600                 23.000          24.600
    Schmitz60.000            2.400                 23.000          25.400
    Peters50.000            2.000                 23.000          25.000
    Siebertz80.000            3.200                 23.000          26.200
    Gesamt250.000        10.000               115.000        125.000 
    
    Kapitalverzinsung = 4%
    Gewinn = 125000,00 ?
    
    Formel in C3:
    
    =WENN($B$8*4%<=$B$11;B3*4%;WENN($B$11<$B$8*1%;0;B3*1%))
    
    
    Naja,die Tabelle ist hier ein bisschen verschoben,aber mit vie Fantasie bekommt ihr das schon hin!
    Falls jemand noch Verbesserungen hat,bin für jeden Hinweis dankbar.
     
Die Seite wird geladen...

verschachtelte Wenn Funktion in Excel - Ähnliche Themen

Forum Datum
Excel 2003 Verschachtelte Wenn-Funktion Microsoft Office Suite 30. Jan. 2009
Excel: Verschachtelte WENN-Abfragen anschaulich darstellen? Microsoft Office Suite 7. Dez. 2005
xml,xsl: Verschachtelte Elemente - was mache ich falsch? Webentwicklung, Hosting & Programmierung 20. Juli 2005
Verschachtelte SQL-Abfrage in MS Access Microsoft Office Suite 2. Juli 2005
Unsichtbare Textmarken in Word-Dokumentenvorlage + Felder mit Verschachtelten IF Microsoft Office Suite 19. Mai 2005