VIA Hyperion 4-in-1 v455vp1

Dieses Thema VIA Hyperion 4-in-1 v455vp1 im Forum "Treiber & BIOS / UEFI" wurde erstellt von Raduim, 8. Feb. 2005.

Thema: VIA Hyperion 4-in-1 v455vp1 Während der Vorbereitung der Installation: Registry error! Please reboot computer. Nach einem Neustart fehlt das...

  1. Während der Vorbereitung der Installation:
    Registry error! Please reboot computer.

    Nach einem Neustart fehlt das CDROM Laufwerk.

    Mainboard:
    Elitegroup AMD K7S5Apro

    verschoben von Windows 95/98/ME
     
  2. VIA Chipsatztreiber erneut installieren.
     
  3. Wie wäre es erstmal mit der De-Installation ?!?
    Auch das bietet das Setup der Hyperion-Treiber an.....

    Cheers,
    Joshua
     
  4. Entschuldigung, ich habe nicht erwähnt das nach dieser Meldung die Installation abgebrochen wird und daher kein De-installations Eintrag vorhanden ist.

    Selbs nach einem Manuellen-Entpacken der Datei und anschließender installation der Treiber besteht die gleiche Fehlermeldung.

    Bis dahin ein liebes Dankeschön an Joshua und Hänger.
     
  5. Hägar, bitte. ;)

    Welches Mainboard hast Du ?
    Welcher Chipsatztreiber war vorher darauf ?
     
  6. Gut Hägar.

    Es handelt sich um ein Elitegroup K7S5A pro Mainboard aus dem Jahr 2003, Award Bios sowie SiS und VIA Chipsatz.

    Bevor VIA die Hyperiod Serie herausbrachte waren die 4-in-1 Treiber Fehlerfrei.
     
  7. SIS und VIA - auf einem Board ?!?
    Halte ich für ein Gerücht....


    Cheers,
    Joshua
     
  8. Damit wäre der Fehler gefunden.

    Dieses AMIBIOS verfügt in der Tat nicht über VIA.

    Jetzt bleibt nur noch die Frage wie sich das CDROM Laufwerk wiederherstellen lässt.
     
  9. Vielen Dank Hägar.

    Das ist wirklich eine sehr nützliche Quelle, sogar nützlicher als die von Elitegroup selbst.
     
Die Seite wird geladen...

VIA Hyperion 4-in-1 v455vp1 - Ähnliche Themen

Forum Datum
VIA Hyperion Treiber Treiber & BIOS / UEFI 21. Okt. 2004
Rechner schaltet nicht aus! via hyperion treiber Hardware 4. Mai 2004