Virtual PC Bluescreen Prob (W2K3)

Dieses Thema Virtual PC Bluescreen Prob (W2K3) im Forum "Software: Empfehlungen, Gesuche & Problemlösungen" wurde erstellt von Toni123, 21. Dez. 2005.

Thema: Virtual PC Bluescreen Prob (W2K3) Hi, ich liste einfach mal ein paar fakten auf. Mein Problem besteht darin, dass mein image auf dem rechner, auf dem...

  1. Hi,

    ich liste einfach mal ein paar fakten auf. Mein Problem besteht darin, dass mein image auf dem rechner, auf dem es erstellt wurde funktioniert und auf 2 anderen Rechnern einen Bluescreen während des Minisetups liefert.

    - Auf allen Rechnern wird mit VirtualPC 2003, Service Pack 1 mit installierten VMAdditions gearbeitet.
    - Es wurde ein Windows 2003 Server Standard Image erstellt.
    - Folgende Einstellungen wurde dabei vorgenommen:

    VMAdditions installiert ->
    Systemwiederherstellung ausgeschaltet ->
    sfc /cachesize=0 & sfc/ purgecache ->
    Defragmentierung von Laufwerk C: ->
    Virtual Disk Precompactor.iso ausgeführt ->
    Komprimierung per VirtualPC Einstellungen.

    - Beim Durchlaufen des Minisetups tritt ein Bluescreen auf (processr.sys DRIVER_UNLOADED_WITHOUT_CANCELLING_PENDING_OPERATI ONS).
    - Nach dem Bluescreen startet die virtuelle Maschine neu und beim 2ten Durchlauf funktioniert das Image dann auch.
    - Screenshot mit kompletter Bluescreen Fehlermeldung: http://img525.imageshack.us/img525/5209/bluescreen6im.jpg

    Woran kann das nun liegen und wie kann es das Problem beheben damit das Image beim ersten durchlaufen direkt funktioniert und nicht erst nen bluescreen liefert und dann erst beim 2ten neustart funktioniert?

    Thx schon mal.
     
  2. Update: habe sowohl ein deutsches, als auch ein englisches image noch mal neuaufgelegt und die defragmentierung weggelassen.

    Ergebnis ist leider immer noch ein bluescreen :[ hat niemand mehr ne idee woran das liegen könnte?
     
  3. leute hab grade das gefunden:

    Beachten Sie, dass Systeme über unterschiedliche Hardware-Abstraction-Layers (HALs) oder unterschiedliche Unterstützungen für das Advanced Configuration and Power Interface (ACPI) verfügen können. Beim Einrichten von Disk-Images müssen die Zielmaschine und die Referenzmaschine über die gleichen HALs, ACPIs und Massenspeichergeräte verfügen

    Wie kann ich diese HALs ACPIs überprüfen?
     
  4. Updates:

    - HAL/ACPI ist auf beiden Rechnern identisch
    - Auf dem Problemrechner läuft das WinXP image einwandfrei, liegt also auch speziell am W2K3 irgendwie...

    hoffe auf weitere hilfe :) thx
     
  5. wieder mal nen kleines Update:

    Ich habe dies gefunden: http://blogs.msdn.com/virtual_pc_guy/archive/2005/10/24/484461.aspx

    Dazu folgendes:

    - Wir haben in der Firma 3 Arten von PCs: 1.) Die, auf denen es keinen Bluescreen gibt, 2.) Die mit einem processr.sys Bluescreen und 3.) die mit einem intelppm.sys bluescreen
    - In der Registry meines W2K3 Images gibt es schon mal gar keinen Eintrag names Intelppm.sys, sondern nur den Processor Eintrag, daher kann man schon mal nur die Rechner der Variante 2.) reparieren
    - Habe dann also den Start Wert auf 4 gesetzt, gesysprept und gezippt.
    - Auf dem Rechner mit processr.sys Bluescreen entpackt und das Image ins VPC2004 SP1 geladen mit dem Ergebnis, dass der Bluescreen immer noch besteht.

    Hat jmd dazu ne Idee bzw Hilfe vielleicht? Thx im vorraus.
     
Die Seite wird geladen...

Virtual PC Bluescreen Prob (W2K3) - Ähnliche Themen

Forum Datum
Bestimmter Pfad lässt sich nicht virtualisieren Virtualisierung & Emulatoren 15. Aug. 2015
Win10 Virtual Desktops sind nicht voneinander getrennt? Windows 10 Forum 30. Juli 2015
VirtualBox: WIN XP/SP1 Home Edition OEM aktivieren Windows XP Forum 4. Feb. 2015
Problem mit Windows Virtual PC –XP-Mode Windows 7 Forum 31. Jan. 2015
Virtualbox Partition Speicherplatz wieder freigeben Virtualisierung & Emulatoren 27. Jan. 2015