Virtueller RAM unter Win2000

Dieses Thema Virtueller RAM unter Win2000 im Forum "Windows 95-2000" wurde erstellt von El_Duderino, 7. Jan. 2003.

Thema: Virtueller RAM unter Win2000 ??? tach, hab ein problem mit win2000 und dem abspielen von divx-filmen und bei verschiedenen spielen. der rechner...

  1. ???

    tach,

    hab ein problem mit win2000 und dem abspielen von divx-filmen und bei verschiedenen spielen. der rechner friert nach ner weile aus nicht nachvollziehbarem grund komplett ein, d. h. bei einem film beispielsweise friert das bild ein und der ton, bei spielen ist es genau das gleiche.
    als ich das letzte mal einen film sehen wollte und der gleiche fehler auftrat (ich hatte den film über den media player abgespielt), versuchte ich den divx-player version 5.02 zu starten und windows gab eine fehlermeldung aus, in der es hiess, es sei nicht genügend virtueller ram zur verfügung, um diese anwendung korrekt ausführen zu können. nun hab ich versucht, den virtuellen ram neu zu konfigurieren, bin mir jedoch bzgl. der genauen vorgehensweise nicht genau sicher. kann mir vielleicht jemand weiterhelfen ?

    rechnerkonfiguration:
    1 GHz Athlon TB (B) 100 MHz FSB, 512 MB SD-RAM PC133, 40 GB Platte, 300 W NT, Win2000, Asus A7V KT133


    Danke vorab!
     
  2. Hi!

    stell doch mal den Virtuellen Arbeitsspeicher auf eine feste Größe ein... Ich Empfele 1 GB (also 1024 MB) Oder vielleicht mal den TReiber für die GraKa aktuallisieren...
     

    Anhänge:

    • ati.PNG
      ati.PNG
      Dateigröße:
      320,3 KB
      Aufrufe:
      1.299
  3. hi oizo,

    die graka-treiber sind aktuell, aber ich werde deinen tipp gerne mal ausprobieren und eine feste größe einsetzen. ma schauen, was rauskommt.
     
  4. Hallo alle zusammen,
    Ich bin frustriert und weis wirklich nicht mehr weiter.
    Also folgendes Szenario :

    Bis vorgestern benutze ich die windows 7 RC 1 32 Bit Version, war damit auch recht zufreiden jedoch fing das System, wie das nach einer Zeit eben so ist an zu lahmen, also entschloss ich mich mal die Final-Version von windows 7 zu installieren undzwar in der 64 Version.
    Gesagt getan.
    Nur erwartete mich anch der erfolgreichen Installation eine böse Überraschung. Ich benutze meinen Acer Laptop und habe ausserdem noch einen externen Monitor an diesen angeschlossen, einen Samsung SyncMaster 2333HD.
    Undzwar spielte die Darstellung der Auflösung völlig verrückt, meine nvidia 8600GT M hat einen VGA sowie einen HDMI Anschluss und keiner von beiden lieferte in der nativen Auflösung von 1920x1080 Bildpunkten ein vernünfiges Bild. Wählte ich den VGA-Anschluss erschien an der linken Bildschirmseite ein ca 7cm breiter schwarzer Streifen, während der Rest des Bildes gestaucht wurde, das Bild an sich ist gestochen scharf.
    Versuchte ich hingegen mein Glück mit der HDMI-Alternative war die Bildqualität einfach der Horror ... die Auflösung schien an allen Seiten über den Bildschirmrand hinwegzugehen und das Bild war schrecklich Grobkörnig, also nicht zu gebrauchen.
    Ich werkelte die ganze Nacht daran rum jedoch verschaffte nichts Abhilfe also entschloss ich mich erstmal einen Schritt zurückzugehen und erstmal wieder den RC zu installieren, was ich auch tat.
    Was ich jetzt sah lies mir fast den Kopf platzen, der selbe Fehler trat nun auch hier auf.

    Ich habe alle üblichen Maßnahmen unternommen, sprich Treiber installiert, Updates geladen in der Systemsteuerung rumgefummelt .. nichts hat eine Wirkung gezeigt.
    Momentan benutze ich den Monitor über die HDMI Schnittstelle, jedoch in einer Auflösung von 1680x1050 weil in dieser Auflösung die Bildqualität sehr passabel ist, der ganze Monitor ausgefüllt wird und das Bild nur leicht gezerrt ist.
    Trotzdem ist das für mich keine langfriste Lösung.

    Was ich auch als wichtig erachte ist, dass der Monitor schon funktioniert hat ...

    Ich hoffe nun ,dass die Weisen des Internets mir Hilfe liefern können.

    Mit freundlichen grüßen,
    Zenibaz

    /edit: Grade fällt mir auf, dass es rechts auch einen schwarzen Balken gibt, dieser ist jedoch grade mal einen halben cm breit.
    /edit2: Habe es geschafft den HDMI-Modus auf die Bildschirmgröße zu skalieren, Qualität ist noch imemr schlecht. Also hab ich jetzt die Wahl zwischen einem schwarfena ber verzerrtem Bild und einem passenden aber total verschwommenem/körnigem Bild.
     
  5. Es stimmt, mit der Final gibt es bei bestimmten Kombinationen mit Monitor und Grafikkarte
    einige Probleme die es mit der RC Version nicht gegeben hat.

    Ich würde mal den Monitor Treiber installieren!

    Mein Samsung T24 hat er z.B. hat er problemlos erkannt. Hat sogar noch automatisch den Monitortreiber installiert.

    Aber ein alter Monitor von mir "Videoseven 19 Zoll Wide" erkennt er überhaupt nicht mehr. Bei der RC hat er ihn
    problemlos erkannt. Konnte nicht die volle Auflösung 1440 x 900 einstellen. Habe dann in der Systemsteuerung
    von nichtPNP auf PNP Monitor den Treiber angpasst, neu gestartet und danach ließ sich die 1440 Auflösung
    einstellen. Aber er zeigt noch die nächsthöhere Auflösung 1600x1200 an, die jedoch mein Monitor nicht kann.

    Bei der CCC Monitor Information steht überall not Supported.

    Ich würde mal einen alten ATI Treiber installieren!!
     
  6. Hallo zenibaz,

    Hast du dein Problem schon lösen können, vielleicht mit den Hinweisen von Mediamann?

    Bitte gebe uns ein Feedback, damit wir dir eventuell noch weiter Helfen können oder das Thema schließen können.



    LG DerGiftzwerg
     
  7. Hallo zusammen,

    ich habe das gleiche Problem das mein FullHD TV nicht "mehr" erkannt wird.
    In der Beta und dem RC funktionierte es tadelos.
    Der Fernseher ein Samsung LE40A656 wurde korrekt identifiziert und die Bildqualität war beeindruckend gut.
    Seid dem Wechsel auf Win7enterprise hat sich das erledigt, bekomme nur eine 1378er Auflösung hin oder eine total verzerrte 1600x1200. Ich kann in den nVidia Tools zwar von Hand eine höhere Auflösung definieren, aber er fällt von allein auf 1600x1200 zurück.

    Extra Treiber gibt es von Samsung nicht, aber im RC hatte er sich über WindowsUpdate welche gezogen und der Fernseher erschien als Gerät korrekt dargestellt
    gruss rasti
     
  8. Schau mal im Geräte Manager ober der Monitor Treiber als Pnp Monitor installiert ist. Wenn er auf
    nicht PnP Monitor steht, dann auf Treiberaktualisierung und manuel vom Computer den PnP Monitor Treiber
    installieren.

    Danach auf Windows Anzeige - Erweiterte Optionen - Monitor und den Haken raus bei "Modi ausblenden.....

    Dann müsste es funktionieren. Bei ATI kann man noch die Begrenzung der Auflösung und Hz dann manuel einstellen. Bei Nvidia müsste es solch eine Funktion auch geben.
     
  9. Hallo mediamann,

    jep er erkennt, was ein witz :D , einen nicht PlugnPlay Monitor. Aber für einen Fernseher gibt es keine "Monitor" Treiber, zumindest nicht bei Samsung.
    und ja nVidia hat eine Einstelloption für nicht erkannte Modi. Wie ich schon schrieb kann ich auch den HD-Modus anlegen, aber das Tool springt immer wieder auf verzerrte 1600x1200 zurück.

    was mich eigentlich ärgert ist das es im RC funktioniert hat. Das Mediacenter macht wenig Sinn wenn es keine HD-TV`s unterstützt.

    gruss rasti
     
  10. Wie hast du dein LCD TV jetzt verbunden?

    Bei mir war es das Monitorkabel. Habe es ausgewechselt und neu installiert.
    Danach hat er meinen LG LCD problemlos erkannt.

    Vielleicht nur zufall, aber testen kann man es ja mal.
     
Die Seite wird geladen...

Virtueller RAM unter Win2000 - Ähnliche Themen

Forum Datum
Windows 8.1 als Gastsystem in virtueller Maschine legal aktivierbar? Windows 8 Forum 1. Juli 2015
Win 8.1 kann nicht auf Virtueller Maschine installiert werden Windows 8 Forum 17. Aug. 2013
Passwort auf VMware - virtueller PC funktioniert nicht mehr Software: Empfehlungen, Gesuche & Problemlösungen 15. Okt. 2010
[GELÖST] Windows 7 Pro auf virtueller Festplatte Hardware 5. Sep. 2009
Virtueller Probiermodus Software: Empfehlungen, Gesuche & Problemlösungen 22. März 2012