VISTA-Installation: Beim Neustart bleibt der Bilschirm schwarz

Dieses Thema VISTA-Installation: Beim Neustart bleibt der Bilschirm schwarz im Forum "Windows Vista Forum" wurde erstellt von Bond008, 24. Jan. 2007.

Thema: VISTA-Installation: Beim Neustart bleibt der Bilschirm schwarz Bei mir startet die VISTA-Installation aus Windows XP heraus ohne Problem. Auf meinem Mainboard GA-8IDX (eigentlich...

  1. Bei mir startet die VISTA-Installation aus Windows XP heraus ohne Problem.

    Auf meinem Mainboard GA-8IDX (eigentlich noch nicht so alt, wie ich meine: BIOS: 16.09.2002, Award Modular v6) befindet sich der Intel(r) 82801BA (ICH2) Ultra ATA Controller (Datenträger 0 und 1).

    Desweiteren habe ich noch eine PCI-Einsteckkarte CMD PCI-0649 Ultra DMA IDE-Controller (Datenträger 2 und 3).


    Der Upgrade Advisor schließt lustigerweise mit der Zusammenfassung:

    Your computer can run Windows Vista
    Based on our scan of your system, Windows Vista Business appears to be the best edition.


    Die VISTA-Installation ließ sich jedoch aus nachfolgenden Gründen nicht fortsetzen:

    Für den mainboardeigenen IDE-Controller werden keine Gerätetreiber gefunden.

    Für die PCI-Einsteckkarte lautet die Fehlermeldung: Es wurde kein Systemvolume gefunden, dass den Installationskriterien entspricht (Möglicherweise wurde aber auch bloß kein Gerätetreiber gefunden).


    Nun habe ich mir von h**p://intel.com den Ultra ATA Storage Driver v6.20.2020 heruntergeladen. Im Internet habe ich dann unter h**p://www.german-nlite.de/index.php?showtopic=1336&st=0&p=10051&#entry10051 eine Anleitung gefunden, wie man an die INF-Dateien von Intel-Treibern herankommt:

    Zu den Schaltern:
    ? die runtergeladene exe mit Winrar entpacken
    ? die darin enthaltene setup.exe mit den Schaltern setup.exe -A -S starten
    ? A bedeutet, dass wir nur die *.inf Dateien extrahieren, also keine Installation durchführen wollen
    ? -S steht für die Extraktion ohne Dialoge
    ? die Dateien werden in den Ordner C:\Programme\Intel\INFInst extrahiert.
    ?
    ? wenn das soweit fertig ist gehst du in den oben angegebenen Extraktionsordner
    ? im Unterordner XP (gilt nur für die von mir oben gepostete neue TReiberversion, bei der älteren Version sieht die Struktur anders aus) liegen alle Dateien, die du in die CD einbinden mußt

    Ich habe die Datei->intelata620_multi.exe' entpackt, dann unter->Ausführen' die->setup.exe' mit den Schaltern -A -S gestartet (N:\Installation\Intel-Treiber-845\IntelATA620\intelata620_multi\setup.exe -A -S) und fand dann im Ordner C:\Programme\Intel\Ultra ATA Storage Driver\Win2K_XP die INF-Datei->idechndr.inf':

    ; Copyright (c) 2001 Intel Corporation
    ; ****************************************************************************
    ; ****************************************************************************
    ; ** Filename: IdeChnDr.INF
    ; ** Revision: Version 6.20.2014
    ; ** Date: 07/25/2001
    ; ** Abstract: Windows* INF File for Intel(r) Ultra ATA Performance Storage Driver
    ; ****************************************************************************
    ; ****************************************************************************

    [version]
    CatalogFile=IATA3000.cat
    Signature=$WINDOWS NT$
    Class=hdc
    ClassGuid={4D36E96A-E325-11CE-BFC1-08002BE10318}
    Provider=%INTEL%
    DriverVer=07/25/2001,6.20.2014

    usw.


    Wenn ich dann bei der VISTA-Installation unter Wählen Sie den zu installierenden Treiber aus, diesen Gerätetreiber auswähle ('idechndr.inf', Intel Ultra ATA Storage Driver v6.20.2020), dann verschwindet bei Datenträger 0, 1, 2 und 3 die Meldung und nachdem ich auf->Weiter' geklickt habe, wird die Installation von VISTA fortgesetzt.

    Zuerst werden die Dateien kopiert, dann expandiert, schließlich startet die Installationsroutine den Rechner durch, dann kommt das Auswahlmenü wo man->Frühere Windows-Version' bzw.->Windows Installation' (voreingestellt) auswählen kann, dann startet Windows Vista, ich sehe noch den Vertröstungsbalken - und dann sehe ich nur noch den Mauszeiger, der restliche Bildschirm bleibt jedoch schwarz.

    Wer weiß Rat?
     
  2. Die Installation könnte daran scheitern, dass der Treiber nicht digital signiert ist. Vista ist diesbezüglich noch energischer als XP.
     
  3. Das Problem lag daran, dass VISTA zickig auf die PCI-Einsteckkarte CMD PCI-0649 Ultra DMA IDE-Controller reagiert hat.

    Unter Windows XP gab es jedenfalls mit diesem RAID-Controller keinerlei Probleme:

    Auszug aus Treiberinformation unter XP (h**p://support.fujitsu-siemens.de/DeskUpdate/html/driver_info_eng.html)

    IDE ATA/ATAPI-Controller

    CMD PCI-0649 Ultra DMA IDE-Controller
    Driver vendor: Microsoft
    Driver version: 5.1.2600.2180
    Driver date: 7/1/2001

    Intel(r) 82801BA Ultra ATA Controller
    Driver vendor: Intel
    Driver version: 6.20.2014.0
    Driver date: 7/25/2001


    Aufgrund eines Tipps habe ich den CMD PCI-0649 Ultra DMA IDE-Controller ausgebaut. Danach ließ sich VISTA problemlos installieren. Nach Wiedereinbau des CMD PCI-0649 Ultra DMA IDE-Controller war VISTA wieder kaputt.

    Also habe ich die PCI-Einsteckkarte des CMD PCI-0649 Ultra DMA IDE-Controller in einen anderen Steckplatz gesteckt und die betroffenen anderen PCI-Einsteckkarten ebenfalls rotieren lassen. Nach einem Fehlversuch und der erneuten Auswahl eines anderen Steckplatzes ließ sich VISTA problemlos installieren.

    Windows XP hatte mit dem Steckplatztausch und der Rotation der betroffenen anderen PCI-Einsteckkarten kein Problem.

    Es handelt sich also eindeutig um ein zickiges Verhalten von VISTA.

    Jetzt läuft alles. XP und VISTA.

    Auszug aus Treiberinformation unter VISTA (h**p://support.fujitsu-siemens.de/DeskUpdate/html/driver_info_eng.html)

    IDE ATA/ATAPI-Controller

    CMD PCI-0649 Ultra DMA IDE-Controller
    Driver vendor: Microsoft
    Driver version: 6.0.6000.16386
    Driver date: 6/21/2006

    Intel(R) 82801BA Ultra ATA-Speichercontroller - 244B
    Driver vendor: Microsoft
    Driver version: 6.0.6000.16386
    Driver date: 6/21/2006
     
Die Seite wird geladen...

VISTA-Installation: Beim Neustart bleibt der Bilschirm schwarz - Ähnliche Themen

Forum Datum
Vista-Installation Windows 7 Forum 28. Nov. 2010
Vista-Installation von welchem Datenträger? Windows Vista Forum 25. Dez. 2011
Vista-Installation neben Win-XP Windows XP Forum 24. März 2009
Keine Vista-Installation mit GIGABYTE GA-M57SLI-S4 Windows XP Forum 21. Aug. 2008
Top-Hardware, aber Vista-Installation geht nicht Windows Vista Forum 17. Feb. 2007