Vista startet beim Booten ständig ( 80% ) neu

Dieses Thema Vista startet beim Booten ständig ( 80% ) neu im Forum "Windows Vista Forum" wurde erstellt von Levion, 12. Jan. 2009.

Thema: Vista startet beim Booten ständig ( 80% ) neu Hi, ich hab folgendes Problem. Wenn ich meine Windows Vista ( Home Premium ) starte, hängt sich windows während die...

  1. Hi,

    ich hab folgendes Problem. Wenn ich meine Windows Vista ( Home Premium ) starte, hängt sich windows während die grüne Progressbar läuft weg und startet neu. Allerdings nicht immer! Das ganze passiert in etwa 80% der Fälle. Wenn ich lange genug aus- und eingeschaltet habe läuft die Kiste. In Windows habe ich dann keine Probleme mehr ( weder beim Zocken, Video kucken o.Ä. ). Im abgesichterten Modus funktioniert das Booten immer. Das einzige, was ich in letzter Zeit geändert habe ist, dass ich den Anschluss des LCD TVs der dranhängt von HDMI->HDMI auf DVI->HDMI geändert habe.

    Ich hatte schon das Netzteil im Verdacht, aber dann müsste es auch Problem im laufenden Betrieb geben. Bei Festplatte oder Speicher ist es eigentlich das Selbe. Das Verhalten spricht eher für nen fehlerhaften Treiber. Aber in der Hinsicht habe ich eigentlich in letzter Zeit gar nichts gemacht.

    Habt ihr noch ne Idee?

    MfG

    Levi
     
  2. Hi, das müsste doch das selbe sein wie der entsprechende Eintrag den ich auswählen kann wenn ich F8 beim Boot drücke(?). Das funktioniert bei mir nicht. Ich bekomme keine Meldung ... einfach nur reboot. Ich habe mal den Bootvorgang loggen lassen. Anfehängt ist einmal ein Bootvorgang der gut verläuft und einer der abschmiert.

    Bis hierhin alles gleich ... dann:

    Schlecht!

    Gut!
     
  3. Das Aktivieren der Option, dass Windows nach BS nicht neustarten soll, funktioniert nicht. Offenbar gibt es keinen Bluescreen?!? ... evtl. doch Netzteil!
     
Die Seite wird geladen...

Vista startet beim Booten ständig ( 80% ) neu - Ähnliche Themen

Forum Datum
Windows Vista startet nach misslungenem Update nicht mehr!! Windows XP Forum 12. Jan. 2011
Windows Vista kann nicht gestartet werden (nichtmal im abgesicherten Modus) Windows Vista Forum 29. Juli 2010
Vista startet nicht nach VC++ install Windows Vista Forum 30. Apr. 2010
Hilfe mein Vista Explorer startet nicht mehr automatisch Windows Vista Forum 18. Sep. 2009
Vista ultimate startet nicht mehr nach Updates Windows XP Forum 29. Nov. 2008