Vista Ultimate 64 vs ATI

Dieses Thema Vista Ultimate 64 vs ATI im Forum "Windows XP Forum" wurde erstellt von usergau, 8. März 2008.

Thema: Vista Ultimate 64 vs ATI Nabend schöne neue Microsoft-Welt Da installiere ich brav Vista Ultimate64, in der Systemsteuerung wird auch eine...

  1. Nabend

    schöne neue Microsoft-Welt

    Da installiere ich brav Vista Ultimate64, in der Systemsteuerung wird auch eine x1650 angezeigt, doch wie unter XP mit dem gelben Ausrufezeichen. Kenn ich, denke ich so bei mir, flugs den Treiber vom Hersteller geladen und installiert. Das Setup sagt auch brav, dass es alles intalliere, keine Fehlermeldung, doch dann: Reboot und der Treiber ist nicht geladen. Starte ich das Catalyst-Center bekomme ich die Meldung: Kein ATI-Treiber installiert.

    Bin ich jetzt so bescheuert oder Vista????

    Hat einer einen Tip?

    Es wird immer toller :(

    Vom Server den Dienst Plug und Play auf der WKS auf deaktiviert gesetzt
    WKS gebootet, Setup aufgerufen und die Treiber deinstalliert
    WKS im abgesicherten Modus gestartet, Setup über die Console aufgerufen
    Dienst wieder gestartet, oh Wunder die Graphikkarte war korrekt installiert, wie unter XP
    Reboot

    Und dann ...
    wieder dieses blöde Ausrufezeichen

    Ich krieg noch ein Horn


    Und weiter geht die Show:

    jetzt sind zwei Einträge da, einer mit einer ohne ausrufezeichen
    Zwei sind ja OK, hat ja auch zwei Ausgänge

    Doch wie in aller Welt ändere ich jetzt auch noch den Monitor?
    Es ist ein Standard TFT hinter einem Bildschirmumschalter
    Weder XP, noch 2000, noch W2K3 zicken rum
    da kann ich den Monitor ganz einfach ändern

    aber hier?

    Da haben die aus Redmond aber mal ganze Arbeit geleistet *grrrrrr*
     
  2. Hat keiner von solche Probleme??

    Egal, ich habs nach der 20ten oder 30ten Installation hin.

    Für alle die es interessiert:

    Board Asrock AM2NF3-VSTA
    Prozessor AMD Athlon 64 X2 4200+
    Grahpik ATI AGP X1650

    zur Lösung:
    -aktuellen XP64 Treiber der Graphikkarte von ATI laden
    -Vista ohne wenn und aber installieren
    -nach Abschluß der Installation bei der ersten->echten' Anmeldung sofort in die Diensteverwaltung
    -Windows-Defender deaktivieren und die Startart auf->deaktiviert' stellen
    -Datenträger mit den Treibern zur Verfügung stellen
    -Gerätemanager starten
    -Graphikkartentreiber auf Standard-VGA ändern (Bei meiner ATI gibt es zwei, normal und secondary - also beide!)
    -Graphikkartentreiber vom Datenträger aktualisieren, also nicht das Setup aufrufen, nur die Treiber aktualisieren
    bei mir also für beide
    -Reboot
    -Jetzt kann auch der Monitor eingestellt werden, was vor nicht möglich war

    Wieso allerdings der VISTA-Treiber kläglich versagte, keine Ahnung.
    Und was mir das ganze auch noch vermittelt hat, bloss keine Treiber während des Setup laden, da kommt VISTA ganz schön mit den Speicheradressen durcheinander.

    Ich freu mich schon auf den nächsten BUG ;)
     
Die Seite wird geladen...

Vista Ultimate 64 vs ATI - Ähnliche Themen

Forum Datum
keine Internetverbindung nach upgrade von Vista zu Win7 Ultimate Windows XP Forum 7. Jan. 2010
Installation Vista Ultimate 64 auf Raid 5 Windows XP Forum 5. Sep. 2011
Blue Screen Bei Vista Ultimate Windows Vista Forum 14. Mai 2010
[Vista ultimate] IE8 lässt sich nicht installieren Web-Browser 3. Mai 2010
Lizenz Vista Ultimate - Upgrade Win 7 ( 64 Bit ) OEM Version Windows XP Forum 26. Okt. 2009