Vista und Aculaser CX11NF

Dieses Thema Vista und Aculaser CX11NF im Forum "Windows XP Forum" wurde erstellt von bythom, 1. Mai 2007.

Thema: Vista und Aculaser CX11NF Hallo allerseits, ich hab da ein kleines Problem mit einem PC vom Nachbarn. Neuer PC - Board kenn ich leider nicht,...

  1. Hallo allerseits,
    ich hab da ein kleines Problem mit einem PC vom Nachbarn. Neuer PC - Board kenn ich leider nicht, 2048 MB RAM,
    System Vista Home Premium. Beim Anschluss eines Epson Aculaser CX11NF (Drucker/ Scanner/ Kopierer/ Fax - Kombigerät) kommt gleich nach dem anstecken an den USB Anschluss am PC die Fehlermeldung unbekanntes USB-Gerät - Gerät kann nicht verwendet werden .....
    Bei der Druckertreiberinstallation wird eine Warnmeldung ausgegeben, dass es bekanntermaßen eine Inkompatibilität mit Vista gibt (Treiber sind auf der CD für Win98, 2000, XP, und Server2003 vorhanden)
    Die aktuellen Treiber von Epson sollen zwar für Vista sein, nur da das Gerät als solches schon nicht erkannt wird, wird standardmäßig LPT1 als Druckeranschluss fetgelegt und der USB-Port für die Treiberkonfiguration garnicht zur Verfügung gestellt. :|

    Hat jemand dazu eine gute Idee? Bin für alle Hinweise dankbar!
     
  2. Nun dann würde ich mal die Treiber von der Epson Seite nehmen die auch für Vista sind, und mal überprüfen ob es einen aktuellen Treiber für das Board gibt.
     
  3. Treiber hatte ich selbstverständlich schon die neuen von Epson geladen.

    Es hat sich aber wieder mal gezeigt, kleine Ursache große Wirkung - der Fachverkäufer war der Meinung, dass für so ein tolles Gerät auch ein extra gutes USB-Kabel nötig wäre und hatte gleich ein drei Meter langes Kabel mit verkauft - keine Chance, es kam immer die Meldung unbekanntes USB-Gerät.... Also Standartisiertes 1,80m Kabel und alles ist schön :)
     
Die Seite wird geladen...

Vista und Aculaser CX11NF - Ähnliche Themen

Forum Datum
Von Vista auf Windows 10 wechseln. Windows 10 Forum 28. Feb. 2016
Vista Upgrade Windows Vista Forum 20. Feb. 2016
Vista update Windows Vista Forum 7. Feb. 2016
Maus Hovering in Windows Vista abschalten Windows Vista Forum 24. Jan. 2016
Nach VISTA Anmeldung nur schwarzen Bildschirm mit Mauszeiger Windows Vista Forum 1. Feb. 2015