Vista und googlen ?

Dieses Thema Vista und googlen ? im Forum "Windows Vista Forum" wurde erstellt von monkeybusiness, 20. Nov. 2006.

Thema: Vista und googlen ? Hallo Fans. Ich hab hier die Windows Vista RC1 Build 5600 installiert um mich mal damit vertraut zu machen. Soweit...

  1. Hallo Fans. Ich hab hier die Windows Vista RC1 Build 5600 installiert um mich mal damit vertraut zu machen. Soweit so gut. Leider scheint weder Firefox noch der IE google aufrufen zu können. Hat jemand dieses Problem bereits festgestellt und gelöst ? Ich sitze hier hinter einem Router von Netgear.
     
  2. gehen alle anderen Sites? Mit Google hab ich keine Probleme festgestellt, überhaupt fand ich Vista zum Surfen sehr geil. Habe das Problem nicht gehabt.
     
  3. Nun ja. Andere Suchmaschinen wie web.de oder msn sind recht lahm, genau wie der Seitenaufbau bei den meisten anderen Websites. Kann es sein, dass möglicherweise irgendwelche Sicherheitseinstellungen beim Browser das Problem verursachen ? Hab übrigens beim IE und firefox das gleiche Prob
     
  4. hat der Router ne Firewall, oder du eine Installiert? Vllt. liegts daran
     
Die Seite wird geladen...

Vista und googlen ? - Ähnliche Themen

Forum Datum
Von Vista auf Windows 10 wechseln. Windows 10 Forum 28. Feb. 2016
Vista Upgrade Windows Vista Forum 20. Feb. 2016
Vista update Windows Vista Forum 7. Feb. 2016
Maus Hovering in Windows Vista abschalten Windows Vista Forum 24. Jan. 2016
Nach VISTA Anmeldung nur schwarzen Bildschirm mit Mauszeiger Windows Vista Forum 1. Feb. 2015