Vista und IIS

Dieses Thema Vista und IIS im Forum "Windows Vista Forum" wurde erstellt von Roul, 24. Nov. 2007.

Thema: Vista und IIS Hi Leute Ich habe folgendes Problem: Ich habe unter Programme und Funktionen/ Windows-Funktionen ein- oder...

  1. Hi Leute

    Ich habe folgendes Problem:

    Ich habe unter Programme und Funktionen/ Windows-Funktionen ein- oder auschalten

    die www-Dienste aktiviert!

    Das Asp selbst funktioniert auch wunderbar, aber sobald ich auf die Access Datenbank zugreifen will kommst anstatt der gewünschten Ausgabe diese Fehlermeldung: An error occurred on the server when processing the URL. Please contact the system administrator

    Bei Windows XP Proffessionel hat das ohne Probleme funktioniert.
    Online funktionierts auch ohne Probleme

    NUR auf meinem Vista gibts Probleme -.-.



    zur info ich hab Windows Vista Home Premium
     
  2. Vista ist da ein bisschen komplizierter beim IIS.
    Ich habs auch net geschaft mein php und mysql auf Vista zum laufen zu bringen.
    Xampp hat da abhilfe geschaft.
     
  3. Ich ich bin dem Problem einen Schritt näher gekommen.

    Es schaut irgendwie so aus als obe er gar keine ASP befehle ausführen möchte. Sobald <% anfängt bricht er nämlich ab :-(

    kanne s sein das Windows Vista Home Premium das überhaupt nicht kann?!
     
  4. danke

    aber leider habe ich die Seite schon vorher gefunden:-(.

    Und irgendwie will mir nix weiterhelfen.
     
  5. http://support.microsoft.com/?id=926939

    das müsste es entgültig aus der Welt schaffen, hat bei mir problemlos funktioniert:

    -> start -> ausführen und dann das reinkopieren und bestätigen:

    %windir%\system32\inetsrv\appcmd set config -section:system.applicationHost/applicationPools -applicationPoolDefaults.processModel.loadUserprofile:false

    NICHT IN DER EINGABEAUFFORDERUNG (COMMAND)!! Direkt unter Start -> Ausführen

    Quelle: http://www.aspnetzone.de/forums/2/176427/ShowThread.aspx


    --> Hilf dir selbst dann hilft dir Gott!!!^^
     
Die Seite wird geladen...

Vista und IIS - Ähnliche Themen

Forum Datum
Von Vista auf Windows 10 wechseln. Windows 10 Forum 28. Feb. 2016
Vista Upgrade Windows Vista Forum 20. Feb. 2016
Vista update Windows Vista Forum 7. Feb. 2016
Maus Hovering in Windows Vista abschalten Windows Vista Forum 24. Jan. 2016
Nach VISTA Anmeldung nur schwarzen Bildschirm mit Mauszeiger Windows Vista Forum 1. Feb. 2015