VMWare Player lahmt

Dieses Thema VMWare Player lahmt im Forum "Virtualisierung & Emulatoren" wurde erstellt von PCTUN-Wolfgang, 1. Nov. 2011.

Thema: VMWare Player lahmt Hallo, der Player von VMWare läuft unter XP Pro, 3GB RAM, Phenom II 945 und in der VM XP Home, 1GB, 1 oder 2 CPU....

  1. Hallo,

    der Player von VMWare läuft unter XP Pro, 3GB RAM, Phenom II 945 und in der VM XP Home, 1GB, 1 oder 2 CPU.

    Seit Version 3.1.1, und auch mit der aktuellen Version 4.0, blockiert VMWare alle paar Minuten die komplette Benutzeroberfläche von Windows für fast eine Minute. Also sowohl beim Host, als auch den Gast. In dieser Zeit reagiert das System auf keinen Klick, die werden aber an Ende der Blockade alle nachgeholt. Grrrr. Der Taskmanager zeigt keine dolle Auslastung auf allen vier Kernen an. Noch schlimmer ist es, wenn die VM mit der W8 Preview läuft, oder besser Standbilder zeigt.

    Der Prozessor ist schnell genug, RAM reicht auch, was kann noch ein Grund für das seltsame Verhalten sein? Ich habe auch schon alle möglichen Einstellungen der VMs durchprobiert mit mehr Speicher und Prozessorleistung, ohne Erfolg. In Google und bei VMWare finde ich auch nix, was Ursache sein könnte.

    Danke für jede Idee im Voraus, wie ich das flüssige Arbeiten auch mit den aktuellen Playern sicherstellen kann.

    Wolfgang
     
  2. Schau mal im Eventlog der jeweiligen VM, ob Windows Fehlermeldungen führt, während das System nicht reagiert.
    Beliebt ist zum Beispiel, dass der Grafikkartentreiber nach einem Problem zurückgesetzt wurde.
     
  3. Ja, danke. In den Windows-Protokollen steht leider nix. Weder beim Gast noch beim Gastgeber. Noch genauer: Die vmware-vmx.exe zieht einfach ab und zu minutenlang 100% Leistung. Selbst wenn ich den Prozess auf nur einen Kern lege, wird davon das gesamte System lahmgelegt.
     
  4. Hi,

    deaktiviere bitte die Optionen check for product updates... und download software as needed...

    Gruß
    Sven
     
  5. Die Autoaktualisierungen sind abgeschaltet, keine Verbesserung. Schade.

    Für den Virenscanner vom Host ist auch eine Ausnahme für die Verzeichnisse eingetragen bzw. abschalten nützt auch nix, im Gast läuft kein Scanner. Deinstallation, Bereinigung, Neuinstallation hat auch nichts gebracht.

    Muss irgendwie ein Fehler zwischen XP und VMWare sein. Ich hab den Player auf einem schwächeren Rechner (Minimac, Core2Duo 1,8GHz, 2GB RAM) unter 7 installiert. Da treten die Probleme nicht auf, obwohl ich die VM mit Windows 8 auf einen Prozessor und 1GB RAM runterschrauben musste.

    Danke für euere Hinweise, ich komme um eine Neuinstallation wohl nicht mehr herum.

    Grüße,
    Wolfgang
     
Die Seite wird geladen...

VMWare Player lahmt - Ähnliche Themen

Forum Datum
VMware Player /Deinstallation Windows 7 Forum 14. Feb. 2015
VMWare Player langsam Virtualisierung & Emulatoren 20. Mai 2010
kein USB mehr unter VMware Player Virtualisierung & Emulatoren 17. Jan. 2010
XP in VMware player abgestürzt Virtualisierung & Emulatoren 13. Jan. 2010
VMware (player) - bitte Info / Hilfe Virtualisierung & Emulatoren 25. Jan. 2006