VPN-Problem unter Windows Vista (L2TP-IPSec)

Dieses Thema VPN-Problem unter Windows Vista (L2TP-IPSec) im Forum "Windows XP Forum" wurde erstellt von GreenFM, 10. Apr. 2007.

Thema: VPN-Problem unter Windows Vista (L2TP-IPSec) Hallo! Ich habe mir vor kurzem ein MacBook gekauft und darauf eine Tripel-Boot-Umgebung installiert (Ubuntu 6.10...

  1. Hallo!

    Ich habe mir vor kurzem ein MacBook gekauft und darauf eine Tripel-Boot-Umgebung installiert (Ubuntu 6.10 Edgy Eft GNU/Linux, Windows Vista Ultimate und Max OS X 10.4 Tiger mit Hilfe von rEFIt).

    Nun würde ich gern von diesem MacBook aus eine VPN-Verbindung zum Netz meines Arbeitsgebers herstellen. Am liebsten wäre mir, wenn ich dies unter Windows Vista hinbekäme, da ich darunter die besten Möglichkeiten habe, mich von unterwegs aus mit dem Internet zu verbinden.

    Leider ist es mir bis dato unter keinem der 3 Betriebssysteme gelungen, die gewünschte VPN-Verbindung herzustellen.

    Unter Windows Vista Ultimate sieht das Problem folgendermaßen aus:
    Ich habe vom Admin eine Zertifikatdatei mit der Bezeichnung xxxxx.p12 erhalten. Diese importierte ich mit Hilfe des Tools certimport.exe, das ich ebenfalls vom Admin erhalten habe. Das Tool läuft in der Eingabeaufforderung mit folgender Syntax certimport.exe -p password xxxxx.p12. Der Import der Zerifikate ist erst gelungen, als ich die Kommandozeile als Administrator gestartet habe.

    Auch das Erstellen der VPN-Verbindung über das Netzwerk- und Freigabecenter schien zunächst zu funktionieren. Ich bin dabei analog zu Windows XP vorgegangen (unter XP Pro SP2 funktioniert die gleiche VPN-Verbindung von meinem Desktop-PC aus). Es soll eine L2TP-IPSec-Verbindung aufgebaut werden, die Authentifizierung erfolgt über Zertifikate sowie einen Benutzernamen und ein Passwort.

    Wenn die Verbindung dann aufgebaut werden soll, quittiert Vista diesen Versuch stets nach einiger Zeit mit der Fehlermeldung 789: Der L2TP-Verbindungsversuch ist fehlgeschlagen, da ein Verarbeitungsfehler während der ersten Sicherheitsaushandlung mit dem Remotecomputer aufgetreten ist.

    Bisher habe ich folgendes zur Fehlersuche unternommen: Google (führte mich zu der Frage, ob die fehlende MS-CHAPv1-Unterstützung unter Vista das Problem sein könnte, jedoch lässt sich die Verbindung unter XP auch mit MS-CHAPv2 aufbauen, so dass der Server offensichtlich dessen mächtig ist), RAS-Diagnosebericht von Vista erstellen lassen (ist seehr lang und sagt mir wenig) sowie den Admin befragt (gab mir die Auskunft, er habe mit Vista noch keine Erfahrung und könne mir daher nicht helfen).

    Verbunden werden soll ein Road Warrior (momentan Laptop in meinem kleinen Heimnetz, später ggf. auch per Handy von unterwegs eingewählt) mit dem VPN-Server, der sich im Firmennetzwerk befindet.

    Hat jemand eine Idee, was die Ursache sein könne? Wie unterschieden sich XP und Vista noch im Bereich VPN, außer dass Vista das Protokoll MS-CHAPv1 nicht mehr unterstützt?

    Für Antworten vielen Dank im voraus!
     
Die Seite wird geladen...

VPN-Problem unter Windows Vista (L2TP-IPSec) - Ähnliche Themen

Forum Datum
VPN-Problem - Netzwerkumgebung Rechner verschwinden Windows XP Forum 15. Feb. 2008
HP Laserjet IIp unter WIN 10-64bit Hardware 4. Nov. 2016
Scanner-Unterstützung in PSE 12 Windows 10 Forum 5. Okt. 2016
Startpartition und Programme auf unterschiedlichen Platten Windows 10 Forum 23. Sep. 2016
Original DVD's unter W 10 nicht abspielbar Windows 10 Forum 29. Aug. 2016