VPN Verbindungsproblematik!

Dieses Thema VPN Verbindungsproblematik! im Forum "Netzwerk" wurde erstellt von Multitrust, 28. Juni 2005.

Thema: VPN Verbindungsproblematik! Hallo Habe RAS & Routing auf zwei versch. Rechner aktiviert. Nun habe ich von Zentrale A bei einem Server...

  1. Hallo

    Habe RAS & Routing auf zwei versch. Rechner aktiviert. Nun habe ich von Zentrale A bei einem Server zustzlich nen VPN Netzwerkverbindung eingerichtet.
    Komme so auch von Zentrale A nach B rein. Jedoch kann ich nur den Server anpingen von Zentrale B, wo RAS eingerichtet wurde. Die anderen PC's und Netzwerke von Zentrale B gehen nicht. DNS auf Zentrale B luft auf dem Server, wo RAS aktiviert wurde....

    Wer kann mir helfen???

    Problem 2:
    Sobald ich von Zentrale A nach B verbinde, haben alle Clients von Zentrale A Verbindungsprobleme zum Internet!

    Weiss jemand, was ich da falsch mache?

    Danke

    Grsse
    Marc


    [blue]Verschoben aus Server-Betriebssysteme und -Anwendungen[/blue]
     
  2. Welche Betriebssysteme kommen denn überhaupt zum Einsatz ?

    Cheers,
    Joshua
     
  3. hopla

    Beide Windows XP Server 2003 DE
     
  4. Was ist Windows XP Server 2003 ?!?
    Sorry, aber entweder isses XP oder Server 2003...

    Cheers,
    Joshua
     
  5. tach,

    wir hatten gerade riesige Probleme mit dem MTU-Wert bei einer VPN-Leitung.
    Sprich mit der Fragmentierung von TCP und ICMP-Paketen.
    Unser Router hat erst Fragmentiert, dann verschlüsselt und wenn das Paket dadruch zu groß wurde, pech gehabt -> kein Scheiß.

    Probiere einfach mal folgendes:
    erst einen Ping von einem zu anderen PC - beide richtungen ausprobieren.
    dann einen folgenden Befehl: ping xxx.xxx.xxx.xxx -l 2048
    dadruch wird ein Paket mit der größe 2048 losgeschickt.

    Wenn der erste Ping geht, der zweite nicht, wirst du wohl ein ähnlcihes Problem haben.

    Tschau, Aett
     
  6. nun, es sind windows 2003 Server
    Clients alle WinXP!

    Wenn ich mich von Zentrale A nach B connecte, dann kann ich den RAS/Routing Server anpingen. Auch mit -l 2048!! Umgekehrt kann ich keine maschine anpingen...
     
  7. keine Ahnung, ob es überhaupt noch aktuell ist, aber mußt Du vielleicht auf den bieden Server (in Zentrale A und B) die Routen eintragen?
    Oder bist Du im gleichen IP-Sektment?