W2k auf 160GB S-ATA installen ?

Dieses Thema W2k auf 160GB S-ATA installen ? im Forum "Hardware" wurde erstellt von Stracky, 24. Nov. 2004.

Thema: W2k auf 160GB S-ATA installen ? Hiho an alle, ich wende mich in meiner verzweiflung an euch sonst passiert heute noch ein Unglück >:(! Board:MSI...

  1. Hiho an alle,
    ich wende mich in meiner verzweiflung an euch sonst passiert heute noch ein Unglück :mad:!

    Board:MSI K7N2 DELTA - ilsr
    S-ATA:Samsung SP1614C - 160GB

    Ich möchte W2k auf die 160GB Platte installiert bekommen.
    Das funktioniert aber leider nur bis zu dem Punkt an dem die neue Platte vom Setup formatiert werden soll.
    An dieser Stelle weigert sich das ganze mit der Formatierung zu beginnen und steht stabil bei 0% Fortschritt.

    Langsam aber sicher werde ich affig :).

    verschoben von Windows NT/2000
     
  2. IMHO funktioniert das nur, wenn Du mindestens SP1 integriert hast...
    Ich meinte da mal was gelesen zu haben ?! Kann das jemand bestätigen ???

    Kannst Du denn vielleicht an nem anderen Rechner den SP4 integrieren und dir ne neue Windows CD basteln ?

    Gruß
    Sven
     
  3. @RavensMetaller| kann ich jetzt nicht bestätigen.

    s-ata wird bei microsoft installation wie ein scsi controller gehandhabt.
    normal dürfte er die platte überhauptgarnicht erkennen.

    1. kurz nach dem du von der cd bootest und es blau wird, kannst du F6 drücken. paar sekunden später frägt er dann nach dem treiber für den controller.

    2. dann würde ich noch in´s S-ata bios gehen, und mal da schaun ob alles seine richtigkeit hat. kommt man bei msi glaubich mit F3 rein.
     
  4. Dann würde Windows Setup aber dezent drauf hinweisen, das es KEINE Festplatte gefunden hat und könnte erst gar nicht zur Formatierung kommen...

    Gruß
    Sven
     
  5. Danke erstma für eure Beteiligung,

    bevor überhaupt etwas ging musste ich eine/einen arey oder wie das heisst mit strg+f erstellen.
    Anschließend zu Beginn des Setups F6 drücken.
    Danach will er die Treiber die sich bei mir auf einer Diskette befinden...und zwar waren das drei Stück.
    Diese hab ich ihm alle gegeben...liegts vielleicht daran das er nur einen Teil davon benötigt?

    Ich frag mich auch obs möglich ist diese S-ATA Platte aus einem laufenden Windows heraus zu formatieren und danach das Setup nochmal zu starten?
     
  6. genau so wirds gemacht.

    tum satz: teil davon benötigt. allein von der windoof cd kommt schon soviel mist mit drauf, den man nicht braucht....von dem her, ist es wurscht wieviel treiber du ihm gibts. er nimmt nur das was er braucht.

    s-ata in windoof formatieren ist möglich. probier das wenn´s dir möglich ist.
     
  7. Muss dann hierzu der arey bestehen bleiben damit Windows die Platte erkennt um sie anschließend zu formatieren?
     
  8. Es ist zum aus der Haut fahren :mad:,

    wenn ich den arey aktiviert lasse und dann versuch von meiner alten IDE Platte zu booten geht überhaupt nix,
    lösche ich den arey bootet er von der IDE Platte hoch, nur ist es mir dann nicht möglich die S-ATA Platte im Windoof zu installieren.

    Jetzt kommts...sobald irgendein Zugriff auf die S-ATA stattfindet gibt diese ein merkwürdiges Klopfgeräusch von sich...kann es sein das die Nagelneue Platte im Arsch ist oder soll ich es mit ner W2k Boot CD mit integriertem SP4 versuchen.

    Ich bin am Ende...scheiß Technik verdammt :'(.
     
  9. Also: ich würde mal das Mainboardhandbuch gründlich studieren...........bei meinem MSI-Board ist das alles ausführlich erklärt.
    Und manchmal klappt es mit der Installation, wenn man die IDE-Platten solange herausnimmt.
    Frage noch: ist die Platte richtig gejumpert und vorbereitet? Samsung hat da so ein paar spezielle Sachen.......
    Link
    Dort bitte mal umschauen - rechts oben - FAQ, UserGuide, Utilities.......


    Wenn alles nicht hilft - dies auch mal lesen:
    http://www.wintotal-forum.de/?board=23;action=display;threadid=31458
     
  10. SAMSUNG Support SATA Install

    hier steht leider nichts von Jumpersettings bzw (Factory use only), sie wird ja auch von der Setuproutine ordentlich erkannt...egal ob die IDE Platte noch drin ist oder nicht...doch sobald es ans formatieren geht ist Schluß und die Klopfgeräusche beginnen!

    Link gekürzt, wegen Threadbreite
     
Die Seite wird geladen...

W2k auf 160GB S-ATA installen ? - Ähnliche Themen

Forum Datum
160GB intern - Seagate oder einige andere? Windows XP Forum 9. Mai 2007
Maxtor 160GB Festplatte Datenwiederherstellung 15. Feb. 2006
160GB Festplatte hat nur 127 GB Hardware 22. Sep. 2005
WD 1600JB (160GB) Pfeift Hardware 29. Apr. 2005
Welche 160GB IDE Festplatte mit 8MB Cache? Sonstiges rund um den PC & Kaufberatung 17. März 2005