W2K - Netzwerk-/Druckerproblem

Dieses Thema W2K - Netzwerk-/Druckerproblem im Forum "Netzwerk" wurde erstellt von wh67, 10. Okt. 2003.

Thema: W2K - Netzwerk-/Druckerproblem Hallo, kann mir jemand helfen: Seit ein paar Tagen spinnt mein Notebook. Auf ihm läuft W2k, ins lokale Netz komme...

  1. Hallo, kann mir jemand helfen:

    Seit ein paar Tagen spinnt mein Notebook. Auf ihm läuft W2k, ins lokale Netz komme ich mit der eingebauten 3Com-Karte. So weit so gut... Ein freigegebener Drucker lies sich bisher auch ansprechen, Ausdrucke funktionierten. Und jetzt kommts: Auf einmal findet das Notebook den Drucker nicht mehr... komisch. Der sonstige Zugriff aufs lokale Netz funktioniert aber weiterhin. Auch andere Drucker lassen sich jetzt aber nicht mehr ansprechen. Außerdem habe ich jetzt auch noch Probleme bei der Einwahl ins I-Net (über T-Online). Der Zugang funktioniert scheinbar, Seiten können aber sowohl über Opera als auch IE 6 nicht aufgerufen werden. Es erscheint in Opera die Fehlerfehlermeldung Netzwerkproblem... url.., im IE 6 erscheint der Hinweis, dass die Seite nicht erreichbar ist. Die DFÜ-Einstellungen habe ich kontrolliert, alles wie bisher gehabt und auf anderen PCs mit paralleler Ausstattung auch funktionierend. Die Probleme bleiben auch bestehen, wenn ich via Netgear-Router und Arcor/DSL zuhause versuche, mit dem Notebook ins I-Net zu kommen. Unser Netzwerkadministrator ist ziemlich frustriert und meint nur, der Fehler könnte mit der Namensauflösung zusammen hängen - das Problem könne er aber auch nicht beheben. Hat jemand ´ne Idee, wo der Fehler liegen könnte?

    Gruß, Wolfgang

    verschoben von Windows NT/2000
     
  2. Hi,
    spontan fällt mir nur ein: DHCP im Netzwerk aktiviert?!?
     
  3. Vielen Dank, aber DHCP ist aktiviert. Bin schon kurz davor, alles platt zu machen und neu zu installieren... Unser Netzwerkadmin sagte aber auch, Probleme mit der sog. Namensauflösung seien bekannt, Neuinstallationen leider nicht immer erfolgreich. Hat hierzu irgendwer weitere Infos?

    Dank vorab, Wolfgang
     
  4. Mahlzeit!

    Habt ihr das notebook schon mal aus der domäne genommen, den Computeraccount gelöscht und neu reingehängt?

    Habt ihr den Druckerdienst oder den DHCP Clientdienst schon mal neu gestartet bzw. neu installiert? (installen/deinstallen von diensten geht z.B.: mit Dameware, weiß aber jetzt nicht obs mit der shareware geht. denke aber schon)
     
  5. Ich würd mal die ganze Netzwerkkonfig deinstallieren, den PC komplett aus der Domäne nehmen und das Netzwerk neu installieren...

    PS: Es geht mit der Shareware von Dameware.
     
  6. Danke für die Infos... - inzwischen habe ich die W2k-Reparaturfunktion ausführen lassen. Etwas umständlich, weil ich nur eine W2K-CD mit SP1 habe. Aber immerhin, der Druckerzugriff funktioniert nun wieder. Leider komme ich aber mit dem Notebook immer noch nicht wieder ins I-Net. Die Namensauflösung scheint immer noch nicht zu funktionieren.

    Gruß, Wolfgang