W2k prof sehr langsam

Dieses Thema W2k prof sehr langsam im Forum "Windows 95-2000" wurde erstellt von holgi2000, 3. Mai 2005.

Thema: W2k prof sehr langsam Hi, habe einer Freundin den PC mit W2k vor ein paar Wochen neu installiert. Alles lief schön und schnell. Jetzt aber...

  1. Hi,
    habe einer Freundin den PC mit W2k vor ein paar Wochen neu installiert. Alles lief schön und schnell. Jetzt aber dauert alles Mögliche teilweise sehr lange. Programme starten in Zeitlupe. Der Shutdown dauert 4 Minuten, der Boot 3,5. Habe überflüssige Dienste deaktiviert, den Autostart gecheckt und die Systemauslastung kontrolliert - ist ok, zumindest wird nichts Ungewöhnliches angezeigt. Das Eventlog zeigt im Anwendungsprotokoll einen Fehler bei Userenv (ID 1000) und im Systemprotokoll eine Warnung bei fpcibase (ID 54) - dazu findet man im Internet zwar einiges, aber mit dieser Langsamkeit des Systems scheint das nichts zu tun zu haben.
    Hardwareseitig habe ich es mit neuem RAM probiert - ohne Erfolg.
    Habt ihr eine Idee?
    Danke und schöne Grüße.
    Holger
     
  2. Hi,

    fpcibase ist der Treiber für die AVM Fritzcard.

    Wie schaut denn die CPU/Speicherauslastung im Taskmanager aus, wenn der Rechner nichts zu tun hat ?

    Gruß
    Sven
     
  3. Hi Sven,
    Null Prozent CPU. Leerlaufprozeß bei fast 100.
    Gruß
    Holger
     
  4. Fällt denn niemend sonst etwas ein? Komme nicht weiter. :'(
    Holger
     
  5. hp
    hp
  6. Danke für die Tipps und Links, hugo. Dann fang ich mal an.
    SP4 ist installiert, alle späteren patches ebenfalls.
    Gruß
    Holger
     
  7. hp
    hp
    ich schrieb aber: nochmal drüberbügeln ...

    greetz

    hugo
     
  8. Stimmt. Wird gemacht. Danke dir.
    Gruß
    Holger
     
  9. Endlich sehe ich etwas klarer. Der Fehler liegt beim Zusammenspiel mit einer externen Software, mit der neuen invers-Version von KlickTel. Da wird zB. die CAPI überwacht, um anzeigen zu können, welche Nummer anruft. Beim shutdown müssen irgendwelche langwierigen Prozesse laufen, die zuerst abgeschlossen werden müssen. Jedenfalls kann ich KlickTel nicht beibringen, ohne dies auszukommen.
    Oder bringt KlickTel bei W2k etwas durcheinander? Habe noch nichts gefunden.
    Weiß jemand Rat? Eine Anfrage bei KlickTel brachte nichts, nicht mal eine Antwort.
    Danke und schöne Grüße.
    Holger
     
  10. Das Problem hängt mit einem Patch nach Service Pack 4 zusammen und der Fritz Card, besser gesagt der Capi. Mich wundert es blos, daß das noch keiner bei AVM oder Microsoft geschnallt hat. Microsoft, bestimmt nicht - da ist ja alles fehlerfrei ;-).
     
Die Seite wird geladen...

W2k prof sehr langsam - Ähnliche Themen

Forum Datum
Grafikkarte Low Profile oder USB für sehr kleinen PC (Multimedia)? Windows XP Forum 28. Juni 2012
Sehr professionelles Backup Programm, welches ? Software: Empfehlungen, Gesuche & Problemlösungen 9. Jan. 2005
OUTLOOK - PROFILE ERSTELLEN .... Windows 10 Forum 1. Nov. 2016
winscp hat profil verloren - was kann ich tun!? Windows-Updates 5. Mai 2016
Windows 8.1 Profilbild lässt sich nicht einfügen Windows 8 Forum 24. Apr. 2016