Warndienst ist weg!

Dieses Thema Warndienst ist weg! im Forum "Windows XP Forum" wurde erstellt von ulrik, 17. Feb. 2003.

Thema: Warndienst ist weg! Hi Leuts! Wie und wo bekomme ich ihn wieder? Habe XP-Prof drauf und irgendwo mal was deaktiviert, zB. in der...

  1. Hi Leuts! Wie und wo bekomme ich ihn wieder? Habe XP-Prof drauf
    und irgendwo mal was deaktiviert, zB. in der Registry den Dr.Watson.
    (Unter HKLM die Zeile AeDebug gelöscht, war ein Tip, wie man diesen
    Dr.W. abstellt).
    Ließ sich aber (erweiterter Tip) aber mit Ausführen drwtsn32 -i
    wieder regenerieren, wurde auch vom BS angenommen, nur: der Warndienst ist immer noch aus der Liste verschwunden.
    Und als Folge: Wahrscheinlich ist vor dem Entfernen desselben der Dienst nicht beendet worden und Win braucht eine halbe Minute Bedenkzeit, ehe es das Runterfahren abschließt, deshalb muß der Warndienst wieder her! Wer sagt mir, wie? Heißen Dank, wie immer für Eure Hilfe! MfG!
     
  2. Hallo Ulrig,

    hast du den Schlüssel
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\AeDebug]
    gelöscht ohne eine Sicherung zu machen?
    Hier ist der Key:
    Code:
    Windows Registry Editor Version 5.00
    
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\AeDebug]
    Auto=1
    Debugger=drwtsn32 -p %ld -e %ld -g
    UserDebuggerHotKey=dword:00000000
    Ansonsten versuche mal in der Eingabeaufforderung (CMD):
    net start warndienst
     
  3. Danke Lutz! Habe schon sehnsüchtig auf einen Rat gewartet!
    Bin noch am Bürorechner, wird aber zuhause umgehend umgesetzt.
    Ich melde mich, wenn es gefunzt hat. Bis dann und THX nochmal!
     
  4. Hi Lutz! Hat leider nicht geklappt: Eingabeaufforderung ging nicht, weil der Warndienst eben weg ist und so auch nicht gestartet werden kann und -Schande über mich- Ich bin zu blöd und kriege den Reg-Schlüssel nicht (richtig) eingebunden.
    Ich weiß nicht, ob die Gänsefüßchen wegfallen (habe aber beide Schreibweisen versucht) und wo die 3 von Dir angegebenen Zeilen eingetragen werden, also unterhalb vom neu angelegten Schlüssel AeDebug oder auf der rechten Hälfte der Registry.
    Ist es möglich, daß Du mir einen Screenshot mit der richtigen Zuordnung zeigst?
    Das würde mehr verdeutlichen als 1000 Worte.
    Auf jeden Fall nochmals Danke für Deine Bemühungen.
     
  5. Hi, schick mir per Kurznachricht Deine mailadresse - dann sende ich Dir sofort den fertigen Schlüssel - hab ihn schon exportiert - musst Du dann nur anklicken
     
  6. Hallo Ulrik,

    einbinden solltest du das auch nicht
    Den Inhalt in den Editor einfügen als File mit der Endung *.reg z.B. AeDebug.reg (nichtAeDebug.reg.txt)abspeichern. Danach nur noch mit einem Doppelklick der Registry hinzufügen. Vorher aber den alten Schlüssel sichern (export).
    Ich habe dir hier mal das File vorbereitet.
    Brauchst es nur noch entpacken.

    Oder lass es dir von aninemo zumailen :)
     
  7. Hi Lutz! Große Klasse! Das ging ja einfach! Der Dienst ist wieder da.
    Verblüffend, daß sich die file so einfach einfügen ließ, aber mir soll's recht sein.
    Ein großes Danke, auch an aninemo für die Hilfe!
    An den Mod: Thema erledigt!
    MfG!